Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 24
  1. #1
    Nowy klubowicz
    Dołączył
    23 marzec 2014
    Skąd
    Dobrzelin
    Postów
    12
    Auto
    Stilo 1,9 JTD
    Rocznik
    2005

    Błędne wskazanie prędkości

    Chciałbym poprosić doświadczonych użytkowników Fiata Stilo lub kogoś kto się zetknął z takim problemem o pomoc w zdiagnozowaniu błędnego wskazania prędkości w tym przypadku zaniżonego wskazania i to znacznie około 4x mniej.
    Test wskaźników wykonywany z komputera powoduje prawidłowy wychył wskazówek.
    Licznik kilometrów miga nie daje się tego wyłączyć.
    Poza tym samochód odpala i jeździ bez problemów.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Administrator
    Dołączył
    11 styczeń 2008
    Skąd
    Pleszew
    Wiek
    35
    Postów
    3,713
    Auto
    Lancia Lybra 1,9JTD 115KM CF3
    Rocznik
    2002
    Jesli licznik km mruga, to trzeba zrobić osiowanie proxy
    VW Polo 9N 1,2 12V - żony
    LANCIA LYBRA 1,9 JTD 115KM

    Fiat Brava
    Lancia Lybra


    Jeśli uważasz, ze ktoś Ci pomógł, kliknij "gwiazdkę" reputacji przy jego poście

    Tak mało, a tak może pomóc Składka Klubowa

  4. #3
    Klubowicz
    Dołączył
    26 czerwiec 2013
    Skąd
    Warszawa
    Postów
    179
    Auto
    Stilo 1.9JTD
    Rocznik
    2002
    4x razy mniej? na liczniku pokazuje Ci 25km/h, a jedziesz stówę?
    co do mrugania, to właśnie proxi trzeba zrobić. A po proxi przydałoby się mieć card code

  5. #4
    Nowy klubowicz
    Dołączył
    23 marzec 2014
    Skąd
    Dobrzelin
    Postów
    12
    Auto
    Stilo 1,9 JTD
    Rocznik
    2005
    Tak, zamyka drzwi przy rzeczywistej 80 km/h a na liczniku jest 20,
    Spróbuję dzisiaj zrobić osiowanie proxi.

  6. #5
    Nowy klubowicz
    Dołączył
    23 marzec 2014
    Skąd
    Dobrzelin
    Postów
    12
    Auto
    Stilo 1,9 JTD
    Rocznik
    2005
    Czemu przy pomocy FES 3.6 i Elm 327 mogę połączyć się tylko z ECU a przy próbie połączenia do pozostałych urządzeń (w tym do nadwozia aby wykonać osiowanie) dostaję komunikat o niepewnym połączeniu ?

  7. #6
    Administrator
    Dołączył
    11 styczeń 2008
    Skąd
    Pleszew
    Wiek
    35
    Postów
    3,713
    Auto
    Lancia Lybra 1,9JTD 115KM CF3
    Rocznik
    2002
    Musisz miec odpowiednie przejsciówki
    VW Polo 9N 1,2 12V - żony
    LANCIA LYBRA 1,9 JTD 115KM

    Fiat Brava
    Lancia Lybra


    Jeśli uważasz, ze ktoś Ci pomógł, kliknij "gwiazdkę" reputacji przy jego poście

    Tak mało, a tak może pomóc Składka Klubowa

  8. #7
    Nowy klubowicz
    Dołączył
    23 marzec 2014
    Skąd
    Dobrzelin
    Postów
    12
    Auto
    Stilo 1,9 JTD
    Rocznik
    2005
    Czy możesz uściślić co znaczy odpowiednie przejściówki czy może odpowiedni program ?

  9. #8
    Doświadczony klubowicz
    Dołączył
    04 grudzień 2010
    Skąd
    Waw
    Postów
    1,000
    Auto
    Accord VIII
    Rocznik
    2012
    do stilo nie trzeba przejściówek - chyba że mówimy o innym aucie
    sprawdź na starszym (FES) i nowszym (MES) oprogramowaniu. u mnie najlepiej sprawdza się wersja 2.X

  10. #9
    Nowy klubowicz
    Dołączył
    23 marzec 2014
    Skąd
    Dobrzelin
    Postów
    12
    Auto
    Stilo 1,9 JTD
    Rocznik
    2005
    Mówimy o Stilo 1,9 JTD.
    Do tej pory sprawdzałem na FES 3.3, 3.6 i MES 1.7. Zachowują się tak samo tzn. łączą się z ECU i nic poza tym.

  11. #10
    Nowy klubowicz
    Dołączył
    28 maj 2013
    Skąd
    Mielec
    Wiek
    26
    Postów
    87
    Auto
    Panda 1.1 LPG
    Rocznik
    2004
    Cytat Napisał ggdob Zobacz post
    Mówimy o Stilo 1,9 JTD.
    Do tej pory sprawdzałem na FES 3.3, 3.6 i MES 1.7. Zachowują się tak samo tzn. łączą się z ECU i nic poza tym.
    Widocznie masz nieprzerobiony ELM pod Fiata, więcej info: Multiecuscan - View topic - FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

  12. #11
    Administrator
    Dołączył
    11 styczeń 2008
    Skąd
    Pleszew
    Wiek
    35
    Postów
    3,713
    Auto
    Lancia Lybra 1,9JTD 115KM CF3
    Rocznik
    2002
    Z tego co wiem to ELMem połączysz się tylko z ECU i chyba własnie z nadwoziem, ale z poduszkami i ABSem juz na pewno nie
    VW Polo 9N 1,2 12V - żony
    LANCIA LYBRA 1,9 JTD 115KM

    Fiat Brava
    Lancia Lybra


    Jeśli uważasz, ze ktoś Ci pomógł, kliknij "gwiazdkę" reputacji przy jego poście

    Tak mało, a tak może pomóc Składka Klubowa

  13. #12
    Doświadczony klubowicz
    Dołączył
    04 grudzień 2010
    Skąd
    Waw
    Postów
    1,000
    Auto
    Accord VIII
    Rocznik
    2012
    Cytat Napisał egon Zobacz post
    Z tego co wiem to ELMem połączysz się tylko z ECU i chyba własnie z nadwoziem, ale z poduszkami i ABSem juz na pewno nie
    owszem, ale kolega chce zrobić osiowanie (przynajmniej tak wnioskuje po wzmiance parę postów wyżej) a to dokona tylko przez elm327

  14. #13
    Nowy klubowicz
    Dołączył
    28 sierpień 2010
    Skąd
    Szczecin
    Postów
    35
    Auto
    Stilo 1.6 16v
    Rocznik
    2003
    Ja kablem mogę się podłączyć pod wszystko, prócz wspomagania i abs, a elm bluetooth łączy się tylko z ECU. Może kabel jest niewydolny/nieprawidłowy do zrobienia osiowania?

  15. #14
    Nowy klubowicz
    Dołączył
    23 marzec 2014
    Skąd
    Dobrzelin
    Postów
    12
    Auto
    Stilo 1,9 JTD
    Rocznik
    2005
    Mam dwa Elm-y, jeden w wersji 1,4 drugi 1,5a i oba zachowują się tak samo. Spróbuję jeden przerobić tzn. usunąć mu rezystor i zobaczymy.
    Rozmawiałem też w międzyczasie z gościem z Viakena, który mi powiedział, że komercyjna wersja FES i MES (nie scrackowana) działa z Elm bez żadnych przeróbek.

  16. #15
    Nowy klubowicz
    Dołączył
    23 marzec 2014
    Skąd
    Dobrzelin
    Postów
    12
    Auto
    Stilo 1,9 JTD
    Rocznik
    2005
    Usunąłem nieszczęsny opornik R04 i Elm zaczął się łączyć z pozostałymi urządzeniami w samochodzie (oprócz ABS i poduszki).
    Zrobiłem osiowanie. Przestał migać licznik kilometrów.
    Prędkość wróciła na prędkościomierz. Przez pewien czas było dobrze.
    Teraz prędkościomierz nie schodzi do zera. Prędkościomierz pokazuje prędkość (wydaje mi sie że dobrze) ale od pozycji wyjściowej tzn. jeżeli wskazówka została na 50 to prędkość jest sumą 50 + aktualna.
    Przejechałem wymierzony odcinek trasy i licznik dzienny wskazał prawidłową liczbę km.
    Co teraz radzicie ? Czy to bedzie tablica wskaźników do wymiany ?


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Błędne wskazania prędkościomierza
    Napisany przez waldirs na forum Ducato III
    Odpowiedzi: 4
    Ostatni post: 14-11-2015, 21:49
  2. Błędne wskazania wskaźnika BRC
    Napisany przez krisbe na forum LPG - Liquified Petroleum Gas
    Odpowiedzi: 8
    Ostatni post: 30-04-2013, 07:37
  3. wyświetlacz kilometrów-błędne wskazania
    Napisany przez tomi71 na forum Punto II
    Odpowiedzi: 11
    Ostatni post: 06-12-2012, 18:16
  4. Punto II JTD 1.9 85 km Prędkość max. 140 WTF?
    Napisany przez oBLEha na forum Punto II
    Odpowiedzi: 9
    Ostatni post: 22-05-2010, 20:07
  5. [ukł. chłodzenia] wskazanie temperatury silnika
    Napisany przez damian na forum Bravo, Brava, Marea
    Odpowiedzi: 7
    Ostatni post: 07-01-2010, 19:41

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl