Witamy na Fiat Klub Polska
Posty od 1 do 3 z 3

Temat: Błąd wentylatora  

  1. #1
    Klubowicz
    Dołączył
    29 styczeń 2014
    Skąd
    Łódź
    Wiek
    25
    Postów
    322
    Auto
    Stilo 1.6 16V
    Rocznik
    2002

    Błąd wentylatora

    Witam forumowiczów,
    Oto screen z mojego stilona, zdziwienie wielkie mnie ogarnęło. Błąd wentylatora na szybkim biegu. Coś poszło tu nie tak. Wentylator ogólnie na szybkim biegu pracuje tylko przy włączonej klimatyzacji, bezpieczniki sprawne, przekaźniki też. Gdy samochód się przegrzewa włącza się bieg wolny, szybkiego nie słyszałem. W testach MES wolny bieg pracuje ok, szybki nie załącza się. Gdzie szukać usterki? Czy uszkodzona centralka M10? Ale na klimie szybki bieg działa dodaje.

    Błąd.jpg
    schemat.png

    K120 czujnik liniowy
    010 opornik dla biegu wolno
    M10 centralka silnika
    B1 skrzynka bezp. w kom. siln.
    N11 silnik wentylatora



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    16 grudzień 2014
    Skąd
    Zamość
    Wiek
    29
    Postów
    115
    Auto
    Fiat Stilo 1,9 JTD
    Rocznik
    2002
    U mnie kolego też tylko wolny bieg pracuje normalnie, tylko przy klimie się załącza drugi. Wydaje mi się że tak ma być ponieważ przy ostatnich upałach i warszawskich korkach temperatura nawet nie drgnęła, czyli ten pierwszy bieg pewnie w zupełności wystarcza. W FES też tylko jeden działa.

  4. #3
    Klubowicz
    Dołączył
    29 styczeń 2014
    Skąd
    Łódź
    Wiek
    25
    Postów
    322
    Auto
    Stilo 1.6 16V
    Rocznik
    2002
    Wiem czemu włączał się szybki bieg wentylatora przy klimie. Otóż w skrzynce pod bezpiecznikami zobaczyłem żółty przekaźnik. Przekaźnik ten sterowany był wyjściem na cewkę sprężarki klimatyzacji a załączał bieg szybko wentylatora. Wiązka idąca z ECU była nacięta i dolutowane przewody. Dlatego w momencie załączenia klimatyzacji włączał się wiatrak. Po wycięciu tego przekaźnika klimatyzacja włączała się bez wiatraka. Dopiero po pewnym czasie się załączył na bieg wolno.

    Sprawdziłem połączenia. Wypiąłem kostkę A z centralki silnika. Pin 59 odpowiedzialny jest za sterowanie wentylatora (bieg szybko) a 55 też tylko że od wolnego.
    Na wyjściu pojawia się minus. Po podłączeniu na krótko do masy bieg szybko i bieg wolno działają. Czyli odpowiedziałem sobie sam. Uszkodzone wyjście 59 ECU silnika. Pytanie co dalej?


 

Podobne tematy

  1. Moduł wentylatora
    Napisany przez Stilo 2002 na forum Stilo
    Odpowiedzi: 3
    Ostatni post: 05-04-2014, 18:32
  2. Przekaźnik wentylatora T08
    Napisany przez masa6891 na forum Stilo
    Odpowiedzi: 21
    Ostatni post: 30-12-2013, 22:44
  3. Bezpiecznik Wentylatora Chłodnicy
    Napisany przez romanszybiak na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 08-04-2012, 23:09
  4. Przekaźnik wentylatora
    Napisany przez joshua79 na forum Bravo, Brava, Marea
    Odpowiedzi: 24
    Ostatni post: 06-04-2012, 19:28
  5. dmuchawa wentylatora
    Napisany przez ciacho na forum Cinquecento, Seicento
    Odpowiedzi: 1
    Ostatni post: 20-02-2010, 13:07

Odwiedzający znaleźli nas szukając w sieci

stilo blad wentylatora

Tagi dla tego tematu

http://www.iparts.pl