Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 19
  1. #1
    Nowy klubowicz
    Dołączył
    23 wrzesień 2011
    Skąd
    Bielsko-Biała
    Wiek
    27
    Postów
    9
    Auto
    Ford Mondeo mk1

    [ukł. hamulcowy] Długotrwałe problemy z hamulcami

    Witam,

    Zarejestrowałem się na forum, gdyż potrzebuję pomocy.
    Od jakiegoś czasu staram się pomóc ciotce, która boryka się z problemami ze swoją Pandą.

    Jest to 1.3 multijet z 2006, bądź 2007 roku, auto ma ABS.

    Otóż już rok temu ciotka zgłaszała problemy, które co ciekawe zawsze miały związek z wysoką temperaturą powietrza, w lecie.
    Dzieją się wtedy problemy z hamulcami, mianowicie po hamowaniu pedał nie zawsze "wracał" i auto nadal było zahamowane. Stąd były problemy z ruszaniem. Dopiero po "pompowaniu" udawało się ruszyć.

    Wtedy to skierowałem auto do zaprzyjaźnionego mechanika. Auto pojechało lawetą, gdyż hamulce nie chciały puścić.
    Mechanik stwierdził, że był za mały fabryczny luz na trzpieniu pompy, popuścił i jakiś czas było ok, lub był to zbieg okoliczności. Twierdził jednak, że może być konieczna wymiana pompy. Objawy wróciły.

    Nie na długo, bo z nadejściem jesieni problemy całkowicie ustały, co potwierdza, że usterka ma związek z temperaturą ooczenia...

    Aż do pierwszych wyższych temperatur tego roku usterka była całkowicie uśpiona.

    Kiedy problem wrócił, a ciotka miała ciągłe problemy i bała się jeździć skierowałem ją do kolejnego zaprzyjaźnionego mechanika. Ten miał auto parę dni na oględzinach i oczywiście problemy niezbyt się ujawniały, zresztą akurat było chłodniej. Mimo wszystko stwierdził, że według niego to serwo. Choć brał pod uwagę, że może się okazać iż winna jest pompa absu a konkretniej modulator, jednak nie było możliwości jego sprawdzenia, bo nie było w komputerze żadnych błędów.

    Zakupiłem serwo wraz z pompą, wszystko o tych samych numerach OE, za jedyne 100 zł.
    Wszystko zostało wymienione sporym nakładem pracy. Wydawało się, że problem został rozwiązany, aż do dzisiaj.

    Ciotka miała problemy z jazdą, auto było zmulone, ewidentnie przyhamowane. W drodze powrotnej (15 km), na światłach podszedł do niej jakiś kierowca, że całą drogę świecą się jej światła stopu....

    Co mam o tym wszystkim myśleć? Czy w pandzie czujnik świateł stop jest przy pedale? jeśli tak to ewidentnie pedał jest za nisko.

    Czy pompa absu wraz z modulatorem jest ostatnim ogniwem, które można wykluczyć jedynie metodą eliminacji?
    Czy odłączenie absu jest dobrym pomysłem, aby wykluczyć nieprawidłową pracę modulatora? Czy najprostszym sposobem jego wyłączenia jest odłączenie dowolnego czujnika przy kole?

    Pompa z modulatorem jest w moim mieście za 290 zł:

    FIAT PANDA II POMPA ABS MODULATOR FV! 51799595 (1788694019) - motoAllegro


    Jakie są Wasze pomysły?


    Mój mechanik przez pewien okres czasu sugerował zmienić przewody hamulcowe. Twierdzi, że co prawda nie w pandzie, ale miał doświadczenia w puncie II z kiepskimi seryjnymi przewodami hamulcowymi, które się rozwarstwiały.

    Po dłuższym namyśle i po analizie objawów stwierdził, że to raczej nie może być przyczyna.


    Cały czas nie wiem, jakim cudem dzieje się to przy wysokiej temperaturze. Po długiej ekspozycji na słońcu, auto jest niebieskie, a więc się nagrzewa. Może po prostu elektronika modulatora jest walnięta, a objawia się to przy wyższej temperaturze jej pracy?


    p.s samochód był z tą usterką w ASO, jeszcze zanim poczyniliśmy jakiekolwiek naprawy. Stwierdzili, że to.... niemożliwe....


    p.s 2 Zanim wymieniliśmy pompę i serwo został zrobiony porządny przegląd hamulców, na każdym kole. wszystko w porządku.
    Ostatnio edytowane przez Globetrotter ; 23-09-2011 o 19:38



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    Czytając od początku od razu przyszło mi do głowy serwo.
    Wymieniłeś. Z tym ABS'em, jeśli problemy byłyby z centralką jak opisujesz na pewno zapisany zostałby jakiś błąd. Może głupio zabrzmi, ale czy sprawdzałeś sam pedał hamulca i jego poprawność?
    Możesz spróbować odłączyć centralkę ABS, lecz pamiętaj że będziesz miał błąd i potem osiowanie i jeszcze kasowanie błędów.

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  4. #3
    Administrator
    Dołączył
    28 grudzień 2007
    Skąd
    Toruń
    Wiek
    34
    Postów
    5,290
    Auto
    Fiat Tempra 1.6
    Rocznik
    1994
    Cytat Napisał Globetrotter Zobacz post
    Czy najprostszym sposobem jego wyłączenia jest odłączenie dowolnego czujnika przy kole?
    To jest najgłupszy sposób Odłączenie spowoduje wystąpienie błędu w układzie ABS. Trzeba wyjąć bezpiecznik od tego układu i wtedy go wyłączysz.
    Dostań się do puszki bezpieczników i na diagramie odszukaj ideogram ABS (kółko z napisem w środku ABS). Wyjmij przypisany do niego bezpiecznik.


    Cytat Napisał Globetrotter Zobacz post
    z kiepskimi seryjnymi przewodami hamulcowymi, które się rozwarstwiały.
    To prawda, ale tutaj chodzi o przewody ELASTYCZNE na styku końcówka przewodu w nadkolu, a zacisk hamulcowy. Ten przewód jest gumowy i z wiekiem potrafi się rozwarstwić. Efekt jest taki, że przy hamowaniu przewód puchnie, a po odpuszczeniu pedału hamulca nadal utrzymuje się ciśnienie w układzie, które schodzi z czasem. Może dla swojej pewności wymień i też te przewody.


    Cytat Napisał Globetrotter Zobacz post
    Czy w pandzie czujnik świateł stop jest przy pedale?
    Tak, zgadza się.
    1818402068.jpg

    Dziwi mnie tylko to zapadanie się pedału hamulca, głównie bym upatrywał się tutaj problemu w pompie, ale że ma to powiązanie z temperatura
    Fiat Tempra 1.6l 8V, gaźnik, LPG, 450 tys. km przebiegu,

    Audi A8L 4.2l V8 Quattro, tiptronic
    Audi A6 2.8l V6, mulitronic (CVT)
    Była służbowa: Toyota Auris II TS, 1.6l Valvematic @ 132KM


  5. #4
    Nowy klubowicz
    Dołączył
    23 wrzesień 2011
    Skąd
    Bielsko-Biała
    Wiek
    27
    Postów
    9
    Auto
    Ford Mondeo mk1
    Cytat Napisał lukq Zobacz post
    Czytając od początku od razu przyszło mi do głowy serwo.
    Wymieniłeś. Z tym ABS'em, jeśli problemy byłyby z centralką jak opisujesz na pewno zapisany zostałby jakiś błąd. Może głupio zabrzmi, ale czy sprawdzałeś sam pedał hamulca i jego poprawność?
    Możesz spróbować odłączyć centralkę ABS, lecz pamiętaj że będziesz miał błąd i potem osiowanie i jeszcze kasowanie błędów.

    Ze względu na zależność temperaturową pedał raczej wykluczam.

    To jest najgłupszy sposób Odłączenie spowoduje wystąpienie błędu w układzie ABS. Trzeba wyjąć bezpiecznik od tego układu i wtedy go wyłączysz.
    Dostań się do puszki bezpieczników i na diagramie odszukaj ideogram ABS (kółko z napisem w środku ABS). Wyjmij przypisany do niego bezpiecznik.
    Z jakimi konsekwencjami muszę się liczyć przy tym rozwiązaniu?


    To prawda, ale tutaj chodzi o przewody ELASTYCZNE na styku końcówka przewodu w nadkolu, a zacisk hamulcowy. Ten przewód jest gumowy i z wiekiem potrafi się rozwarstwić. Efekt jest taki, że przy hamowaniu przewód puchnie, a po odpuszczeniu pedału hamulca nadal utrzymuje się ciśnienie w układzie, które schodzi z czasem. Może dla swojej pewności wymień i też te przewody.
    Wiem, że chodzi o przewody elastyczne, mam je kupione, ale mechanik uznał, że wymiana raczej nie ma sensu. Może jednak warto. Liczyłem jednak na tym forum na to, że ktoś powie "tak, pandy tak mają, że...."
    Chyba że ten egzemplarz to jakiś niedorobiony rodzynek;/


    Dziwi mnie tylko to zapadanie się pedału hamulca, głównie bym upatrywał się tutaj problemu w pompie, ale że ma to powiązanie z temperatura

    Pompę przełożono razem z serwem, zostały sprawdzone uszczelnienia przed montażem.


    Jednak specyfika usterki trochę się zmieniła po tej wymianie, po teraz pedał się nie zapada.
    Objawy są takie, jakie opisywałem, hamulce równomiernie trzymają w czasie jazdy, na komputerze widać przez to wyższe spalanie.


    p.s może istotna sugestia....
    Przy spuszczaniu całego płynu hamulcowego, okazało się, że jest on czarny.
    czy to nie dziwne?

    swoją drogą auto było stosunkowo niedługo po przeglądzie w ASO (ale już po gwarancji), gdzie pobrano opłatę między innymi za WYMIANĘ PŁYNU.

    Czyżby został odciągnięty jedynie ze zbiorniczka...
    Zresztą mechanik twierdzi, że według niego odpowietrzniki przy zaciskach dawno nie były ruszane...
    Ostatnio edytowane przez Globetrotter ; 23-09-2011 o 22:35

  6. #5
    Administrator
    Dołączył
    28 grudzień 2007
    Skąd
    Toruń
    Wiek
    34
    Postów
    5,290
    Auto
    Fiat Tempra 1.6
    Rocznik
    1994
    W firmie mamy Pandę i jedyny problem hamulcami to nieszczęsne bębny na tyle. Po odpuszczeniu hamulca ręcznego szczęki nie odskakiwały, ale tak na hamulce nie narzekamy.
    Co do problemu. Wymień te elastyczne przewody.


    Cytat Napisał Globetrotter Zobacz post
    Z jakimi konsekwencjami muszę się liczyć przy tym rozwiązaniu?
    Przy wyjęciu bezpiecznika jedynie z tym, że ABS nie będzie działał, wyłączasz wtedy niejako układ. Hamulce będą działać normalnie i dasz radę zblokować koła.
    Możesz odłączyć układ i pojeździć trochę. Zimy nie mamy, tak więc dużo nie grozi nam.
    Fiat Tempra 1.6l 8V, gaźnik, LPG, 450 tys. km przebiegu,

    Audi A8L 4.2l V8 Quattro, tiptronic
    Audi A6 2.8l V6, mulitronic (CVT)
    Była służbowa: Toyota Auris II TS, 1.6l Valvematic @ 132KM


  7. #6
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Czarny płyn? Dziwne - ja miałem auto z dawno nie wymienianym płynem i ok - zaraz koło zacisków płyn był brudny ale z całego układu spłynął ładny czysty płyn.
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  8. #7
    Nowy klubowicz
    Dołączył
    23 wrzesień 2011
    Skąd
    Bielsko-Biała
    Wiek
    27
    Postów
    9
    Auto
    Ford Mondeo mk1
    temat można zamknąć.

    Od wymiany serwa nie było problemów, a problemy, które ciotka zgłaszała wynikały jedynie błędnym ustawieniem czujnika świateł stopu po wymianie serwa. Spostrzeżenia ciotki o "przyhamowaniu" auta nie były prawdziwe.

    Oby temat nie wrócił w czasie upałów. W końcu to wtedy były problemy.

  9. #8
    Nowy klubowicz
    Dołączył
    23 wrzesień 2011
    Skąd
    Bielsko-Biała
    Wiek
    27
    Postów
    9
    Auto
    Ford Mondeo mk1
    Temat jednak niestety jest otwarty... Co mogę powiedzieć. Problemy występowały zarówno w gorętszym okresie zeszłego jak i tego roku.W końcu jeden z mechaników, przed ostateczną decyzją o wymianie pompy absu przyjrzał się auto dokładnie i ogrzewał pompę, sprawdzając czy głupieje. Ogrzewał też przewody hamulcowe i wytypował jeden z elastycznych przewodów z przodu. Po wymianie wszystkich przewodów elastycznych wydawało się przez jakiś czas że problemy ustąpiły.

    Dzisiaj ciotka pokonała drogę z Pszczyny do Bielska i w końcowej fazie na drodze ekspresowej poczuła duże opory, ale, że nie chciała się zatrzymywać, to.... dojechała ładne 7 kilometrów z palącymi się klockami hamulcowymi (siwy dym) i ze stopionymi kołpakami.
    Twierdzi ponadto, że gdy auto zamulało, to pedał był wysoko i był twardy (nie szło go wcisnąć).
    To by potwierdzało, że winna jest pompa absu, w której są zaworki, z jakichś przyczyn może się zwieszają, co w 100% ma związek z wysokimi temperaturami. Pomimo nie wciśniętego pedału, pompa abs utrzymuje ciśnienie i użycie hamulca jest trudne, bo ciśnienie już jest wytworzone.

    Pompę używaną można kupić za 100-150 zł, pozostaje kupić o tych samych numerach i zobaczymy co dalej. Robota będzie nieco droższa..

  10. #9
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Ja do końca nie jestem pewien czy to pompa ABSu bo sama pompa nie może utrzymywać ciśnienia. To raczej by na serwo hamulcowe pasowało..
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  11. #10
    Nowy klubowicz
    Dołączył
    23 wrzesień 2011
    Skąd
    Bielsko-Biała
    Wiek
    27
    Postów
    9
    Auto
    Ford Mondeo mk1
    Jednak to, jak pisałem było wymienione (komplet pompa, serwo, zbiorniczek) o tych samych numerach. Chyba, że ma tą samą wadę fabryczną i należało celować w inne numery.... Osłabia mnie ten samochód, dobrze, że to nie mój:d

    W pompie ABS są korektory, które podobno mogą głupieć.
    Ostatnio edytowane przez Globetrotter ; 26-07-2013 o 23:18

  12. #11
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Cytat Napisał Globetrotter Zobacz post
    W pompie ABS są korektory, które podobno mogą głupieć.
    Kolektory nie ale są zaworki..
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  13. #12
    Nowy klubowicz
    Dołączył
    23 wrzesień 2011
    Skąd
    Bielsko-Biała
    Wiek
    27
    Postów
    9
    Auto
    Ford Mondeo mk1
    Nabieram trochę nadziei, zwróćcie uwagę, w fiatach bravo z podobnych roczników mają identyczny problem i tylko przy równie wysokich temperaturach

    fiatbravoklub.pl - Forum miłośników nowego Fiata Bravo - Zobacz wątek - blokowanie się hamulców

    Tutaj najśmieszniejsze jest to, że problemem wydaje się być złe łożyskowanie pedału (rozszerzająca się tulejka, za ciasna)

    Zaś tak jak podejrzewałem, Fiat wie o takich akcjach, ale przyoszczędzili na akcjach serwisowych, a jak się do nich przyjeżdża, to rżną głupa.

    edit: znalazłem sporo problemów dotyczacych pandy, np tutaj:

    http://www.pandaclubpolska.pl/forum/...php?f=5&t=1421

    Jedna z sensowniejszych wypowiedzi

    To ja dorzucę swoje 3 grosze jestem świeżo po zainstalowaniu układu hamulcowego w Pandzie montowane było wszystko z tym, ze nie ruszałem szczęk, bębnów ale wężyki serwo, pedały wszystko było wymontowane z auta i zamontowane ponownie. Problem polegał na tym, że po zamontowaniu serwa, absu pompy ze zbiorniczkiem pedałów itd. pedały nie odbijały do końca tzn. brakowało ok 1,5cm do przełącznika elektrycznego który włącza światła stopu. Po tym jak 3 razy zdemontowałem - zamontowałem pedały serwo etc. zdenerwowany stwierdziłem, że trzeba układ odpowietrzyć jeżeli będzie hamował to pokombinuje coś z przełącznikiem. Dodam, że przy demontażu i montażu serwa od strony ściany grodziowej wymieniłem taką podkładkę jak z taśmy teflonowej, cieniutką jak z instalacji wodnych. Po tym jak zacząłem odpowietrzać stopniowo pedał zaczął się podnosić czyli za całkowity powrót pedału hamulca nie odpowiada sprężyna umieszczona w serwomechanizmie, a ciśnienie w układzie.

    Jeżeli w opisywanych tu przykładach wymiana płynu przyniosła poprawę na krótki czas obstawiam, że w układzie hamulcowym jest niewielka nieszczelność która powoduje po pewnym czasie zapowietrzanie się układu. Powietrze jest gazem i łatwo się spręża nie daje ciśnienia jak płyn i nie wypycha pedału hamulca.
    Radzę dokładnie sprawdzić przewody szczególnie przy tylnych bębnach oraz oring na połączeniu serwo pompa.

    Ja z racji tego, że miałem cały układ rozebrany naprawdę dużo miałem bąbelków powietrza i odpowietrzanie trwało naprawdę długo.
    Łączenie faktów mocno kojarzy tą teorię z naszym przypadkiem bo

    a) Pierwszy mechanik wymieniał 2 lata temu pompę i serwo, siłą rzeczy odpowietrzał układ i zalewał nowy płyn - jakiś dłuższy czas był spokój
    b) Drugi mechanik, który tego lata miał przymierzać się do wymiany pompy ABSu obarczył winą jeden z przewodów ham. elastycznych, a na wszelki wypadek wymienił wszystkie, a siłą rzeczy płyn ham + odpowietrzenie i znowu jakiś czas był spokój....
    c) Teraz poważne zblokowanie hamulców poprzedziła awaria czujnika stopu, która w praktyce okazała się tym, że pedał w położeniu neutralnym jest ciut za nisko i nie dociska czujnika

    wszystko by się zgadzało... hamulce się zapowietrzają? nieszczelnośc? Tylko dlaczego hamulce świrują akurat w upały?
    Ostatnio edytowane przez Globetrotter ; 02-08-2013 o 18:49

  14. #13
    Nowy klubowicz
    Dołączył
    04 listopad 2012
    Skąd
    CBY/SLS
    Wiek
    40
    Postów
    70
    Auto
    Punto 90 ELX (1,6), Panda 1,2 Emotion
    Do mnie w zeszłym tygodniu przyszło pismo z Fiata i Niemieckiego Urzędu (Panda jest na niemieckich blachach) z wezwaniem do serwisu w związku z możliwymi problemami z modułem ABS i hamulcami. Niby w aucie nic się do tej pory nie działo, jest już po gwarancji ale cały dzień w serwisie spędziło.

  15. #14
    Nowy klubowicz
    Dołączył
    23 wrzesień 2011
    Skąd
    Bielsko-Biała
    Wiek
    27
    Postów
    9
    Auto
    Ford Mondeo mk1
    Cytat Napisał Hubertus Zobacz post
    Do mnie w zeszłym tygodniu przyszło pismo z Fiata i Niemieckiego Urzędu (Panda jest na niemieckich blachach) z wezwaniem do serwisu w związku z możliwymi problemami z modułem ABS i hamulcami. Niby w aucie nic się do tej pory nie działo, jest już po gwarancji ale cały dzień w serwisie spędziło.
    O proszę, a wiadomo co zrobili?
    Rozumiem, że przeprowadzono naprawę w polskim fiacie?
    Czyżby Fiat przyoszczędził na akcji serwisowej w Polsce?
    Naprawdę na przykładzie tego wozu całkowicie tracę opinię o tej marce.
    Postanowiliśmy wymienić tę pompę absu, będzie to zrobione w przyszłym tygodniu.

    Możesz napisać z którego roku masz auto?
    Ostatnio edytowane przez Globetrotter ; 15-08-2013 o 15:45

  16. #15
    Nowy klubowicz
    Dołączył
    04 listopad 2012
    Skąd
    CBY/SLS
    Wiek
    40
    Postów
    70
    Auto
    Punto 90 ELX (1,6), Panda 1,2 Emotion
    Cytat Napisał Globetrotter Zobacz post
    O proszę, a wiadomo co zrobili?
    Rozumiem, że przeprowadzono naprawę w polskim fiacie?
    Czyżby Fiat przyoszczędził na akcji serwisowej w Polsce?
    Naprawdę na przykładzie tego wozu całkowicie tracę opinię o tej marce.
    Postanowiliśmy wymienić tę pompę absu, będzie to zrobione w przyszłym tygodniu.

    Możesz napisać z którego roku masz auto?
    Auto jest z 2005 lub 2006 roku. Pierwsza rejestracja w Luksemburgu, druga w Niemczech. Pismo przyszło od FIATa i Niemieckiego Wydziału Komunikacji i była w nim mowa o akcji serwisowej - do przeglądu i ewentualnej wymiany elementy układu hamulcowego i ABS. Nie wiem jaki był zakres prac bo auto odstawiłem do serwisu rano i późnym popołudniem serwis odprowadził auto do domu. Oczywiście serwis niemiecki.
    Z tego co widzę wymieniali bodajże moduł ABS, przewody od niego idące też są nowe. Sam moduł dostał plastikową osłonę przed wodą i brudem - poprzednio tego nie było.
    Co więcej - nie zdążyłem się przyjrzeć. Autem jeździ na co dzień małżonka. Nigdy z hamulcami nie było problemów. Zresztą całym z autem też nie.

    Listu nie mam, bo oddałem go w serwisie - muszą podpiąć do akt i wysłać do Wydziału Komunikacji że auto przeszło akcję serwisową a nie przyszło mi do głowy zrobić skanu. Jakby co to akcja miała numer 5515 bodajże. W każdym razie same piątki i jedna jedynka.


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. [ukł. hamulcowy] problem z hamulcami
    Napisany przez qra69 na forum Bravo, Brava, Marea
    Odpowiedzi: 12
    Ostatni post: 03-07-2013, 21:44
  2. Odpowiedzi: 4
    Ostatni post: 20-12-2010, 00:16
  3. Problem z hamulcami
    Napisany przez dudu$ na forum Siena, Palio
    Odpowiedzi: 4
    Ostatni post: 15-03-2010, 17:05
  4. [ukł. hamulcowy] Problemy z hamowaniem :(
    Napisany przez waho na forum Bravo, Brava, Marea
    Odpowiedzi: 20
    Ostatni post: 19-03-2009, 12:42
  5. [ukł. hamulcowy] MAREA coś z hamulcami - pierwszy blokuje ty
    Napisany przez BadSpider na forum Bravo, Brava, Marea
    Odpowiedzi: 6
    Ostatni post: 19-03-2009, 07:53

Odwiedzający znaleźli nas szukając w sieci

fiat panda hamulce abs

panda problem z hamulcami

bezpiecznik abs fiat panda

Zacisk hamulcowy panda 2

hamulec reczny fiat panda

brak stopu panda

hamulce panda

fiat panda hamulce

wymiana pompy hamulcowej fiat panda

gdzie jest pompa abs w pandzie multijet

fiat panda hamulce problem

fiat panda hamulec reczny

bezpiecznik stopu panda

pompa abs fiat panda

FIAT PANDA PROBLEM Z HAMULCAMI

panda hamulce

fiat panda plyn hamulcowy

Tagi dla tego tematu

http://www.iparts.pl