Witamy na Fiat Klub Polska
Posty od 1 do 9 z 9
Like Tree1lubi to!
  • 1 przez ChoryKolo

Temat: Grande Punto 1.4 8V - uszkodony czujnik położenia przepustnicy?  

  1. #1
    Nowy klubowicz
    Dołączył
    06 lipiec 2017
    Skąd
    Ruda Śląska
    Postów
    8
    Auto
    Grande Punto 1.4 8V
    Rocznik
    2009

    Grande Punto 1.4 8V - uszkodony czujnik położenia przepustnicy?

    Witam wszystkich forumowiczów,

    Od kilku tygodni diagnozuję Fiata Grande Punto mojej siostry, który jednego pięknego sobotniego poranka nie odpalił i stan ten utrzymuje się do dzisiaj. Mowa o Grande Punto 1.4 8V. Pierwsza rzecz do której doszedłem to uszkodzony czujnik temperatury dolotowej - w programie PCM Scan wskazanie czujnika pokazywało 92C casły czas (rano, w cieniu) samochód nie odpalał, odpiąłem dziada i odpalił, oczywiście śmierdziało benzyną i temperatura powietrza dolotowego -30C. Wzmieniony na nowy 160zł - odpalił ulga... siostrzyczka dziękuje ale... następnego dnia ciężko pali...
    Kolejnego też, mówię jej że pewnie się nie zaadoptował...odepnij aku na pół godziny spróbuj ponownie, dalej problem pozostaje, auto na zimnym to kręci po 3 do 5 razy i odpala ledwo. Jako że nie miałem specjalistycznego programu posłałem ją do ASO Fiata, żeby popatrzyli. Dziewczyna zapłaciła 100zł żeby się dowiedzieć że trzeba wymienić świece i przewody WN a potem zobaczymy.

    Problem że po wizycie w ASo Fiata auto zgasło i już nie odpaliło- laweta do mnie - szybkie sprawdzenie świec i PWN przeze mnie, jedna świeca miała uszkodzoną porcelanową osłonę w górnej części świecy. Nie chce być podły ale wydaje mi się że w ASO ją uszkodzili podczas godzinnego przeglądu stąd taka diagnoza

    Świece wymienione wszystkie 4. Mówię jest OK pojeżdżę tydzień dam siostrze auto, jak już będzie sprawdzone że ok, w końcu jak stanie na środku drogi to 110kg chłopa da radę zepchnąć na pobocze a nie kruche dziewczę. No i bujam się niby ok, auto jedzie, jechałem po części do sklepu 30km i pomyliłem drogę, chciałem cofnąć, mało gazu, punciok zdechł i nie wstał.
    Dobrze że stałem z górki i stoczyłem się do lasu w cień bo obstawiałem czujnik położenia wału. Auto ostygło, kupiłem, fajki, płyny ustrojowe uzupełniłem odczekałem 1.5h i odpalił, ledwo, ledwo ale potrzyłałem go na obrotach i dał radę. W międzyczasie przygody z puntem zapisałem się na wasze forum i ściągnąłem fiat ecu scan, laptop był ze mną cały czas. Widziałem że Phase variator not learnt status.
    not learnt.png
    Czyli czujnik położenia wałka rozrządu - tudzież czujnik variatora. Kupiony wymieniony - orginał bosch 70zł. Teraz status jest że pali ale cieżko w miedzyczasie podejżewałem paliwo, brudne wtryski itp wiele testów zrobione.

    Dzisiaj czyściłem przepustnicę, z wykręceniem i nie wiem czy wcześniej w fiat ecu scan tego nie widziałem, czy może coś popsułem ale mam:
    throttle position 0.png
    Czyli korekta paliwa w na wolnych obrotach 6552.0% oraz throttle position 0% niezależnie od wciśniecia pedału gazu.
    Co ciekawe w stopniach w miarę sensownie pokazuje wartośći - czy to auto ma czujnik położenia przepustnicy? Dzisiaj tam grzebałem - czyszczenie i delikatna polerka powiechni przepustnicy. Ale jestem pewien że to 6552.0% idle air correction już widziałem - to by tłumaczyło problem z odpalaniem i strzałami w kolektor wydechowy, proszę o pomoc, jak ten parametr ma wartość w waszych punciokach?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Master
    Dołączył
    08 marzec 2016
    Skąd
    Toruń
    Postów
    1,518
    Auto
    Grande Punto Emotion 1.4 8v, 500X Lounge 1.4 16V MultiAir Turbo
    Rocznik
    04.2007, 04.2016
    Dlaczego korzystasz z tak starego softu? Nowa wersja to MultiEcuScan, od kilku dobrych lat. W tej chwili nie mam możliwości sprawdzenia.

  4. #3
    Nowy klubowicz
    Dołączył
    06 lipiec 2017
    Skąd
    Ruda Śląska
    Postów
    8
    Auto
    Grande Punto 1.4 8V
    Rocznik
    2009
    Witaj,

    ściągnąłem go z tego forum 2 tygodnie temu, nigdzie nie było zaznaczone, która wersja jest nowsza. W nazwie miał FIAT więc wydedukowałem, że będzie najwłaściwszy.

    Rozebrałem wczoraj tą przepustnicę i zdjąłem plastikową osłonkę. To co w środku było wręcz sterylne - zębatki, silniczek i taka płytka drukowana z dolutowanymi kabelkami. Dzisiaj myślę, że ta płytka to właśnie czujnik położenia przepustnicy, raczej niewymienialna osobno.
    Uściślę jeszcze jedną rzecz, jeśli z menu adjustments wywołam adaptację przepustnicy, to otwiera ona się na maks (WOT) potem cofa do zamknięcia i czasami tak jakby próbowała w przeciwną stronę ten 1-2 stopnie się przesunąć. Po tym w menu Parameters status adaptacji przepustnicy jest "Learnt". Jeśli czujnik położenia byłby walnięty to chyba adaptacja przepustnicy byłaby niewykonalna?

  5. #4
    Master
    Dołączył
    08 marzec 2016
    Skąd
    Toruń
    Postów
    1,518
    Auto
    Grande Punto Emotion 1.4 8v, 500X Lounge 1.4 16V MultiAir Turbo
    Rocznik
    04.2007, 04.2016
    Dziś podłączę się do mojego i obadam jak to wygląda.

  6. #5
    Nowy klubowicz
    Dołączył
    06 lipiec 2017
    Skąd
    Ruda Śląska
    Postów
    8
    Auto
    Grande Punto 1.4 8V
    Rocznik
    2009
    Przed chwilą odpaliłem Multi Ecu Scan, funkcjonalnością nie odbiega od FES. Zrobiłem zrzut parametrów zaraz po odpaleniu.
    Podpinam CSV. Wygląda na to, że idle air correction skacze między 0 a 6551. Throttle position zawsze 0% ale w kątach już jako tako.
    Dołączone pliki Dołączone pliki

  7. #6
    Nowy klubowicz
    Dołączył
    02 sierpień 2014
    Skąd
    Warszawa
    Wiek
    47
    Postów
    18
    Auto
    Punto Evo 1,4
    Rocznik
    01.2011
    Cytat Napisał ChoryKolo Zobacz post
    Przed chwilą odpaliłem Multi Ecu Scan, funkcjonalnością nie odbiega od FES. Zrobiłem zrzut parametrów zaraz po odpaleniu.
    Podpinam CSV. Wygląda na to, że idle air correction skacze między 0 a 6551. Throttle position zawsze 0% ale w kątach już jako tako.
    Jest OK.

  8. #7
    Nowy klubowicz
    Dołączył
    06 lipiec 2017
    Skąd
    Ruda Śląska
    Postów
    8
    Auto
    Grande Punto 1.4 8V
    Rocznik
    2009
    Okej, w końcu po kilku miesiącach od samodzielnej naprawy znalazłem chwilę aby opisać przyczynę problemu. Może to się komuś przyda.

    Wróćmy do wizyty w ASO, w którym coś tam posprawdzali, nie ustalili niczego, a na koniec powiedzieli, żeby wymienić świece i przewody WN, za co skasowali 150zł (prawdopodobnie uszkadzając podczas oględzin jedną z świec).
    Podobno... podobno sprawdzali ciśnienie na listwie wtryskowej i było w normie. Nie wiem w jaki sposób dokonali tego pomiaru, czy to był pomiar ciągły czy tylko maksymalna wartość zmierzona i zablokowana na zaworku była poprawna. W każdym razie nie znaleziono tu przyczyny problemu.

    W ramach sprawdzenia postanowiłem wyjąć i przeczyścić wtryskiwacze benzynowe oraz sprawdzić ich działanie. Pomierzyłem rezystancje cewek, były podobne. Aktywowałem pojedynczo każdy z nich i słychać było kliknięcie więc wyglądały na sprawne. Przeczyściłem je odrobinę przy użyciu dekarbonizatora na końcu przepłukując benzyną ekstrakcyjną, później przetestowaliśmy je po kolei podpinając po jednym i obserwując mgiełkę podczas kręcenia rozrusznikiem. Charakterystyczne było to, że po 2-3 wtryskach nie widać było kolejnych mgiełek pomimo dalszego kręcenia rozrusznikiem.

    Pompa paliwa, wyciek, filtr paliwa?

    Po wyjęciu pompy i filtra z baku wszystko wyglądało w porządku poza jakimiś czarnymi drobinkami leżącymi w dnie obudowy pompy/filtra.
    Po rozebraniu odnalazłem przyczynę problemów. Zaraz na wyjściu z całego modułu znajduje się coś jakby zaworek bezpieczeństwa - metalowa kulka dociśnięta do otworu w wężyku metalową blaszką. Wszystko w małej plastikowej obudowie z uszczelką wetknięte w przewód paliwowy. No i te czarne drobiny to były fragmenty tej uszczelki, której 1/4 została zdezintegrowana.

    Po wymianie uszczelki wszystko wróciło do normy. Sprawa wygląda tak jakby układ paliwowy nie był szczelny chociaż całe wyciekające paliwo trafiało spowrotem do baku i nie było tego widać, chociaż jakieś ciśnienie musiało być bo po rozgrzaniu i na wyższych obrotach silnik pracował w miarę stabilnie tylko się dławił.

    Piszę to, bo mam nadzieję, że komuś się to kiedyś przyda, bo ja to widzę tak, że w ASO albo innym warsztacie wymieniają po kolei świece, przewody, wtryski, pewnie jeszcze moduł sterujący i na końcu samą pompę profilaktycznie (albo samą uszczelkę ale kasują za nową pompę) a naprawa idzie w tysiące zamiast O-ringa za 2zł. Za kasę zaoszczędzoną kupcie sobie dobre piwo

    Pozdrawiam, temat do zamknięcia.
    radex324 lubi to.

  9. #8
    ata
    ata jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    968
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Cytat Napisał ChoryKolo Zobacz post
    Zaraz na wyjściu z całego modułu znajduje się coś jakby zaworek bezpieczeństwa - metalowa kulka dociśnięta do otworu w wężyku metalową blaszką.
    Mówisz o zaworku jednokierunkowym, który ma zapobiegać opróżnieniu pompy i przewodu paliwowego?
    To jest stosunkowo częsta usterka, ale wydawało mi się że już nawet wiejscy kowale wiedzą jak się diagnozuje tego typu problemy.
    Diagnostyka jest banalnie prosta, nie trzeba żadnych przyrządów. Rozłączamy wężyk paliwowy gdzieś przy silniku (zależnie od modelu, tam gdzie jest najwygodniej) i przekręcamy kluczyk w pozycję zapłon (wersja dla zaawansowanych: włączamy pompę paliwa przy użyciu kawałka przewodu wetkniętego gdzie trzeba)a potem patrzymy jak szybko chlapnie na nas benzyna. Zasadniczo już zdejmując wężyk możemy postawić diagnozę (szczególnie jeśli badany samochód stał długo, np całą noc), bo w przypadku uszkodzenia tego zaworka paliwo nie wycieknie -> praktycznie cały przewód paliwowy jest pusty.
    Taki test robię przeważnie w samochodach które "ciężko odpalają" (po nocnym postoju), i z grubsza połowa z nich ma coś z pompą. Niekoniecznie zaworek, to raczej w autach mających ponad 10 lat. Tak że nie wiem jak i co ci mechanicy sprawdzali, ale się nie popisali. Może skacowani byli? (na kacu myślenie boli)
    Ostatnio edytowane przez ata ; 06-10-2017 o 14:09

  10. #9
    Nowy klubowicz
    Dołączył
    06 lipiec 2017
    Skąd
    Ruda Śląska
    Postów
    8
    Auto
    Grande Punto 1.4 8V
    Rocznik
    2009
    pompa.png

    Miejsce zaworka zaznaczyłem czerwonym kółkiem (walcowata mała obudowa dostępna po odpięciu pływaka). Do blaszki podpięty jeden przewód elektryczny (prawdopodobnie minus w celu pozbawienia ładunków elektrostatycznych).


 

Podobne tematy

  1. Fiat Brava 1.2 problem z czujnikiem położenia przepustnicy
    Napisany przez viceks na forum Bravo, Brava, Marea
    Odpowiedzi: 1
    Ostatni post: 14-02-2017, 20:53
  2. Czujnik położenia przepustnicy
    Napisany przez Olex903 na forum Bravo, Brava, Marea
    Odpowiedzi: 0
    Ostatni post: 26-11-2013, 19:08
  3. test czujnika położenia przepustnicy Brava 1,4 12V
    Napisany przez kedar33 na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 07-11-2012, 23:48
  4. Czujnik położenia przepustnicy BRAVA 1.2 16V
    Napisany przez Firebalder na forum Kupię
    Odpowiedzi: 0
    Ostatni post: 17-01-2012, 21:56
  5. Potencjometr (czujnik położenia) przepustnicy Bravo 1.8 16V
    Napisany przez byrrt na forum Bravo, Brava, Marea
    Odpowiedzi: 13
    Ostatni post: 03-08-2011, 21:37

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl