Witamy na Fiat Klub Polska
Posty od 1 do 6 z 6
  1. #1
    Nowy klubowicz
    Dołączył
    15 wrzesień 2012
    Skąd
    Zabrze
    Wiek
    31
    Postów
    5
    Auto
    Alfa Romeo 147

    Grande Punto 1.3 Multijet - po wymianie pompy nie pali

    Witam miłośników włoskiej motoryzacji.

    Sprawa tyczy się auta od mojego ojca Grande punto 1.3 Multijet 16V. Jakis czas temu okazało się, że cieknie mu pompa wysokiego cisnienia. Próbował to uszczelniać ale nic to nie dało. Kupił drugą pompę używaną i ją zamontował. (Pompa bardzo ciężko obracała się w rękach) I po jej zamontowaniu auto przestało odpalać. Zalożył starą i nic. (niestety o tych działaniach dowiedziałem się po fakcie ) Załatwiłem jeszcze jedną pompę i niestety auto nie gada. Skończyło się na tym, że stara pompa (ta co ciekła) poszła do regeneracji.

    Pompa dzisiaj wróciła z naprawy, założyliśmy ją i auto dalej nie pali, układ odpowietrzyłem poprzez przekręcenia kluczyka w pozycje MAR i tak kilkanascie razy - dalej nic. Podłączyłem się FES'em do auta i jedyny błąd jaki był to woda w filtrze paliwa. Nic więcej. Próbowałem odpinać przepływomierz ale dalej nic. (Błędy skasowane)

    Odpiąłem zasilanie listwy CR i zapiłałem wężyk, żeby sprawdzić czy wogóle pompa daje jakieś ciśnienie. I po dłuższym kręceniu w wężu było może 2cm ropy. (Tą próbę robiłem również na poprzednich pompach i efekt był identyczny) Ciśnienie prawie zerowe!! Podpinałem wężyk do powrotu paliwa z listwy CR i po przerkęcniu kluczyka na MAR paliwo normalnie się leje. Czyli wnioskuje że układ jest odpowietrzony.

    I tu wnioskuje, że mogło się coś stać z napędem samej pompy, kiedy ojciec założył pompę która się ledwo obracała. Jak to jest skonstruowane? Jest tam jakieś sprzęgiełko, czy coś w tym stylu? Z epera niewiele potrafie zobaczyć. W tej chwili to jedyny pomysł który mi przychodzi do głowy czemu to auto nie odpala. Chyba, że ktoś ma jeszcze jakieś sugestie.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Master
    Dołączył
    31 styczeń 2009
    Skąd
    Sosnowiec
    Postów
    1,811
    Auto
    GP estiva B&M,Laguna 2PH2 2,0 LPG grandtour, Clio 3PH1 1,2 75KM
    Rocznik
    2010 2007 2005
    a w jakim stanie jest pompa paliwa w baku ?
    GPestiva B&M exotica, Renault Laguna 2 PH2 2,0 F4R+ LPG GrandTour Tech Line - Série Limitée, Renault Clio 3 PH1 1,2 75KM D4F Expression

  4. #3
    Nowy klubowicz
    Dołączył
    15 wrzesień 2012
    Skąd
    Zabrze
    Wiek
    31
    Postów
    5
    Auto
    Alfa Romeo 147
    No Jesli chodzi o samo zasilanie paliwa to po wyjęciu węża zasilającego pompę po wysokim paliwo się leje dość mocno.

  5. #4
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    Ona nie jest tam na rozkładzie? Z nim wszystko prawidłowo.
    Wrze i cała reszta drożna?

    Wysyłane z mojego GT-I9100 za pomocą Tapatalk 2, przy użyciu Swype

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  6. #5
    Nowy klubowicz
    Dołączył
    15 wrzesień 2012
    Skąd
    Zabrze
    Wiek
    31
    Postów
    5
    Auto
    Alfa Romeo 147
    Przed całymi zabiegami auto jeździł a przejechane ma 57 tys. Więc rozrządu bym się nie czepiam. W chyba że jedna z tych pomp była tak zapieczona ze zerwał łańcuch.

  7. #6
    Nowy klubowicz
    Dołączył
    15 wrzesień 2012
    Skąd
    Zabrze
    Wiek
    31
    Postów
    5
    Auto
    Alfa Romeo 147
    Witam, problem rozwiązany. Okazało się, że tata pomylił przewody powrotu z wtryskiwaczy i zasilania pompy. Po zamianie tych przewodów miejscami auto zagadało bez problemu. Temat można zamknąc i dziękuje za zainteresowanie.


 

Podobne tematy

  1. Fiat grande punto po wymianie łożysk pali się abs
    Napisany przez wlodas na forum Grande Punto
    Odpowiedzi: 30
    Ostatni post: 16-12-2012, 15:24
  2. kilka pytań a propos Grande Punto 1.9 Multijet 130KM
    Napisany przez dkajzer na forum Grande Punto
    Odpowiedzi: 8
    Ostatni post: 06-09-2012, 09:34
  3. fiat doblo 1.3 multijet za duzo pali??
    Napisany przez czacza0116 na forum Doblo
    Odpowiedzi: 6
    Ostatni post: 15-02-2012, 14:55
  4. Bravo 1.9 Multijet na zimnym nie pali
    Napisany przez seth na forum Bravo II
    Odpowiedzi: 20
    Ostatni post: 06-02-2012, 15:14
  5. Grande Punto Evo
    Napisany przez Etiuda na forum Grande Punto
    Odpowiedzi: 0
    Ostatni post: 14-11-2009, 16:49

Odwiedzający znaleźli nas szukając w sieci

1.3 multijet nie odpala

grande punto 1.3 multijet

fiat panda 1.3 nie odpala

CIEZKO PALI GRANDE PUNTO 1.3

fiat grande punto 1.3 multijet ciezko odpala

jak odpowietrzyc pompe paliwa fiat 1.3

forum fiat punto 1.3 jtd multijet

wymiana pompy paliwa grande punto

grande punto multijet nie odpala

1.3 jtd nie odpala

grande punto pompa paliwa

fiat grande punto 1.3 jtd nie odpala

grande punto 1.3 multijet pompa paliwa

pompa paliwa grande punto

fiat grande punto multijet prbkem z pompa paliwa

po wymianie pompy paliwa nie odpala

puntoevo.nie.mozna.odpalic.po.kolizji

wymiana pompy paliwa 1.3 multijet

jak odpowietrzyc 1 3 multijet

fiat grande punto 1.9 multijet ciezko pali

Tagi dla tego tematu

http://www.iparts.pl