Witamy na Fiat Klub Polska
Posty od 1 do 11 z 11
  1. #1
    Doświadczony klubowicz
    Dołączył
    16 październik 2011
    Skąd
    Legionowo
    Postów
    522
    Auto
    Bravo 1.2 16v
    Rocznik
    02/2000

    Interfejs przestał łączyć się z samochodami

    Witajcie po mojej dłuższej nieobecności!


    Panowie, mam problem ze swoim kabelkiem otóż nie chce łączyć się z samochodami i między innymi z moim bravo, którego jeszcze nie sprzedałem niektórzy może pamiętają o co chodzi z moja historią. Jakoś na wiosnę podłączałem kabelek ostatni raz do Octavii II kolegi aby mu sprawdzić błędy oczywiście wszystko poszło programem VAG usunąłem mu błędy i git aż do wczorajszego dnia kabel leżał w szufladzie i wziąłem się troche za fiata stojącego w garażu od września. Postanowiłem rozebrać doszczętnie krokowca i go wyczyścić, gdyż wariowały mi obroty po zabiegu miałem go zaadaptować ponownie no i tu zaczęły się schody... Za groma nie chce mi się połączyć przez FESa, laptop ten sam sterowniki te same próbowałem przeinstalować sterowniki, programm, a nawet windowsa (windows 7) i nic nie pomogło... Dodam, że mam teraz też fabię 2002 r. i z nią też mi się nie chce połączyć programem polski vag. Co się mogło stać? Kabel wykrywa normalnie, dioda na kablu się zapala po podłączeniu do samochodu ale za chiny nie łączy się z ECU silnika, ani fiata ani skody... Pomożecie ?

    IMAG0115.jpg



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Może po prostu się kabel coś skaszanił - tak naprawdę trzeba by innym kablem sprawdzić dla pewności.. Nie ma rzeczy bezawaryjnych.
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  4. #3
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001

    Odp: Interfejs przestał łączyć się z samochodami

    Takie może głupie pytanie, przekłaczyles np. z kkl bądź ecu?
    Sterowniki kabla instalujesz pod odpowiedni program diagnostyczny ?

    Jeśli tak, to uszkodzeniu mógł ulec sam kabel.
    Wysyłane z mojego GT-N7100 za pomocą Tapatalk 2

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  5. #4
    Doświadczony klubowicz
    Dołączył
    16 październik 2011
    Skąd
    Legionowo
    Postów
    522
    Auto
    Bravo 1.2 16v
    Rocznik
    02/2000
    Tzn. Polski Vag ma w sobie jakieś sterowniki i po zainstalowaniu ich w menadżerze urządzeń kabel rozpoznawany jest jako "FiatScan" trochę dziwne bo po instalacji sterowników do FES kabel rozpoznawany jest w menadżerze jako "FiatEcuScan" czy ten kabel ma w sobie jakąś informację, że to jest do fiata i niezależnie jakie te sterowniki zainstaluję to będzie widziany jako kabel do fiata ?


    Cytat Napisał byrrt Zobacz post
    przekłaczyles np. z kkl bądź ecu?
    w sensie ?

  6. #5
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001

    Odp: Interfejs przestał łączyć się z samochodami

    Chodzi i to ze do Vaga są sterowniki osobne. Działa z grupa vag tylko po ustawieniu przełącznika (jeśli taki posiadasz ) na kkl.

    Jeśli chcesz używać pod Fiat ecu scan, to i tu musisz mieć odpowiednie sterowniki. Przełącznik w zależności albo na engine, abs, airbag.

    Jeśli masz przejściówke na 3 pin przełącznik zawsze na engine.

    Wysyłane z mojego GT-N7100 za pomocą Tapatalk 2

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  7. #6
    Doświadczony klubowicz
    Dołączył
    16 październik 2011
    Skąd
    Legionowo
    Postów
    522
    Auto
    Bravo 1.2 16v
    Rocznik
    02/2000
    No ok ale czemu po zainstalowaniu sterowników do programu "Polski Vag 2.5" kabel w menadżerze jest widziany jako FiatScan ?

  8. #7
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    57
    Postów
    1,715
    Auto
    Bravo 1,4 i Grande1.2
    Rocznik
    2011 ........ i ......2009
    Sterowniki instaluje się do interfejsu a nie do programu.
    Menadżer może ,choć nie musi pokazywać nazwę interfejsu, a nie sterownik .Sterownik jest nazywany inaczej.
    Ostatnio edytowane przez KOBRA ; 07-02-2013 o 17:02

  9. #8
    Doświadczony klubowicz
    Dołączył
    16 październik 2011
    Skąd
    Legionowo
    Postów
    522
    Auto
    Bravo 1.2 16v
    Rocznik
    02/2000
    To może chodzi tu głównie o te sterowniki... Sam już nie wiem

  10. #9
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Stery są pewnie te same tylko VID/PID oraz nazwa są zmieniane..
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  11. #10
    Nowy klubowicz
    Dołączył
    23 sierpień 2011
    Skąd
    wieś
    Wiek
    30
    Postów
    32
    Auto
    Fiat Brava 1,6 16v
    Rocznik
    11.1999
    Podłączę się pod stary temat U mnie w bravie też za chiny nie mogę połączyć się z silnikiem....Z abs i airbag łączę się bez problemu, ale z silnikiem jest kaplica..Czym to może być spowodowane?

  12. #11
    Nowy klubowicz
    Dołączył
    24 luty 2014
    Skąd
    Gliwice
    Postów
    39
    Auto
    bravo gt 1.9 JTD
    Rocznik
    1998
    Witam forumowiczów. Jestem tutaj nowy i po tagach nie znalazłem problemu. Jestem posiadaczem Fiat Bravo GT 1.9 JTD rok prod 1998 rej 1999. Kupiłem sobie interfejs z przejściem, który pasuje do tego modelu i podłączyłem jak w instrukcji i nie łączy z samochodem Wcześniej byłem na serwisie i połączyli z autem jakieś dziwne urządzenie, gdyż laptop nie widział auta i usunęli błędy ale teraz znów się pojawiły i stwierdziłem, że kupie kable i sam to zrobię. Dodam, że na serwisie podpinali pod wtyczkę przy pasażerze a nie przy kierowcy. Powiedzieli też, że brak łączenia przez laptopa może być przez to, iż jakiś serwis, który to robił założył blokadę aby nikt poza nimi nie łączył się z autem. Co rzeczywiście może być problemem? POMOCY!


 

Podobne tematy

  1. Interfejs FiatECUScan + adapter ODB2 jak podłączyć
    Napisany przez saper na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 80
    Ostatni post: 30-11-2013, 13:11
  2. Interfejs FiatECUScan + adapter ODB2 jak podłączyć
    Napisany przez saper na forum Bravo, Brava, Marea
    Odpowiedzi: 49
    Ostatni post: 17-11-2012, 18:02
  3. Gniazdo zapalniczki przestało działać
    Napisany przez norbert7401 na forum Ulysse
    Odpowiedzi: 1
    Ostatni post: 22-01-2012, 19:56
  4. Przestała świecić kontrolka wtrysku (marchewka)
    Napisany przez przemo33 na forum Siena, Palio
    Odpowiedzi: 2
    Ostatni post: 20-05-2010, 22:18
  5. [ukł. klimatyzacji] coś stuknęło i przestało chłodzić..:(
    Napisany przez lehoo84 na forum Bravo, Brava, Marea
    Odpowiedzi: 4
    Ostatni post: 13-03-2009, 19:43

Odwiedzający znaleźli nas szukając w sieci

polski vag nie widzi interfejsu

vag nie laczy sie z autem

kabel vag kkl nie laczy sie z autem

vag kkl laczy tylko z silnikiem

vag kkl nie chce sie polaczyc

vag kkl nie chce sie polaczyc z ecu

polski vag 2.5 nie laczy sie

vag kkl fiat nie laczy sie

kabel vag nie widzi samochodu

vag kkl laczy sie z silnikiem nie can fiat bravo

jak polaczyc vag kkl do fes

Polski vag interfejs kkl przelacznik

vag nie moze sie polaczyc z skoda fabia

interfejs diagnostyczny fiat scan 2.5

kabel od fiata nie laczy sie

niechce sie polaczyc z vag

Tagi dla tego tematu

http://www.iparts.pl