Witamy na Fiat Klub Polska
Strona 5 z 6 PierwszyPierwszy ... 3456 OstatniOstatni
Posty od 61 do 75 z 81
  1. #61
    Nowy klubowicz
    Dołączył
    21 wrzesień 2012
    Skąd
    Zielona Góra
    Wiek
    35
    Postów
    3
    Auto
    Grande Punto 1,2, GP 1,4 77KM
    Rocznik
    2006, 2007
    Witam,
    mam pytanie czy ktoś z Was drodzy forumowicze dysponuje może wiedzą na temat jakie są wyprowadzenia w gnieździe diagnostycznym w Fiacie Grande Punto?
    Mam wyprowadzone piny nr:1,4,5,6,9,14 i 16. Wiem, że 4 i 5 to masa, 16 to (+) a 6 i 14 to CAN L i H natomiast nie mam pojęcia co do pinów 1 i 9.
    Podłączałem ELM-a w podstawowej konfiguracji pinów i mogę sczytać tylko parametry bieżące bez ABS, AIRBAG i bez wskaźników. Natomiast podłączając przejściówkę do Fiata czyli pin 6 na 1 i 14 na 9 już nic nie mogę sczytać.


    1 - 1,2(8V) Magneti Marelli IAW 5SF3.M1
    2 - 1,4 (8V)77KM Magneti Marelli IAW 5SF3.M2

    Za wszelką pomoc będę wdzięczny



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #62
    Nowy klubowicz
    Dołączył
    12 marzec 2013
    Skąd
    Łódź
    Wiek
    30
    Postów
    22
    Auto
    Fiat Marea Weekend
    Rocznik
    1997
    MI udało się połączyć za pomocą MES z silnikiem 1.8 (1997) ale tylko raz, bo dzisiaj czyli po jakiś 3 miesiącach od ostatniego łączenia nie mogę się połączyć. Ani z ECU silnika ani ABS'u.

    Co może być przyczyną?

  4. #63
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    57
    Postów
    1,715
    Auto
    Bravo 1,4 i Grande1.2
    Rocznik
    2011 ........ i ......2009
    Sterownik silnika do 1.8 to Hitachi MPI injection i on jest obsługiwany przez MES-a . Dlaczego teraz nie możeswz się połączyć ??????
    Sprawdź w ustawieniach (programu) czy dobrze widzi interfejs

  5. #64
    Nowy klubowicz
    Dołączył
    12 marzec 2013
    Skąd
    Łódź
    Wiek
    30
    Postów
    22
    Auto
    Fiat Marea Weekend
    Rocznik
    1997
    kurcze sprawdzałem wszystko już w ustawieniach, instalowałem wszystko od nowa, czyli MES 1.4 i sterowniki do kabla ale nic nie pomogło. Komp za pomocą którego się łącze jest na Win 7, ale wszystko wcześniej działało. Jak biore symulacje to wyskakuje "Niezgodny kod ISO" i 2 błędy. Może poszukam jakiegoś lapka z XP.

    Dodam że program widzi interfejs. Próbowałem łączyć się na różnych COM'ach ale głównie na 1 i 2.

  6. #65
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    57
    Postów
    1,715
    Auto
    Bravo 1,4 i Grande1.2
    Rocznik
    2011 ........ i ......2009
    Do symulacji nie potrzbujesz auta ani interfejsu ,na to nie patrz to jest po to aby zobaczyć co i jak robi program.
    Jeżeli program widzi interfejs to już jest połowa sukcesu . W opcjach "ustawienia " "interfejsy" jest opcja taktowania KWP 2000 a obok jest miejsce do zaznaczania "ptaszkiem" tryb wysokich opóźnień .Spróbuj z zaznaczonym polem i bez niego.

  7. #66
    Nowy klubowicz
    Dołączył
    12 marzec 2013
    Skąd
    Łódź
    Wiek
    30
    Postów
    22
    Auto
    Fiat Marea Weekend
    Rocznik
    1997
    próbowałem z tym też. Zaznaczałem i odznaczałem. Interfejs który mam to taki z adapterem na 3-pin i na głównym kablu jest jeszcze przełącznik na ABS+Silnik albo na Airbag.

  8. #67
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    57
    Postów
    1,715
    Auto
    Bravo 1,4 i Grande1.2
    Rocznik
    2011 ........ i ......2009
    Też mam taki i nie działa .
    Inne działają .Może tu leży przyczyna .

  9. #68
    Nowy klubowicz
    Dołączył
    08 luty 2013
    Skąd
    Rybnik
    Postów
    2
    Auto
    Brava 16 16v ELX
    Rocznik
    2001
    poszukaj na stronie viakena : Viaken.pl: Viaken - elektronika dla motoryzacji sterowników do twojego interfejsu i spróbuj raz jeszcze wszystko od nowa tylko nie zapomnij wcześniej usunąć starego sterownika w menadżerze urządzeń ( komputer -właściwości itd) a przełącznik ustaw na 7 tzn engine.

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    a nie "zgodny kod iso" wyskakuje mi gdy mylę wersje silnika w moim przypadku są 2, spróbuj inny czy wejdzie.

  10. #69
    Nowy klubowicz
    Dołączył
    12 marzec 2013
    Skąd
    Łódź
    Wiek
    30
    Postów
    22
    Auto
    Fiat Marea Weekend
    Rocznik
    1997
    chyba już wiem o co chodzi, ściągnołem stery ze stronki Vaiken.pl ale Windows 7 jest tak cholernie pomocny i wszystko za mnie chce robić że nie pozwalał mi na zainstalowanie własnych sterów tylko sam ładował i twierdził że są najlepsze. Tak więc odinstalowałem wszystko i wyłączyłem w opcjach durne automatyczne instalowanie sterów. Załadowałem stery ze stronki Vaiken.pl zobaczymy co teraz powie MultiEcuScan. Sprawdze jutro to napisze czy pomogło.

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    Cytat Napisał KOBRA Zobacz post
    Też mam taki i nie działa .
    Inne działają .Może tu leży przyczyna .
    A jaki działa na 100% zatem?

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    Cytat Napisał Benji34 Zobacz post
    a nie "zgodny kod iso" wyskakuje mi gdy mylę wersje silnika w moim przypadku są 2, spróbuj inny czy wejdzie.
    U mnie tylko jeden jest do wyboru, czyli nie ma wyboru

  11. #70
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    57
    Postów
    1,715
    Auto
    Bravo 1,4 i Grande1.2
    Rocznik
    2011 ........ i ......2009
    Cytat Napisał kuki87 Zobacz post
    A jaki działa na 100% zatem?
    Mam taki :
    Viaken.pl: Viaken - elektronika dla motoryzacji
    I taki:
    Viaken.pl: Viaken - elektronika dla motoryzacji
    Te dwa działają.

  12. #71
    Nowy klubowicz
    Dołączył
    12 marzec 2013
    Skąd
    Łódź
    Wiek
    30
    Postów
    22
    Auto
    Fiat Marea Weekend
    Rocznik
    1997
    Ni cholery cały czas to samo - No ECU response. Próbowałem z różnymi sterownikami:

    http://viaken.pl/download.php?nadrzedny=58
    Virtual COM Port Drivers

    Może coś źle robię?

  13. #72
    Nowy klubowicz
    Dołączył
    31 październik 2012
    Skąd
    Lubin
    Wiek
    38
    Postów
    2
    Auto
    Ducato 2,3 (250)
    Witam!
    Koledzy wpadłem na necie na wydruk z programu w którym znalazlem ze:
    Data link connector (DLC) 1 - 1,2
    Data link connector (DLC) 1 - 1,6/1,8/2,0
    Data link connector (DLC) 1 - 1,9TD/2,4TD
    Data link connector (DLC) 2 - ABS
    Data link connector (DLC) 3 - 1,8
    Data link connector (DLC) 3 - 1,9 TD.
    mam 1,8 i w tym miejscu (prawy kielich) są dwie wtyczki jedna pojedyńcza (oznaczona jako DLC3) i jedna trzy pinowa z dwoma kablami (DLC1). Znacie może jej przeznaczenie (DLC3) zastanawiam sie czy nie jest to moze linia L. Własnie zastanawiam sie czy nie rozdzielic kabla 3 pin i nie spróbować się podłączyć ale z braku możliwosci sprawdzenia po kabelku gdzie idzie pomyslałem że sie zapytam. Ewentualnie czy podczas łączenia się euroskanem była używan linia L czy tylko K

  14. #73
    Nowy klubowicz
    Dołączył
    16 listopad 2013
    Skąd
    Sochaczew
    Wiek
    37
    Postów
    24
    Auto
    Bravo 1.9/150Km
    Rocznik
    2008
    Witam,

    Panowie, to mój pierwszy wpis na tym forum wiec z góry przepraszam za pewnie powtarzające się pytanie, ale nie znalazłem jak dotąd jednoznacznej odpowiedzi.

    Mam Bravo II 1.9 150KM DPF
    Próbowałem go zdiagnozować ELM327(1,5) + MES 1.7 zarejestrowany.
    Podczas skanu modułów wykrywa tylko ECU i nic poza tym.
    Co zrobić, aby uzyskać połączenie z pozostałymi modułami? Najbardziej mi zależny na możliwości skasowania interwałów wymiany oleju itp.
    Czy tu chodzi o brak połączenia "CAN"?

    Z góry dziękuje za wszelkie wskazówki

    Pozdrawiam

  15. #74
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    57
    Postów
    1,715
    Auto
    Bravo 1,4 i Grande1.2
    Rocznik
    2011 ........ i ......2009
    Cytat Napisał Markub Zobacz post
    Czy tu chodzi o brak połączenia "CAN"?
    Prawdopodobnie tak.

  16. #75
    Nowy klubowicz
    Dołączył
    16 listopad 2013
    Skąd
    Sochaczew
    Wiek
    37
    Postów
    24
    Auto
    Bravo 1.9/150Km
    Rocznik
    2008
    Czyli sprawny ELM 327 powinien poradzić sobie z odczytem pozostałych modułów bez potrzeby dokupywania dodatkowych przejściówek np. TYP-1, TYP-2 dostępnych min. na viaken.pl


 
Strona 5 z 6 PierwszyPierwszy ... 3456 OstatniOstatni

Podobne tematy

  1. [osprzęt silnika] interfejs djagnostyczny marea 2.0 98r
    Napisany przez konrado223 na forum Bravo, Brava, Marea
    Odpowiedzi: 21
    Ostatni post: 26-03-2013, 21:06
  2. Jaki Interfejs Diagnostyczny pod Brava
    Napisany przez DrV na forum Bravo, Brava, Marea
    Odpowiedzi: 39
    Ostatni post: 18-01-2012, 22:07
  3. Jak podłączyć pompke od spryskiwaczy
    Napisany przez zozo1 na forum Bravo, Brava, Marea
    Odpowiedzi: 13
    Ostatni post: 29-04-2009, 09:24
  4. Jak podłączyć radyjko + głośniczki w seicento
    Napisany przez krzychu na forum Cinquecento, Seicento
    Odpowiedzi: 5
    Ostatni post: 02-04-2009, 21:56
  5. Jak wyłączyć poduszkę pasażera?
    Napisany przez Gardziel na forum Bravo, Brava, Marea
    Odpowiedzi: 4
    Ostatni post: 10-12-2008, 14:40

Odwiedzający znaleźli nas szukając w sieci

fiatecuscan

gniazdo diagnostyczne fiat coupe

fiatecuscan jaki interfejs

interfejs fiat ecu scan

fiatecuscan interfejs

kostka diagnostyczna fiat bravo schemat

fiatecuscan adapter

alfadiag jaki interfejs

interfejs fiat 3 pin

interfejs fiatecuscan

fiatecuscan pod jaki system

zulte wejscie diagnostyczne fiat marea 1.8 16v

sa dwa podlaczenia do diagnostyki silnika fiat marea 1.8

jaki interfejs do fiat ecu scan

marea nie moge podlaczyc do ecu fes

http://www.iparts.pl