Witamy na Fiat Klub Polska
Posty od 1 do 2 z 2

Temat: elm 327 problem  

  1. #1
    Nowy klubowicz
    Dołączył
    22 wrzesień 2015
    Skąd
    gliwice
    Wiek
    31
    Postów
    2
    Auto
    alfa
    Rocznik
    2001

    elm 327 problem

    witam zakupilem kabel elm327 v1.5a z internetu za 30 zł... przeszukałem praktycznie cały internet i nie znalazłem odpowiedzi wiec prosze o wyrozumiałosc.problem polega na tym ze windows 8 (teraz zmieniłem na 8.1) instaluje sterownik ch340 i system widzi urzadzenie usb po podłączeniu kabla.Instaluje sie pod com4. po podłączeniu do auta alfa 147 w programie fiat ecuscan wyskakuje komunikat ze upłynął limit czasu sprawdz kabel... ustawione wszystko po kilka razy według znalezionych informacji,porty i prędkosci,dodam ze jest tak na wszystkich programach..testy nic niedaja wyswietla sie complete i koniec..przed instalacja sterownika wyłączone podpisywanie cyfrowe...antywirus wyłączony ...przy próbie łączenia mrugają diody zielone i żółte i swieci sie czerwona.Macie jakies pomysły?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    09 grudzień 2012
    Skąd
    Bydgoszcz
    Postów
    361
    Auto
    Tipo 1.4
    Kupiłeś chińczyka? Może problem z resystorem, który trzeba wylutować z płytki i wtedy rusza. Poszukaj na forum, gdyż nie pamiętam który to rezystor.

    Przeczytaj post andiego
    ELM327 1.5a USB, nie można się połączyć z magistralą samochodu


 

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl