Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 17

Temat: Spadek mocy  

  1. #1
    Nowy klubowicz
    Dołączył
    14 czerwiec 2016
    Skąd
    Opole/Rybnik
    Wiek
    39
    Postów
    33
    Auto
    Croma 1.8 16V
    Rocznik
    2006

    Spadek mocy

    Witam kolegów forumowiczów,

    Mam do Was pytanie i zarazem prośbę o wyjaśnienie problemu jeżeli ktoś miał podobny.

    Dwa dni temu pojawił się problem polegający na tym, że moja Croma nagle zaczęła tracić moc, po ruszeniu z pierwszego biegu, na drugim i trzecim samochód praktycznie nie jechał, strasznie długo rozwijał prędkość. Gaz do dechy a silnik jakby nie reagował na to. Dopiero przy większych obrotach zaczynał się rozkręcać. Bez znaczenia czy silnik był zimny czy rozgrzany. Wymontowałem czujnik przepływu powietrza i oczyściłem go stosownym środkiem bez mechanicznego naruszania metalowej blaszki. Niestety bez żadnej reakcji, samochód dalej zamula.

    Po podpięciu do kompa wywala mi błąd "P0011 Diagnostyka pozycjonowania wałka dolotowego" Niestety nie znalazłem dokładnego opisu za co odpowiada.

    Po odpięciu czujnika przepływu powietrza samochód jakby lepiej reagował na gaz i na 2,3 i 4 biegu szybciej się wkręcał na obroty ale na 5 biegu z trudem rozpędza się do 130. Po tej czynności standardowo wywala błąd P0110 czujnika temp. powietrza i P0100 Przepływomierza ale po kasowaniu i podpięciu czujnika już się nie powtarzają.

    Stale jednak występuje ten niezidentyfikowany przeze mnie P0011 Diagnostyka pozycjonowania wałka dolotowego.

    Czy ktoś z Was miał podobny problem i błąd i co on oznacza za co odpowiada?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    459
    Auto
    Fiat Croma
    Rocznik
    2007
    A to nie ma zmiennych faz rozrzadu?Moze ten caly fazator..?

    (Automat) Autor dopisał treść. Post został scalony.

    Duzo jest o tym w necie na forum opla.
    Rozrzad nie byl jakos niedawno robiony?

  4. #3
    Nowy klubowicz
    Dołączył
    31 październik 2015
    Skąd
    Szczecin
    Postów
    48
    Auto
    Croma 1.8 lpg
    Rocznik
    2007
    master mamy ten sam silnik. Wrzuć w google z18xer p011 i poczytaj o kołach zmiennych faz rozrządu. Ja miałem tą przyjemność w zeszłym roku i trochę szarpneło po kieszeni. przy odpalaniu nie stuka jak diesel?

  5. #4
    Nowy klubowicz
    Dołączył
    14 czerwiec 2016
    Skąd
    Opole/Rybnik
    Wiek
    39
    Postów
    33
    Auto
    Croma 1.8 16V
    Rocznik
    2006
    maciasgo właśnie na początku stuka jak diesel ale jak kiedyś byłem w ASO Fiata i zapytałem o to, to gość powiedział że tak się dzieje z czasem ale nie ma się co tym przejmować więc też nic z tym nie robiłem bo auto nie wykazywało żadnych usterek.
    Gdybyś mógł coś więcej napisać co wymieniłem czy koła zmiennych faz rozrządu czy może wystarczyło same elektrozawory na walkach?

  6. #5
    Nowy klubowicz
    Dołączył
    31 październik 2015
    Skąd
    Szczecin
    Postów
    48
    Auto
    Croma 1.8 lpg
    Rocznik
    2007
    Elektrozaworów nie wymieniałem - wywaliłem tylko te siateczki z nich (miałem pęknięte a połowy jednego wogóle nie było). Wymieniałem oba koła chociaż stuki prawdopodobnie są z dolotowego. Odrazu dałem cały nowy rozrząd bo i tak zbliżał się czas wymiany. Rozrząd i koła kupowałem do z18xer bo jak szukali mi w hurtowni to do cromy były droższe o ok 100 na szt (u Fiata to się nazywa wariator) a to przecież to samo. Za części wyszło mi ok 1300 (koła INA rozrządchyba SKM, musiałbym poszukać FV) + 300 robocizna.

    U mnie przy samym zakupie Cromy waliło przy odpalaniu więc po trochu liczyłem się z kosztami naprawy. Przejeździłem trochę ale jak zaczęło stukać cały czas to wymieniałem (u mnie nie było natomiast takiego zamulenia do momentu aż stuki nie były ciągłe). Ogólnie dużo masz opisane o KZFR na forach opla (Zafira, Vectra). Poczytaj też o filtrach bo zalecają Knechta albo Mann. Olej wlewam Motula 5w30 a teraz dałem 5w40. Ostatnio mi znowu brakuje mocy ale to raczej z przyzwyczajenia - ciekawe czy 2.0 turbo z Vectry dało by radę wsadzić

    Poszukaj na forach Opla może polecają jakiś zakład/mechanika w twojej okolicy który miał doczynienia z takimi problemami, może unikniesz takich kosztów.

    Zobacz też na Youtubie z18xer kzfr to porównasz czy u Ciebie jest to samo
    Ostatnio edytowane przez maciasgo ; 19-06-2017 o 11:32

  7. #6
    Nowy klubowicz
    Dołączył
    14 czerwiec 2016
    Skąd
    Opole/Rybnik
    Wiek
    39
    Postów
    33
    Auto
    Croma 1.8 16V
    Rocznik
    2006
    Wielkie dzięki za odpowiedź i dodatkowe informacje.

    Zapytam Was jeszcze o jedną sprawę związaną z odczytami po podpięciu komputera. Podczas odczytu parametrów silnika w tym temperatur pokazuje mi zawsze temperaturę powietrza zewnętrznego na -40 stopni. Czy to normalne czy znowu jakiś błędny odczyt?

  8. #7
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    459
    Auto
    Fiat Croma
    Rocznik
    2007
    To nie normalne.W lusterku masz czujnik.

  9. #8
    Nowy klubowicz
    Dołączył
    31 październik 2015
    Skąd
    Szczecin
    Postów
    48
    Auto
    Croma 1.8 lpg
    Rocznik
    2007
    Master daj znać co Ci tam wyszło do naprawy, będzie na przyszłość.

  10. #9
    Klubowicz
    Dołączył
    11 styczeń 2017
    Skąd
    BOLSZEWO
    Wiek
    44
    Postów
    372
    Auto
    500X MULTIAIR
    Rocznik
    2016
    Cytat Napisał master78 Zobacz post
    Wielkie dzięki za odpowiedź i dodatkowe informacje.

    Zapytam Was jeszcze o jedną sprawę związaną z odczytami po podpięciu komputera. Podczas odczytu parametrów silnika w tym temperatur pokazuje mi zawsze temperaturę powietrza zewnętrznego na -40 stopni. Czy to normalne czy znowu jakiś błędny odczyt?


    Miałem tak w japończyku . Po odpięciu czujnika t zewnętrznej pojawiał się "check" i temperatura wg podłączonej diagnostyki wskazywała -40 i tak ma być,bo wtedy silnik dostaje większą dawkę paliwa,ale jedzie bez kłopotu. Nie wiem jak Fiat -czy w zestawie uszkodzonego czujnika jest wskazanie "check" ,czy nie. Może być tak,że uszkodzenie czujnika diagnostyka nie widzi,dla niej jest sprawny (a w rzeczywistości uszkodzony wewnątrz). Może pożyczyć lub wstawić opornik na czas pomiaru?

    Co do czujnika w lusterku...to może być czujnik dla temperatury zewnętrznej dla klimatyzacji,wskaźnika informacyjnego dla ciebie,ale dla silnika czujnik potrafi być w puszce filtra powietrza (czasem zabudowany jako część przepływomierza-na elektroda.pl jest podpowiedź jak naprawić ). Proponuję poszukać tam najpierw.
    Ostatnio edytowane przez rajtkezjusz ; 20-06-2017 o 10:39

  11. #10
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    459
    Auto
    Fiat Croma
    Rocznik
    2007
    No w sumie racja to by na blacie wskazywalo -40. Takze musi byc jeszcze inny czujnik. Sciagnij sobie elerna tam jest duzo info. Warto zaczac od tego czujnika

  12. #11
    Klubowicz
    Dołączył
    01 czerwiec 2012
    Skąd
    Wieliczka
    Wiek
    53
    Postów
    461
    Auto
    Croma 1,9 16V 150 KM manual / Punto Evo 1,4
    Rocznik
    2010/2011
    Czujnik temperatury zespolony jest z przeplywomierzem

  13. #12
    Nowy klubowicz
    Dołączył
    14 czerwiec 2016
    Skąd
    Opole/Rybnik
    Wiek
    39
    Postów
    33
    Auto
    Croma 1.8 16V
    Rocznik
    2006
    Dzisiaj zabieram się za te czujniki i dam znać jak wyglądały i czy coś dało ich oczyszczenie.

  14. #13
    Nowy klubowicz
    Dołączył
    14 czerwiec 2016
    Skąd
    Opole/Rybnik
    Wiek
    39
    Postów
    33
    Auto
    Croma 1.8 16V
    Rocznik
    2006
    No i stało się, czujniki wykręcone okazały się zabrudzone szczególnie mocno sitko z przodu. Po dokładnym umyciu usunąłem sitka boczne i zabrałem się za montaż.
    Wszystko byłoby cudownie gdyby nie to, że przy ostatnim wkręcanym czujniku dokładnie tym z przodu spadła mi śrubka i co najgorsze nie wiedzieć gdzie. Szukałem wszędzie ale bez skutku.
    Pytanie teraz za 10 punktów czy takie ustrojstwo można dokupić?
    Ostatnio edytowane przez master78 ; 20-06-2017 o 22:26

  15. #14
    Nowy klubowicz
    Dołączył
    14 czerwiec 2016
    Skąd
    Opole/Rybnik
    Wiek
    39
    Postów
    33
    Auto
    Croma 1.8 16V
    Rocznik
    2006
    Wracam jeszcze na koniec do tematu. Okazało się że śrubka w ASO Fiat nie występuje w katalogu i specyfikacji. Panowie z ASO byli sami zdziwieni. Poszukałem dalej i znalazłem w dokumentacji Opla numer części katalogowej. Niestety ASO Opel nie ma tego na stanie i musi zamawiać z Niemiec min. 10szt. w opakowaniu. Sprawę załatwiłem poprzez inną firmę która sprowadzi mi 4 szt. na zapas i czekam na przesyłkę. Na razie wkręciłem inną śrubę o tych samych wymiarach.

    Co do samej operacji wyjęcia czujników i ich wyczyszczenia efekt jest taki że samochód lepiej się zbiera już przy niższych obrotach a stukot/terkot po odpaleniu praktycznie nie występuje. Zobaczę jak z czasem będzie sprawa wyglądała.

  16. #15
    Klubowicz
    Dołączył
    31 styczeń 2016
    Skąd
    Sieradz
    Wiek
    33
    Postów
    145
    Auto
    Fiat Croma 1,9 Multijet 120
    Rocznik
    2006
    Możesz powiedzieć które dokładnie czujniki czyścileś?


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Spadek mocy
    Napisany przez EmCroma na forum Croma
    Odpowiedzi: 5
    Ostatni post: 28-03-2017, 14:01
  2. Spadek Mocy 1.2 8V
    Napisany przez pyjter na forum Punto II
    Odpowiedzi: 1
    Ostatni post: 12-08-2015, 17:21
  3. po małym remoncie spadek mocy
    Napisany przez rafal18031988 na forum Cinquecento, Seicento
    Odpowiedzi: 4
    Ostatni post: 27-01-2015, 21:03
  4. Spadek mocy, 2.4 TD
    Napisany przez tobek85 na forum Bravo, Brava, Marea
    Odpowiedzi: 3
    Ostatni post: 12-10-2011, 12:08
  5. SPADEK MOCY
    Napisany przez mcszak na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 13-04-2010, 06:25

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl