Witamy na Fiat Klub Polska
Strona 1 z 3 123 OstatniOstatni
Posty od 1 do 15 z 41
Like Tree1lubi to!

Temat: Problem z klima ....  

  1. #1
    Nowy klubowicz
    Dołączył
    18 kwiecień 2014
    Skąd
    Wielkopolska
    Postów
    49
    Auto
    Croma 1.9 Mulijet
    Rocznik
    12.2008

    Problem z klima ....

    Witam. Od ok tygodnia mam problem z klimatyzacją. Wieje chłodem tylko gdy ustawie na maxa zimne w pozycji "LO" gdy już delikatnie przekrece do 16 stopni zaczyna wiać ciepłe powietrze. Klimatyzacja napewno nabita. Tym bardziej iż jak ustawie "LO" to mrozi rękę. Co może być nie tak ? Nigdy nie spotkałem się z takim zjawiskiem, może ktoś miał taką sytuację ?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    463
    Auto
    Fiat Croma
    Rocznik
    2007
    Cytat Napisał tykt Zobacz post
    Witam. Od ok tygodnia mam problem z klimatyzacją. Wieje chłodem tylko gdy ustawie na maxa zimne w pozycji "LO" gdy już delikatnie przekrece do 16 stopni zaczyna wiać ciepłe powietrze. Klimatyzacja napewno nabita. Tym bardziej iż jak ustawie "LO" to mrozi rękę. Co może być nie tak ? Nigdy nie spotkałem się z takim zjawiskiem, może ktoś miał taką sytuację ?
    Na moje to coś ze sterowaniem , podłączyć pod kompa i zobaczyć jaką temp.wewnętrzną widzi sterowanik klimy...

  4. #3
    Klubowicz
    Dołączył
    01 czerwiec 2012
    Skąd
    Wieliczka
    Wiek
    53
    Postów
    462
    Auto
    Croma 1,9 16V 150 KM manual / Punto Evo 1,4
    Rocznik
    2010/2011
    Wszystko zależy od temperatury w kabinie. Ustawienie pozycji LO wyłącza czujnik temperatury we wnętrzu auta i wymusza załączenie sprężarki, po przestawieniu na 16 włącza się grzanie bo pewnie masz temperaturę niższą niż zadaną tj. 16. Do testu nagrzej wnętrze samochodu i obniżając temperaturę zaobserwuj czy z kratek zacznie wiać chłodem.

  5. #4
    Nowy klubowicz
    Dołączył
    18 kwiecień 2014
    Skąd
    Wielkopolska
    Postów
    49
    Auto
    Croma 1.9 Mulijet
    Rocznik
    12.2008
    Gdzie znajdę taka wartość w Fiat Ecu? Problem jest taki ze nie mogę się połączyć z klimatyzacją przez kabel ODB.

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    Ok jutro przetestuje jeszcze z tym nagrzaniem wnętrza auta. A gdzie znajduje się jakiś czujnik który odpowiada za te pomiary temperatury wewnetrznej. Może coś się rozlaczylo..... szukam jakieś taniej wersji rozwiązania tematu we własnym zakresie....
    Ostatnio edytowane przez tykt ; 31-10-2015 o 23:09

  6. #5
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    463
    Auto
    Fiat Croma
    Rocznik
    2007
    tego to nie wiem gdzie jest ta wartość bo używam Auto Coma , do klimy potrzebny jest kabel co machnie Ci CAN-a np ELM.Zawsze możesz wziąść termometr laserowy i zmierzyć czy Ci dobrze ta klima reguluje temp wewnątrz...

  7. #6
    Nowy klubowicz
    Dołączył
    18 kwiecień 2014
    Skąd
    Wielkopolska
    Postów
    49
    Auto
    Croma 1.9 Mulijet
    Rocznik
    12.2008
    Z temp to chyba będzie problem z prawidłową. Bo nawet jak ustawie 16 to leci ciepłe i robi się gorąco wiec napewno jest podwyższona niż pokazuje.

  8. #7
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    463
    Auto
    Fiat Croma
    Rocznik
    2007
    podjedź do kogoś co Ci klimę zczyta i będziesz widział co komp klimy widzi i ew. błędy

  9. #8
    Nowy klubowicz
    Dołączył
    18 kwiecień 2014
    Skąd
    Wielkopolska
    Postów
    49
    Auto
    Croma 1.9 Mulijet
    Rocznik
    12.2008
    Witam ponownie. Dzisiaj przetestowałem sposób "andy5" po nagrzaniu auta jak włączyłem i ustawiłem klime na 17-19 wiało ciepłym powietrzem. Wiec może być coś z tym czujnikiem temperatury wewnęrznej. Szukałem na necie i znalazłem tylko jak wygląda do kupienia taki czujnik ale nigdzie nie ma informacje gdzie on się znajduje.... może ktoś wie gdzie jest taki czujnik umieszczony.
    Dzisiaj przyjrzałem się tez rurkom od klimy po stronie od filtra powietrza. Dojrzałem dziwny wąż (poniżej zdjęcia) który nie jest nigdzie podłączony. Z tego węża odchodzi inny waz i jest tam dziura z gwintem (oznaczenie nr 2) Jeśli możecie zobaczcie u siebie jak to wygląda gdzie one powinny być podłączone czy jednak tak musza być? Podeślijcie jakieś fotki jak to u Was jest z tym wężem. Ostatnio auto było u mechanika i zdejmował prawdopodobnie puchę od filtra możne on coś odłączył i zapomniał wpiąć.....

    20151101_145602.jpg20151101_145616.jpg
    Dołączone zdjęcia Dołączone zdjęcia

  10. #9
    Klubowicz
    Dołączył
    12 lipiec 2014
    Skąd
    Gdańsk
    Wiek
    33
    Postów
    305
    Auto
    Croma 1.9 16v JTD
    Rocznik
    2005
    Jest to wąż odwadniający skrzynkę filtra powietrza. Powinien być wciśnięty w obudowę, ale nie jest. Zadanie na 15 min

    Napewno nie ma to wpływu na pracę klimatyzacji

  11. #10
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    463
    Auto
    Fiat Croma
    Rocznik
    2007
    Cytat Napisał tykt Zobacz post
    Witam ponownie. Dzisiaj przetestowałem sposób "andy5" po nagrzaniu auta jak włączyłem i ustawiłem klime na 17-19 wiało ciepłym powietrzem. Wiec może być coś z tym czujnikiem temperatury wewnęrznej. Szukałem na necie i znalazłem tylko jak wygląda do kupienia taki czujnik ale nigdzie nie ma informacje gdzie on się znajduje.... może ktoś wie gdzie jest taki czujnik umieszczony.


    20151101_145602.jpg20151101_145616.jpg
    Wg. mnie czujnik jest nad prawym pokrętłem , masz taką kratkę, osobiście z Ac jeszcze nie grzebałem w Cromie ale wg mnie na oko to będzie to...

  12. #11
    Klubowicz
    Dołączył
    30 wrzesień 2013
    Skąd
    KRK
    Postów
    354
    Auto
    CROMA 1,9 8V MultiJet 120KM
    Rocznik
    2008
    Cytat Napisał tykt Zobacz post
    Klimatyzacja napewno nabita.
    A masz pewność, że właściwie "nabita"??? Czy prawidłowa jest ilość czynnika? Zbyt dużo czynnika także wyłączy klimę - zabezpieczenie przed nadmiernym ciśnieniem w układzie.
    A propos testów: jeśli odpalisz silnik i na zewnątrz jest +5 stopni, a Ty ustawisz minimalne 16 stopni lub LO, to klima i tak będzie nagrzewać wnętrze do uzyskania owych 16 stopni - początkowo nawet cieplejszym powietrzem niż +16 bo układ musi nagrzać całą "budę". Weź to pod uwagę.
    Największe zagrożenia dla Polski to nacjonalizm i klerykalizm - Jerzy Giedroyc

  13. #12
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    463
    Auto
    Fiat Croma
    Rocznik
    2007
    Pytanie mam jeszcze czy ciepłe powietrze przy 16C jest tak samo ciepłe jak przy np 32C??czy w ogóle jest jakaś zmiana (mam na myśli sytuacje po jakimś czasie/trasie jak auto się nagrzeje)

    Wg. mnie bierz w łapę termometr i zmierz temp w kabinie czy jest ona prawidłowo regulowana , jak nie masz na podczerwień to skocz do znajomych co mają małe dzieci to będą mieli
    Bez klimy też powinien sterownik starać się trzymać zadaną temperaturę upałów już na dworze nie ma także powienien tak ustawić klapę przed nagrzwnicą by mieć temperaturę jaką chcesz.. Jak nie czujnik to może sterowanie klapą ciepło zimno się psuje..jest tam potencjometr co odczytuje położenie ,czasem wystraczy kalibracja jak nie umie utrzymać temperatury (tak przynajmniej mniej więcej działa to w VW pewnie Fiat ma tak samo)

    Ostatnio robiłem skodzinkę która miała identyczny problem albo zimno albo gorąco wyczyściło się potencjometr i hula tyle że pół auta było do rozbiórki

  14. #13
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2010
    Skąd
    Świdwin
    Postów
    982
    Auto
    croma 1.9 16vMJTD 150 km
    Rocznik
    2006
    czujniki temtp. wewnętrznej będą prawdopodobnie w kanałach wentylacji tak jak w stilo - jest ich kilka http://stal-car.pl/allegro_zdjecia/a...2150c3b970.JPG - jest to link do czujników z cromy

    co do zdjęcia węża to jest to wąż odprowadzający wodę z obudowy filtra powietrza
    Ostatnio edytowane przez jaro190 ; 01-11-2015 o 20:40

  15. #14
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    463
    Auto
    Fiat Croma
    Rocznik
    2007
    nie bedą tam przypadkiem czujniki temperatury powietrza w kanale??czujnik w kabinie wydaje mi się że też pownien być...??

  16. #15
    Klubowicz
    Dołączył
    01 czerwiec 2012
    Skąd
    Wieliczka
    Wiek
    53
    Postów
    462
    Auto
    Croma 1,9 16V 150 KM manual / Punto Evo 1,4
    Rocznik
    2010/2011
    Czujnik w kabinie jest tutaj:

    croma czujnik klimy.jpg

    często jest oblepiony plakiem i kurzem.


 
Strona 1 z 3 123 OstatniOstatni

Podobne tematy

  1. klima
    Napisany przez AndrzejSTN na forum Stilo
    Odpowiedzi: 0
    Ostatni post: 13-06-2014, 21:46
  2. Stilo klima manualna problem
    Napisany przez manolo1978 na forum Stilo
    Odpowiedzi: 2
    Ostatni post: 12-05-2014, 00:10
  3. GP 2006 1.4 8V - klima dwustrefowa - problem z nawiewem
    Napisany przez matijaw na forum Grande Punto
    Odpowiedzi: 9
    Ostatni post: 05-09-2013, 14:07
  4. problem z klima stilo 1.9 klimatronik
    Napisany przez chudkacz na forum Stilo
    Odpowiedzi: 2
    Ostatni post: 14-07-2013, 10:04
  5. Croma 1,9 120 km problem z klima
    Napisany przez ressin na forum Croma
    Odpowiedzi: 2
    Ostatni post: 25-06-2013, 19:17

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl