Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 26
  1. #1
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005

    Podciśnienie w kolektorze ssącym?? Ki diabeł...

    Witam,

    Coś mi ostatni Croma przymula, zwłaszcza na niskich obrotach, zacząłem szukać co może być
    Pierwsze testy z EGR, ale ani zaślepienie ani założenie nowego ( bo mam w domu jeden nowy "zapasowy") nic istotnego nie wniosły, więc nie tędy droga..
    podpiąłem MES i w drogę i ... tu dziwne odkrycie.. Podczas jazdy autostradowej ciśnienie doładowania momentami ( chyba po zdjęciu nogi z gazu) jakby spadało poniżej atmosferycznego ( i to tak solidnie - do połowy) więc.. musiałoby w kolektorze powstawać duże podciśnienie.. normalne toto? chyba nie bardzo (choć kolektor nazywa się ssącym)... O co może chodzi? map sensor zdurniał?
    Wykres poniżej

    wykres2.png

    Pozostałe "ciekawe" parametry ( ciśnienie paliwa, masa powietrza) nie wykazują rozbieżności między wartościami oczekiwanymi a zmierzonymi...



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    12 lipiec 2014
    Skąd
    Gdańsk
    Wiek
    33
    Postów
    297
    Auto
    Croma 1.9 16v JTD
    Rocznik
    2005
    Taka teoria na szybko.
    Podciśnienie może powstawać w momencie gdy silnik będzie zasysał więcej powietrza niż dostaje z turbo. Może jakaś nieszczelność powoduje, że ciśnienie z turbo idzie w atmosferę zamiast w kolektor i silnik samemu zasysa powietrze bez doładowania. To tylko teoria

    Sensor też mógł zdurnieć, masz zapasowy żeby podpiąć?:>

  4. #3
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Ten wykres jest właśnie po zlikwidowaniu nieszczelności ( była dziura w wężu od IC do przepustnicy, słychac było wyraźne syczenie po nakręceniu turbo, wąż został wymieniony na nowy), ale możliwe że jeszcze gdzieś jest nieszczelność - będę musiał poszukać. Ale jak dla mnie trochę duże wartości tego podciśnienia jak na małą dziurkę - raczej spora jama musiałaby chyba być, a wtedy pewnie bym to odczuwał nie tylko na niskich (wtedy turbo ma niewiele do powiedzenia) ale przede wszystkim na wysokich obrotach, a na wysokich on raczej dobrze się zbiera..
    Co ciekawe - sprawdziłem wykres sprzed miesiąca- i wtedy niczego takiego nie było, więc to jakaś nowość.. :/
    Co do map sensora - niestety drugiego nie mam, a trochę droga zabawka by kupować na zapas.. przyjrzę mu się wieczorem, może zasyfiał..
    PS
    maps sensor jest w samym kolektorze, więc nieszczelność która powoduje pokazywanie podciśnienia musiałaby chyba znajdowac się gdzieś na wejściu powietrza do cylindrów...

  5. #4
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    map sensor wyglądał dobrze, wyczyściłem, podpiąłem, wieczorem pojadę z kompem na test, ale w zachowaniu auta specjalnie różnicy nie czuję..

    Sprawdziłem też kilkanaście wcześniejszych pomiarów ( również w jeździe autostradowej) - na żadnym nie znalazłem przypadków by pojawiało się podciśnienie, nie mówiąc już o tak dużym podciśnieniu... poczytałem też trochę, i generalnie,po zdjęciu nogi z gazu przy nakręconej turbinie, podciśnienie przez kilka chwil może wystąpić, ale.. dlaczego wcześniej nigdy go nie zarejestrowałem, i .. chyba nie tak duże?

    W każdym razie czekam na jakieś sugestie ( albo że "tak ma być" albo co jest nie tak i gdzie szukać)?

  6. #5
    Doświadczony klubowicz
    Dołączył
    14 lipiec 2012
    Skąd
    Piaseczno
    Wiek
    33
    Postów
    753
    Auto
    Croma 2.4 JTD
    Rocznik
    2006
    może wcześniej nie występowało ponieważ przez nieszczelność w układzie było zaciągane lewe powietrze. może wcześniej też występowało lekki podciśnienie ale nie zwracałeś na to uwagi, teraz układ jest szczelny i widać to bardziej. spróbuj odkręcić/poluzować opaskę. zobacz czy coś się zmieni.
    Pozdrawiam


  7. #6
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Tak mogło być ( choć dziwne że nie zauwazyłem by auto jakoś nieprawidlowo chodziło wtedy - tzn pomijając ostatnie dni kiedy to neiszczelność była już mocno wyczuwalna)..
    Stąd też pytanie - czy ktoś to sprawdzał u siebie i może podać swój wynik ( czy takie podciśnienie to norma czy patologia)

  8. #7
    Doświadczony klubowicz
    Dołączył
    14 lipiec 2012
    Skąd
    Piaseczno
    Wiek
    33
    Postów
    753
    Auto
    Croma 2.4 JTD
    Rocznik
    2006
    mam jakieś logi z przejazdów, nie wiem tylko czy sprawdzałem ciśnienie doładowania vs ciśnienie atmosferyczne. w moich logach bardziej skupiłem się na masie powietrza, u mnie ten parametr odbiega ostro od normy. jak wrócę do domu i będę miał czas i siły żeby do kompa usiąść to postaram się odszukać. może coś się trafi.
    Pozdrawiam


  9. #8
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    ciśnienie atmosferyczne zwykle się kręci wokół 1 bara (1000mb), jeśli więc spada znacząco poniżej tej wartości ( a nie wjeżdzałeś na Mount Everest) to znak że jest poddciśnienie ( u mnie to bylo ok 500mb, więc znaczaco mniej niż atmosferyczne)). Jakbyś sprawdził - byłbym wdzięczny

  10. #9
    Klubowicz
    Dołączył
    14 luty 2014
    Skąd
    Vice-City
    Wiek
    32
    Postów
    495
    Auto
    Fiat CRoma 1.9 Multijet 150 automat
    Rocznik
    10.2008 FL
    Hej Rafał znalazłem cosik u mnie na kompie, tylko sam nie wiem czy nie mam nieszczelnosci bo od 1800-2200 slychac jakby odrzutowiec startował.
    Dołączone zdjęcia Dołączone zdjęcia

  11. #10
    Doświadczony klubowicz
    Dołączył
    14 lipiec 2012
    Skąd
    Piaseczno
    Wiek
    33
    Postów
    753
    Auto
    Croma 2.4 JTD
    Rocznik
    2006
    ja też dokładam logi. trochę zaszalałem z ilością parametrów i zbyt duże interwały czasowe. kręciłem się wtedy wokół osiedla. może uda Ci się coś tam zobaczyć

    2016-03-02.rar
    Pozdrawiam


  12. #11
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Dzięki za logi
    Rozumiem ze one były zbierane podczas jazdy miejskiej... u mnie w miescie też nic takiego się nie dziej, a to zagadkowe podciśnienie pojawia się podczas jazdy szybką trasą (A czy S) z prędkościami 120-150 - gdy zdejmę nogę z gazu. Chciałbym zweryfikowac, czy to tylko u mnie, czy u innych też..
    Pezet3: masz ten sam silnik Jeśli dałbyś radę zrobić taki test na A (rozpędzenie auta do większej prędkości i zdjecie nogi z gazu) - byłbym wdzięczny
    A z drugiej strony - masz spora rozbiezność między ciśnieniem zmierzonym a oczekiwanym ( mierzy wyraźnie więcej). U mnie tez mierzy więcej (i tak się dzieje od samego początku jak zbieram logi w tym aucie) , ale .. chyba nie aż tyle więcej .. nie masz problemu z przyspieszeniem na niskich obrotach ( albo szarpaniem silnika w okolicy 2000rpm)?

    maka131: pięknie ci się widze pokrywa zmierzone i oczekiwane ciśnienie zazdroszczę ale może to też specyfika innego silnika.

    Zawór ciśnienia doładowania: w jaki sposób on działa? tylko "upuszcza" namierne ciśnienie, czy też może jego zadaniem jest również likwidacja podciśnienia w kolektorze? Na logikę to podciśnienie jest szkodliwe, bo mniej powietrza dostanie się do cylindrów...

  13. #12
    Klubowicz
    Dołączył
    14 luty 2014
    Skąd
    Vice-City
    Wiek
    32
    Postów
    495
    Auto
    Fiat CRoma 1.9 Multijet 150 automat
    Rocznik
    10.2008 FL
    To jest log przed wymianą intercoolera na autostradzie. Też właśnie zwróciłem uwagę ze więcej pompuje nóż trzeba. Jak będę miał chwilę to zrobię loga na A.
    Szarpania żadne nie występuje u mnie, a z przyspieszeniem też chyba ok chociaż wydaje mi się ze było lepiej. Możliwe ze kierownice delikatnie zapieczone i dlatego więcej powietrza pompuje.
    Czy możliwe ze przez większe ciśnienie doładowania będzie więcej palić?

    Wysłane z mojego LG-D722
    Ostatnio edytowane przez pezet3 ; 09-06-2016 o 07:49

  14. #13
    Klubowicz
    Dołączył
    14 luty 2014
    Skąd
    Vice-City
    Wiek
    32
    Postów
    495
    Auto
    Fiat CRoma 1.9 Multijet 150 automat
    Rocznik
    10.2008 FL
    Mam jeszcze jedno pytanie, mam pęknięty wężyk podcisnienia przy zaworze, zdjąłem go całkowicie żeby zobaczyć czy turbina w ogóle reaguje. Wg mnie powinna ładować ciśnienie a tutaj klapa, wolnossacy diesel i jakoś jeszcze jedzie do 3 biegu.
    Zawór jest tylko do sterowania geometria więc W którymś momencie powinno być odczuwalne włączenie się turbo. Sądzę ze po odpieciu wezyka geometria ustawia się w pozycji otwartej zmniejszając prędkość wirnika i ciśnienia doładowania.
    Co o Tym sądzicie?

    Wysłane z mojego LG-D722
    Ostatnio edytowane przez pezet3 ; 09-06-2016 o 14:33

  15. #14
    Klubowicz
    Dołączył
    14 luty 2014
    Skąd
    Vice-City
    Wiek
    32
    Postów
    495
    Auto
    Fiat CRoma 1.9 Multijet 150 automat
    Rocznik
    10.2008 FL
    Hej Rafale, po zmianie opasek zaciskowych i zmianie wężyka podciśnieniowego auto zdecydowanie zrobiło się bardziej dynamiczne. Dobrze mi się wydawało że coś słabe się zrobiło. Zrobiłem też krótkiego loga z samym doładowaniem i wydaję mi się lepsze niż poprzednie, ale nie pojawiło sie żadne podciśnienie.
    cisnienie doladowania.jpgDoladowanie 09.06.2016.jpg


    Tak jeszcze pomyslalem, U mnie też na wysokich obrotach było w miarę ok, ale z dołem właśnie zamulala. Przez przypadek właśnie chciałem zdjąć wężyk z czujnika podcisnienia i ku mojemu zdziwieniu zszedł bez używania siły. Pękniety był na całej długości króćca od dołu i ledwo co się trzymał ale patrząc na niego w ogole bym nie pomyslal ze był rozwalony.
    Może u Ciebie też kuleje sterowanie geometrią.
    Ostatnio edytowane przez pezet3 ; 09-06-2016 o 20:32

  16. #15
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    No teraz masz znacznie mniejszą różnicę - mniej więcej tak jak u mnie. Coś mi się zdaje że ta wersja slnika taką rozbieżność po prostu ma .. albo jest jakiś częsty błąd/awaria nie dający za bardzo doskwierających objawów i w związku z tym nikt się tym nie przejmuje.. Co gorsza -ASO twierdzi że z autem jest wszystko OK - tylko że ja go znam i wiem że bywało lepiej na niskich obrotach..

    Co do wężyka - owszem, on potrafi zamulać dół, bo kiedyś już go poprawiałem. Tyle ze chyba miałeś na myśli wężyk nie od czujnika ciśnienia (bo tam nie ma wężyka tylko od zaworu ciśnienia ( na przednim pasie, idący od pompy podciśnienia). O umnie on jest raczej dobry ( wężyk ma niecały rok)

    Zamulać dół też potrafią klapy wirowe, ale mój kolektor ma rok, a listwa siedzi na miejscu. Istnieje pewne prawdopodobieństwo że któraś klapka nie działa jak nalezy, albo że nastawnik klap zwariował - ale to raczej karkołomne do sprawdzenia (chyba że ktos ma pomysł jak to sprawdzić, bo tety z MES wskazują że jest OK)

    Kolejny podejrzany to EGR - u mnie nie jest najnowszy ale już zaślepiałem go, a nawet podpinałem nowy - nie poczułem różnicy, więc chyba to nie to..

    no i sama turbina - zwłaszcza sterowanie geometrią.. kiedyś miałem przy mocnym depnięciu bład ciśnienia doładowania, ale po przegonieniu porządnym auta kilka razy, samo się naprawiło, geometria chyba ruszyła bo poprawiły się odczyty w MES, i błąd się nie pojawia. Możliwe jednak że nie do końca się naprawiło, ale.. czy ustawienie kierownic ma wpływ na niskie obroty? przecież turbo wtedy się nie kręci...

    W przyszłym tygodniu jestem umówiony ze znajomym mechanikiem, by obejrzeć tą gruchę od sterowania turbiną, i przejrzeć wężyki do gruchy od spodu (możliwe że coś tam jest nie tak), jak nie - to trzeba będie dokładnie obejrzeć dolot i przepustnicę pod kątem szczelności i syfu ( i ew wyczyścić). Może też uda się próbnie podpiąć inny map sensor by wyeliminowac ew jego usterkę choć czujnik jak padnie to zwykle nic nie daje, a nie wprowadza błąd do odczytów).
    Jeśli to nie pomoże - to już nie wiem gdzie szukać..

    Sprawdzę też na forum opla - tam mają sporo doswiadczeń z tym silnikiem, może ktoś na coś wpadnie...

    A co do roli zaworu sterowania geometrią - tu ci nie pomogę, nie do końca wiem co się stanie gdy zdejmiesz wężyk, a le na logikę - nie powinno to "wyłaczyć" turbo, tylko grucha nie będzie się ruszała.. (skoro nie dostanie sterującego podciśnienia) .. ale mogę się mylić


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Duże podciśnienie w kolektorze dolotowym
    Napisany przez piotr55122 na forum Stilo
    Odpowiedzi: 6
    Ostatni post: 26-05-2017, 08:38
  2. Podciśnienie w kolektorze ssącym Fiat brava 1.6
    Napisany przez Artysta na forum Bravo, Brava, Marea
    Odpowiedzi: 6
    Ostatni post: 18-09-2015, 08:25
  3. Bravo 1.6 LPG podciśnienie
    Napisany przez pawel73 na forum Bravo, Brava, Marea
    Odpowiedzi: 3
    Ostatni post: 03-01-2014, 18:42
  4. Prawidłowa wartość podciśnienia w kolektorze ssącym
    Napisany przez boch na forum Forum ogólne o Fiat
    Odpowiedzi: 1
    Ostatni post: 26-03-2013, 15:54
  5. Podciśnienie w odmie
    Napisany przez boch na forum Forum ogólne o Fiat
    Odpowiedzi: 7
    Ostatni post: 20-01-2013, 15:19

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl