Witamy na Fiat Klub Polska
Posty od 1 do 7 z 7
  1. #1
    Nowy klubowicz
    Dołączył
    15 sierpień 2012
    Skąd
    Bielsko-Biała
    Postów
    6
    Auto
    Fiat Croma 1.9 JTDM 150KM Emotion

    Klimatronic dziwne zachowanie - nie przełącza w tryb manualny

    Witajcie drodzy forumowicze.
    Moje pytanie dotyczy sterowania Klimatronikiem w Cromie.
    Normalnie gdy przy wyłączonej sprężarce ustawi się żądaną temperaturę poniżej wartości temperatury zewnętrznej to komputer nie jest w stanie zapewnić takiej temperatury i sygnalizuje to mruganiem cyferek na panelu oraz po chwili gaśnie napis "Auto".
    Tak było to działało w moim aucie i tak też jest opisane w instrukcji obsługi samochodu.
    Od kilku dni zauważyłem dziwne zachowanie panelu sterowania Klimatronica w mojej Cromie, gdy przy wyłączonej sprężarce ustawię temperaturę niższą od zewnętrznej to komputer nie sygnalizuje problemu z uzyskaniem tej temperatury ani mruganiem cyferek ani nie gaśnie napis "Auto".
    Co dziwne jeżeli zgaszę auto, i później przekręcę kluczyk na ON to system (jednorazowo, tylko przy włączaniu) zareaguje prawidłowo, mrugając cyframi na panelu oraz gasząc napis "Auto".

    PS. W serwisie na szybko podpięli pod kompa, nie znaleźli tam żadnych nieprawidłowości.
    Kilka dni temu miałem też rozbieraną i czyszczoną dmuchawę nawiewu kabiny, i opisywane przez mnie nieprawidłowości zacząłem zauważać jakoś po tej interwencji, ale diagnosta w serwisie powiedział że to nie jest ze sobą powiązane.

    Miał ktoś podobne problemy ?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    A czy czujniki zostały prawidłowo podpięte? Skoro jak piszesz, miałes coś tam robione, to warto tam poszukać na początek

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  4. #3
    Nowy klubowicz
    Dołączył
    15 sierpień 2012
    Skąd
    Bielsko-Biała
    Postów
    6
    Auto
    Fiat Croma 1.9 JTDM 150KM Emotion
    Czujnik temperatury zewnętrznej wydaje się wskazywać prawidłową temperaturę.
    Czujniki wewnętrzne wg. wydruku z podpiętego komputera w serwisie raczej też:
    Czujnik temperatury powietrza kabiny: 27,8 stopni (ktoś wie gdzie się znajduje ?)
    Czujn.temp.powiet.vent LE: 33,3 stopnie (to jest czujnik gdzieś w kratce wentylatora ???)

    Diagnosta z ASO,który robił z dmuchawą na moje stwierdzenie że dziwne zachowanie Komputronika zgrało się w czasie z naprawą wentylatora stwierdził że to nie może mieć ze sobą związku.
    Więc czy czujniki zostały prawidłowo podpięte trudno mi powiedzieć.
    Dziwne jest to że po przekręceniu kluczyka na Off i później na On zachowuje się poprawnie (za każdy razem, ale tylko w tym momencie), a później gdy podkręcę temperaturę tak aby wskoczył napis "Auto" a następnie zmniejszę to już napis nie znika (tak jakby pomija fakt że nie jest w stanie utrzymać temperatury).
    Sam fakt takiego działania mi na wet nie przeszkadza, bardziej mnie martwi co to powoduje oraz jakie inne anomalie z tego wynikają/wynikną.
    System niby działa, grzać grzeje jak ustawię na wysoką temperaturę, chłodzi jak włączę klimę. Nie wiem na ile poprawnie stara się osiągnąć zadaną temperaturę. Zobaczę jeszcze przy wyższych temperaturach (teraz to koło 20 stopni jest) na ile sprawnie chłodzi i czy nie zauważę jakiś innych nieprawidłowości i znowu uderzę do serwisu (tym razem na umówioną wizytę), może przy dłuższych oględzinach na coś wpadną.
    Ostatnio edytowane przez bartecki ; 27-05-2014 o 17:32 Powód: literówka

  5. #4
    Nowy klubowicz
    Dołączył
    15 sierpień 2012
    Skąd
    Bielsko-Biała
    Postów
    6
    Auto
    Fiat Croma 1.9 JTDM 150KM Emotion
    Następna zauważona sprawa.
    Po każdym ponownym włączeniu zapłonu próbuje włączyć tryb "auto" (pokazuje napis "auto", miga sygnalizując że nie może utrzymać temperatury i zmienia na manual) nawet gdy został wyłączony na manualu (bez napisu "auto")
    Czy moglibyście sprawdzić jak jest u was ? O ile dobrze pamiętam to jeżeli został wyłączony na trybie manualnym ustawień to powinien włączać się też od razu w trybie manualnym.
    Oczywiście wszystko to na ustawionej temperaturze 16 stopni (gdy temperatura zewnętrzna jest wyższa).

    Z góry dzięki za pomoc

  6. #5
    Klubowicz
    Dołączył
    30 styczeń 2013
    Skąd
    Kraków
    Postów
    187
    Auto
    Croma 1.9 JTD 150KM
    Rocznik
    2006
    O, u mnie na ten przykład nigdy nie gaśnie napis "Auto"

    Jeżeli nacisnę guzik "Auto" to wtedy na wyświetlaczu pojawia się "Full Auto", a jeżeli wtedy coś ruszę oprócz pokrętła klimatyzacji to "Full" znika i świeci się samo "Auto"

    Z tego co przeczytałem w instrukcji chodzi o to że w "Full Auto" komputer sam kontroluje WSZYSTKIE parametry klimatyzacji (czyli np. obieg, kierunek nawiewu itp.), a w "Auto" kontroluje wszystko oprócz tego co użytkownik sam zmienił (czyli jak masz Full Auto i wciśniesz guziki od kierunków nawiewu to komputer będzie kontrolował wszystko automatycznie oprócz kierunków nawiewu, i już będzie się świecić samo Auto)

    Czyli w tej klimie chyba nie ma jako tako trybu "manualnego", no chyba że zaczniesz ręcznie grzebać we wszystkich parametrach to może i wtedy ten napis "Auto" zniknie ale ja jeszcze nie próbowałem czegoś takiego

  7. #6
    Nowy klubowicz
    Dołączył
    15 sierpień 2012
    Skąd
    Bielsko-Biała
    Postów
    6
    Auto
    Fiat Croma 1.9 JTDM 150KM Emotion
    Tryb manualny (znika napis "Auto") włącza się w momencie gdy przy wyłączonej sprężarce klimatyzatora ustawisz taką temperaturę, której komputer nie jest w stanie utrzymać.
    Czyli np. temperatura zewnętrzna to 25 stopni a ty ustawisz na 16 stopni.
    Tylko teraz są różne kombinacje czynności które mogą determinować różne zachowania.
    U mnie to wygląda teraz tak (zakładamy że temperatura zewnętrzna to 25 stopni):
    1. włączanie zapłonu przy ustawionej temperaturze 16 stopni - komputer próbuje włączyć tryb "Auto" (mimo iż został wyłączony będąc w trybie manual), miga cyframi na ekranie i wyłącza po chwili "Auto"
    2.przy wyłączonej sprężarce ustawiam temperaturę na 29 stopni, tryb "Auto" się włącza, następnie zmniejszam temperaturę do 16 stopni, tryb "Auto" nie znika (a wydaje mi się że powinien)
    3.przy wyłączonej sprężarce ustawiam temperaturę na 29 stopni, tryb "Auto" się włącza, następnie włączam sprężarkę, ustawiam na 16 stopni, wyłączam sprężarkę i wtedy ryb auto gaśnie (tu jak najbardziej prawidłowe zachowanie).

    Sporo tego opisu, ale tylko tak to mogłem wyjaśnić. Wydaje mi się że w przypadku punktów 1(mniej pewny) i 2(bardziej pewny) auto się zachowuje niepoprawnie (zarówno wg. tego co pamiętam jak i wg. tego co instrukcja podaje, str 58, 60)
    Moglibyście potwierdzić czy moje wywody są prawidłowe ?

  8. #7
    Nowy klubowicz
    Dołączył
    15 sierpień 2012
    Skąd
    Bielsko-Biała
    Postów
    6
    Auto
    Fiat Croma 1.9 JTDM 150KM Emotion
    Moglibyście sprawdzić jak to u was działa ?
    Z góry dziekuję


 

Podobne tematy

  1. selespeed - tryb manualny
    Napisany przez RPW_2005 na forum Stilo
    Odpowiedzi: 4
    Ostatni post: 30-01-2011, 19:49
  2. dziwne zachowanie bravy
    Napisany przez pioneer81 na forum Bravo, Brava, Marea
    Odpowiedzi: 3
    Ostatni post: 03-11-2010, 15:11
  3. dziwne zachowanie głośnika
    Napisany przez kowal na forum Car Audio
    Odpowiedzi: 1
    Ostatni post: 03-07-2010, 16:07
  4. 1.4 12v + lpg dziwne zachowanie
    Napisany przez hajle na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 23-09-2009, 16:41
  5. Dziwne zachowanie turbiny 1,9 JTD
    Napisany przez convi na forum Punto II
    Odpowiedzi: 13
    Ostatni post: 07-07-2009, 17:56

Odwiedzający znaleźli nas szukając w sieci

croma kierunki nawiewu

czujnik temperatury w kabinie fiat croma II

klimatronik croma

Tagi dla tego tematu

http://www.iparts.pl