Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 19
  1. #1
    Nowy klubowicz
    Dołączył
    13 maj 2015
    Skąd
    Słupsk
    Wiek
    25
    Postów
    10
    Auto
    Croma, 1.9 Multijet
    Rocznik
    2007

    Croma Connect Nav + - problem

    11327788_640711409396599_1811496128_n.jpg

    Witam,

    Panie i Panowie, mam problem. Już rozkładam ręce, pomysły się kończą, liczę na Waszą pomoc. Mianowicie, kupiłem do swojej Cromy oryginalnego Connect'a z plusem. Zrobiłem zasilanie (choć nie jestem jego pewien) i działa, włącza się. Oczywiście wyskakuje 'Master code request'. Wiem też, że sposobem na rozwiązanie tego uciążliwego problemu jest upgrade softu. I tutaj się zaczynają przeboje.

    Jak wcześniej wspomniałem, obawiam się, że zasilanie jest źle wykonane. Radio włącza się tylko wtedy gdy włączę zapłon, tak samo z wyłączeniem, wyłączy się całkowicie tylko wtedy gdy wyłączę zapłon. W instrukcji upgrade'u jest napisane, że trzeba włożyć płytę, poczekać na komunikat 'cd error' i wtedy wyłączyć Navi i ponownie po 30 sekundach włączyć. Tylko, że problem polega na tym, iż próbując wyłączyć radio, klikam przycisk 'power off/on' i tak jakby wyłączał się tylko ekran. Drugi sposób, to po pojawieniu się komunikatu 'cd error' chamsko odcinam jej zasilanie i po chwili ponownie włączam z nadzieją, że flash w końcu odpali. Jednak nic z tego.

    Macie może jakieś pomysły ? Rady ?

    Dodam tylko, że na moich kostkach iso oryginalnych radio nie banglało, brak zasilania. Pociągnąłem kabel z bezpiecznika f49 do pinu A7.

    Proszę o pomoc gdyż naprawdę nie mam już żadnych pomysłów



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    22 maj 2015
    Skąd
    Bielsko-Biała
    Wiek
    29
    Postów
    9
    Auto
    Fiat Croma 1,9 mjtd
    Rocznik
    06.2006
    Raczej musisz doprowadzić do porządku zasilanie. Masz elearn do fiata cromy? tam jest opisana m.in. instalacja elektryczna i jest możliwość sprawdzenia krok po kroku skąd i dokąd ma iść sygnał zasilający, musisz sprawdzić dlaczego w oryginalnej wtyczce nie ma zasilania. Musi się dać radio wyłączyć całkowicie na włączonym zapłonie inaczej tego nie zrobisz. Radio masz oryginalnie założone w tym samochodzie czy dokładane? Być może trzeba fiat ecu scan podłączyć i zmienić ustawienia w body comp... szczerze mówiąc to nie wiem czy od tego nie powinieneś zacząć....
    Ostatnio edytowane przez misiek1 ; 24-05-2015 o 13:07

  4. #3
    Klubowicz
    Dołączył
    21 grudzień 2014
    Skąd
    Ropczyce
    Wiek
    37
    Postów
    399
    Auto
    Croma 2,4 Multijet
    Rocznik
    2008
    Ale co ma doprowadzenie zasilania do tego że radia nie da się wyłączyć? Jeśli radio włącza się z zapłonem i wyłącza po zgaszeniu zapłonu to jest dobrze połączone bo u mnie to również w ten sposób funkcjonuje. Dodatkowo przy wyłączonym zapłonie można radio normalnie włączyć chociaż trwa to dość długo. Może masz uszkodzony mikro wyłącznik w radio i stąd problemu z włączaniem?? Co do tego że przy włączonym zapłonie jest wrażenie że wyłącza się tylko ekran jest prawidłowe u mnie dzieje się tak samo radio po ponownej próbie włączenia odpala się niemal natychmiast więc nie jest możliwe żeby było całkiem wyłączone, bo wyłączone całkiem uruchamia się około 15 sekund(nie mierzone z zegarkiem w ręku).
    Ostatnio edytowane przez Python28 ; 24-05-2015 o 17:11

  5. #4
    Nowy klubowicz
    Dołączył
    13 maj 2015
    Skąd
    Słupsk
    Wiek
    25
    Postów
    10
    Auto
    Croma, 1.9 Multijet
    Rocznik
    2007
    to jak kolego w takim razie zrobić update softu ? kiedy trzeba ją ponownie uruchomić a u mnie przy 'ponownej próbie uruchomienia' po kliknięciu on/off odpala się od razu interfejs bez notesu oraz logo fiata.

    przy wcześniejszym podłączeniu kabla pod stacyjkę, działało bez zapłonu, ale radio wtedy było cały czas na chodzie, po wyłączeniu przez power off ekran tylko gasł (był czarny a nie mleczny). Nie mam pomysłów, może ma ktoś pomysł, ktoś robił, jak podłączyć ten kabel z zasilaniem ?

  6. #5
    Klubowicz
    Dołączył
    21 grudzień 2014
    Skąd
    Ropczyce
    Wiek
    37
    Postów
    399
    Auto
    Croma 2,4 Multijet
    Rocznik
    2008
    Ja robiłem upgrade zgodnie z instrukcją z tej strony z drugiego posta AutoKącik.PL: [Poradnik] Aktualizacja Connect Nav+

  7. #6
    Nowy klubowicz
    Dołączył
    13 maj 2015
    Skąd
    Słupsk
    Wiek
    25
    Postów
    10
    Auto
    Croma, 1.9 Multijet
    Rocznik
    2007
    u mnie nie dochodzi nawet do flashowania, niedługo wrzucę filmik jak wygląda w moim aucie proces odpalania Navi

  8. #7
    Nowy klubowicz
    Dołączył
    13 maj 2015
    Skąd
    Słupsk
    Wiek
    25
    Postów
    10
    Auto
    Croma, 1.9 Multijet
    Rocznik
    2007

  9. #8
    Nowy klubowicz
    Dołączył
    22 maj 2015
    Skąd
    Bielsko-Biała
    Wiek
    29
    Postów
    9
    Auto
    Fiat Croma 1,9 mjtd
    Rocznik
    06.2006
    To masz wgrany update już, normalnie powinieneś mieć niebieskie logo fiata przy włączaniu. Zwróciłem dzisiaj uwagę na to włączanie i faktycznie na zapłonie włącza się błyskawicznie, a na wyłączonym dłużej.

  10. #9
    Klubowicz
    Dołączył
    21 grudzień 2014
    Skąd
    Ropczyce
    Wiek
    37
    Postów
    399
    Auto
    Croma 2,4 Multijet
    Rocznik
    2008
    W mojej przed wgraniem nowszego oprogramowania również było czerwone logo. Może to kwestia z którego roku auto było. A czytnik cd czyta ci płyty? Może to wina cd że procedura nie startuje.

  11. #10
    Klubowicz
    Dołączył
    05 marzec 2012
    Skąd
    Gliwice
    Wiek
    48
    Postów
    397
    Auto
    Fiat Croma 1.9 16V 150KM DPF Emotion
    Rocznik
    10.2007
    U mnie włączanie i wyłączanie wygląda jak na filmiku, mam oprogramowanie w najnowszej wersji czyli 12.2 i wygląda identycznie jak na filmie... ale nie pamiętam jak wyglądało wcześniej

  12. #11
    Nowy klubowicz
    Dołączył
    13 maj 2015
    Skąd
    Słupsk
    Wiek
    25
    Postów
    10
    Auto
    Croma, 1.9 Multijet
    Rocznik
    2007
    co do wersji oprogramowania nie jestem pewien, która to wersja, ale czytałem żeby pozbyć się master code można zrobić reinstall z 12.2 na 12.2

  13. #12
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2010
    Skąd
    Świdwin
    Postów
    982
    Auto
    croma 1.9 16vMJTD 150 km
    Rocznik
    2006
    kolego masz już wersję 12.2 musisz wprowadzić master code o ile posiadasz , o osiowaniu nie mszę chyba przypominać
    co do włączania się radyjka to masz ustawione że włączy się właśnie po przekręceniu kluczyka

  14. #13
    Nowy klubowicz
    Dołączył
    13 maj 2015
    Skąd
    Słupsk
    Wiek
    25
    Postów
    10
    Auto
    Croma, 1.9 Multijet
    Rocznik
    2007
    Właśnie problem polega na tym, ze nie posiadam master code

  15. #14
    Nowy klubowicz
    Dołączył
    13 maj 2015
    Skąd
    Słupsk
    Wiek
    25
    Postów
    10
    Auto
    Croma, 1.9 Multijet
    Rocznik
    2007
    Mam jeszcze jedno pytanie, czy z 12.2 mogę zainstalować starszego softa ?

  16. #15
    Nowy klubowicz
    Dołączył
    09 maj 2010
    Skąd
    Wrocław
    Postów
    21
    Auto
    Fiat Croma 1,9 150 KM
    Pewnie można, ale po co.
    Zrób osiowanie proxi i już. Pozbędziesz się problemu z kodem i mrugającym licznikiem jednocześnie. Jak już chcesz tak koniecznie wgrać nowy soft, a nie udaje ci się to, to najpierw wyczyść laser.


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. PIN connect navi croma 2007
    Napisany przez jacekk1974 na forum Croma
    Odpowiedzi: 18
    Ostatni post: 26-09-2017, 19:53
  2. Navi Connect Nav + Croma/Stilo
    Napisany przez black23 na forum Sprzedam
    Odpowiedzi: 8
    Ostatni post: 01-06-2015, 18:57
  3. connect nav+ problem
    Napisany przez usuniety-2 na forum Stilo
    Odpowiedzi: 15
    Ostatni post: 07-04-2014, 16:46
  4. Problem z connect nav+
    Napisany przez grzegorz102 na forum Croma
    Odpowiedzi: 3
    Ostatni post: 07-12-2013, 21:28
  5. PIN connect navi croma 2007
    Napisany przez jacekk1974 na forum Forum ogólne o Fiat
    Odpowiedzi: 9
    Ostatni post: 29-03-2012, 15:10

Odwiedzający znaleźli nas szukając w sieci

radio connect fiat croma

wymiana bateri w kluczyku croma

Tagi dla tego tematu

http://www.iparts.pl