Witamy na Fiat Klub Polska
Posty od 1 do 8 z 8
  1. #1
    Nowy klubowicz
    Dołączył
    26 sierpień 2017
    Skąd
    Lubaczów
    Postów
    4
    Auto
    Croma 1.9 Multijet 150KM
    Rocznik
    2006

    Connect Nav - nie działa radio, brak dźwięku

    Witam,

    Mam problem z radyjkiem w Cromie. Wersja z 2006 roku, nawigacja, telefon i cała reszta. Sprzęt się uruchamia, do nawigacji chce płytę, do telefonu chce kartę, komputer pokazuje spalanie kilometry godziny itd. Problem polega na tym, że po przełączeniu na radio wszystkie funkcje są wyszarzone, brak częstotliwości w okienku. Nic tam nie działa. W ukrytym menu znalazłem coś jak na załączniku dotyczącym radia.
    WP_20170826_011.jpg
    Test dźwięku na głośnikach nie działa.
    Może ma ktoś jakiś pomysł od czego zacząć?

    z góry dzięki za pomysły



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    07 luty 2016
    Skąd
    Jasło
    Wiek
    38
    Postów
    275
    Auto
    Croma 1,9 JTD 150KM
    Rocznik
    2006
    To chyba nie jest problem anteny, chociaz walniecie modulu FM w niej moze wykazywac podany objaw. Sprobuj od podmiany anteny na sprawną, działającą.

    Oby to nie było uszkodZenie FM w odbiorniku.

    Wysłane z mojego HUAWEI SCL-L21 przy użyciu Tapatalka
    Ostatnio edytowane przez michalpodroznik ; 27-08-2017 o 06:05

  4. #3
    Klubowicz
    Dołączył
    07 luty 2016
    Skąd
    Jasło
    Wiek
    38
    Postów
    275
    Auto
    Croma 1,9 JTD 150KM
    Rocznik
    2006
    A zakres AM w radiu dziala, czy w ogóle głucho?

    Odtwarzacz CD dZiała?

    Wysłane z mojego HUAWEI SCL-L21 przy użyciu Tapatalka

  5. #4
    Nowy klubowicz
    Dołączył
    26 sierpień 2017
    Skąd
    Lubaczów
    Postów
    4
    Auto
    Croma 1.9 Multijet 150KM
    Rocznik
    2006
    Cytat Napisał michalpodroznik Zobacz post
    A zakres AM w radiu dziala, czy w ogóle głucho?

    Odtwarzacz CD dZiała?

    Wysłane z mojego HUAWEI SCL-L21 przy użyciu Tapatalka
    Nic nie działa związanego z dźwiękiem, nie ma am, nie ma fm, nie ma cd.
    Ogólnie po przełączeniu na Source wszystkie funkcje na ekranie są wyszarzone, nieaktywne. Jedyne co można zrobić tutaj to przełączyć na nawigacje, telefon czy komputer i tam są aktywne opcje.
    Antena FM na poprzednim ekranie zgłasza się jako OK. Poniżej kompletna lista ekranów z ukrytego menu. Przy teście głośników pojawia się info, że jest testowany lewy i prawy tweeter jednak dźwięku brak - po czym test kończy się na tych 2 głośnikach.

    WP_20170826_009.jpgWP_20170826_010.jpgWP_20170826_011.jpgWP_20170826_012.jpg

  6. #5
    Klubowicz
    Dołączył
    07 luty 2016
    Skąd
    Jasło
    Wiek
    38
    Postów
    275
    Auto
    Croma 1,9 JTD 150KM
    Rocznik
    2006
    Wiec pewnie odbiornik walniety. Trzeba bedzie podjechac do kogos, kto zajmuje sie naprawą odbiornikow samochodowych.

    Wysłane z mojego HUAWEI SCL-L21 przy użyciu Tapatalka

  7. #6
    Nowy klubowicz
    Dołączył
    26 sierpień 2017
    Skąd
    Lubaczów
    Postów
    4
    Auto
    Croma 1.9 Multijet 150KM
    Rocznik
    2006
    Hmm, to pewnie w takim razie założę na trochę radyjko ze starego auta a tamto do serwisu i na handel po naprawie. Dzięki za pomoc

  8. #7
    Klubowicz
    Dołączył
    07 luty 2016
    Skąd
    Jasło
    Wiek
    38
    Postów
    275
    Auto
    Croma 1,9 JTD 150KM
    Rocznik
    2006
    Bedzie okazja wymienić oryginalne Magneti Marelli na cos z panelem dotykowym.

    Wysłane z mojego HUAWEI SCL-L21 przy użyciu Tapatalka

  9. #8
    Nowy klubowicz
    Dołączył
    26 sierpień 2017
    Skąd
    Lubaczów
    Postów
    4
    Auto
    Croma 1.9 Multijet 150KM
    Rocznik
    2006
    Nie jestem jakimś fanem dużych ekranów, BT go gadania i odtwarzania muzyki jest mi potrzebny a akurat mam Sony kupione w zeszłym roku więc będzie jak znalazł. Chyba, że navi się opchnie za sensowne pieniądze to wtedy ewentualnie coś pod kamerę cofania bo jakoś nie wiadomo gdzie się kończy kromka a zaczyna słupek


 

Podobne tematy

  1. Kupię radio z navi Croma Connect Nav+
    Napisany przez 588686 na forum Kupię
    Odpowiedzi: 1
    Ostatni post: 11-02-2016, 07:41
  2. Radio Connect Nav+ nie zapamiętuje stacji
    Napisany przez davidjezz na forum Croma
    Odpowiedzi: 0
    Ostatni post: 26-01-2016, 17:42
  3. Connect Nav+ / audio o f f / brak radia
    Napisany przez duplo95 na forum Stilo
    Odpowiedzi: 5
    Ostatni post: 01-03-2014, 01:32
  4. Brak dźwięku przy błędzie na komputerze. Dlaczego?
    Napisany przez Danielson na forum Stilo
    Odpowiedzi: 4
    Ostatni post: 14-10-2013, 19:59
  5. Connect Nav+ wymiana na inne radio z nawigacją
    Napisany przez usuniety-2 na forum Stilo
    Odpowiedzi: 0
    Ostatni post: 25-11-2012, 09:06

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl