Witamy na Fiat Klub Polska
Strona 2 z 4 PierwszyPierwszy 1234 OstatniOstatni
Posty od 16 do 30 z 47

Temat: Ciśnienie turbo  

  1. #16
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    No własnie - też mnie to zastanawia, zwłaszcza ze po errorze overboost "staje" i jest zupełnie płaski...
    Wężyki oglądałem i wydają mi się dobre, ale tam do gruchy trochę cieżko się dopchać (zwłaszcza pod blokiem) - możliwe że coś przeoczyłem - ale z drugiej strony jeśli miałby nieszczelność -skąd ten płaski overboost i stałe (niemal) oczekiwane ciśnienie?

    Zaczynam rozważać profilaktyczną wymianę overboosta - ok 200zł więc można zdzierżyć (nie rozbierałem tego nigdy wiec cholera wie jak to się skonczy). A jutro zobaczę czy przeczyszczenie czujnika doładowania coś dało...



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #17
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Być może problem rozwiązany ale... pojawił się inny :/
    Wczoraj wyczyściłem map sensor oraz przejrzałem te wężyki od pompy vacuum i faktycznie , po ściągnięciu z pompy końcówka "rozlazła" mi się w ręku (na pompie wydawała się być w całości). Obciąłem toto, założyłem, rano podpiąłem kompa i pojechałem do pracy. Od razu zauważyłem że jest jakby żwawszy - lepiej się wkręca. Na S2 - mocno z buta, dociagnąłem do ponad 4000rpm na "czwórce" i .... nic, błędu nie wywaliło Sprawdzę jeszcze dziś po pracy (lepsze ustawienie drogi i możliwość dania "z buta")..
    Ale zerknąłem na logi - i nadal wyraźnie wyższe ciśnienie doładowana zmierzone niż oczekiwane.... wieczorem zweryfikuję z wcześniejszymi (sprzed awarii) zapisami ale nie pamiętam by wtedy taka różnica była (na pewno bym zauważył).. wrzucę też wieczorkiem zrzut wykresu (teraz nie mam jak bo siedze w pracy)
    Jedyna zmiana- dołożyłem kryzę między egr a kolektor - może ona powodować ten rozjazd? A jeśli nie ona - to co do diabła ?

    Aha - i jeszcze jedno... gdzie można kupić takie węzyki (jak np ten od pompy do overboosta)? Ten mój - jest juz tak krótki że ledwo naciągnąłem (co może wpływać na jego trwałość) a dodatkowo sam z siebie nie wydaje mi się być w dobrej kondycji więc wymieniłbym go całkowicie. Ale gdzie takowy dostać ? i jak to się nazywa fachowo?
    Ostatnio edytowane przez RafalWawa ; 25-08-2015 o 08:09

  4. #18
    Nowy klubowicz
    Dołączył
    04 luty 2015
    Skąd
    Lubawka
    Wiek
    31
    Postów
    96
    Auto
    Croma
    Rocznik
    2010
    Mam pytanie w którym miejscu w naszych autkach znajduje się ten overboost ??

  5. #19
    Klubowicz
    Dołączył
    12 lipiec 2014
    Skąd
    Gdańsk
    Wiek
    33
    Postów
    305
    Auto
    Croma 1.9 16v JTD
    Rocznik
    2005
    Cytat Napisał RafalWawa Zobacz post
    Być może problem rozwiązany ale... pojawił się inny :/
    Wczoraj wyczyściłem map sensor oraz przejrzałem te wężyki od pompy vacuum i faktycznie , po ściągnięciu z pompy końcówka "rozlazła" mi się w ręku (na pompie wydawała się być w całości). Obciąłem toto, założyłem, rano podpiąłem kompa i pojechałem do pracy. Od razu zauważyłem że jest jakby żwawszy - lepiej się wkręca. Na S2 - mocno z buta, dociagnąłem do ponad 4000rpm na "czwórce" i .... nic, błędu nie wywaliło Sprawdzę jeszcze dziś po pracy (lepsze ustawienie drogi i możliwość dania "z buta")..
    Ale zerknąłem na logi - i nadal wyraźnie wyższe ciśnienie doładowana zmierzone niż oczekiwane.... wieczorem zweryfikuję z wcześniejszymi (sprzed awarii) zapisami ale nie pamiętam by wtedy taka różnica była (na pewno bym zauważył).. wrzucę też wieczorkiem zrzut wykresu (teraz nie mam jak bo siedze w pracy)
    Jedyna zmiana- dołożyłem kryzę między egr a kolektor - może ona powodować ten rozjazd? A jeśli nie ona - to co do diabła ?

    Aha - i jeszcze jedno... gdzie można kupić takie węzyki (jak np ten od pompy do overboosta)? Ten mój - jest juz tak krótki że ledwo naciągnąłem (co może wpływać na jego trwałość) a dodatkowo sam z siebie nie wydaje mi się być w dobrej kondycji więc wymieniłbym go całkowicie. Ale gdzie takowy dostać ? i jak to się nazywa fachowo?
    Hmm, ciekawy przypadek.
    Wyższe ciśnienie doładowania niż oczekiwane może być spowodowane nieszczelnością pomiędzy przepływką z zimną stroną turbo. Turbina zasysa więcej powietrza niż widzi to przepływka. Co o tym myślicie?
    Sprawdź sobie wężę i wszystkie opaski zaciskowe.

    Apropos wykresu zamknięcia zaworu overboost - zapewne jest tak że po wywaleniu błędu samochód przechodzi w tryb awaryjny i go blokuje. Z tego wykresu wynika że jest przymknięty w połowie. (chyba)
    Ostatnio edytowane przez CzarnyGD ; 25-08-2015 o 08:13 Powód: literówka

  6. #20
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Zawór overboost w moim aucie jest na pasie przednim (a więc nie na silniku) nad chłodnicą po prawej stronie mniej więcej na wysokości akumulatora, co charakterystyczne - wychodzą z niego dwa gumowe wężyki (jeden do pompy vacuum, drugi idzie na dół do turbiny). Wieczorem wrzucę fotę

    Zaś co do tego za dużego ciśnienia - to byłoby najprostsze wytłumaczenie (oczywiście sprawdzę i podociągam opaski), możliwe też że przepływomierz głupoty pokazuje (nie był wymieniany od nowości), albo.. map sensor (tego też nie pamiętam by był wymieniany).
    Mnie zastanawia jeszcze - czy czasem sterownik silnika nie ma zdolności adaptatywnych i jakies wartości przyjmuje jako default. Gdy była awaria (albo gdy pojawiła się kryza egr) coś się zmieniło i jeszcze się do tego nie dostosował...
    Będę miał chwilę, a dalej będzie rozjazd, to wyjmę ta kryzę i zobaczę czy coś się zmieni...

  7. #21
    Klubowicz
    Dołączył
    14 luty 2014
    Skąd
    Vice-City
    Wiek
    32
    Postów
    495
    Auto
    Fiat CRoma 1.9 Multijet 150 automat
    Rocznik
    10.2008 FL
    Do momentu wyealenia błędu ciśnienia w miarę się pokrywają. Zobacz na mój wykres tam również zmierzone ciśnienie jest troszkę większe od oczekiwanego.

  8. #22
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Dziś (po wyczyszczeniu map sensora i naprawie wężyka) - to nie było "troszkę" - ta różnica była spora, większa niż u Ciebie. Wrzucę wieczorem wykres to porównasz

  9. #23
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Pezet3:
    OK - zerknąłem dokładniej na wykres i okazuje się że te rónice w cisnieniu zmierzonym i oczekianym nie są takie wielkie.. podobne do Twojego
    2508.jpg

    Dziwna ta różnica ale....może ten typ tak ma?
    W każdym razie auto żwawe, błędu nie wywala Mam już zamienny węzyk, jak przestanie padać to zmienię na nowy coby nie parciało
    Dzięki wszystkim za rady

  10. #24
    Klubowicz
    Dołączył
    14 luty 2014
    Skąd
    Vice-City
    Wiek
    32
    Postów
    495
    Auto
    Fiat CRoma 1.9 Multijet 150 automat
    Rocznik
    10.2008 FL
    Cytat Napisał RafalWawa Zobacz post
    Pezet3:
    OK - zerknąłem dokładniej na wykres i okazuje się że te rónice w cisnieniu zmierzonym i oczekianym nie są takie wielkie.. podobne do Twojego
    2508.jpg

    Dziwna ta różnica ale....może ten typ tak ma?
    W każdym razie auto żwawe, błędu nie wywala Mam już zamienny węzyk, jak przestanie padać to zmienię na nowy coby nie parciało
    Dzięki wszystkim za rady
    Hey Rafał, dałem na alfaholicy log do ogarniecia ale muszę zrobić bardziej dokładny. Podobno jest u mnie przeładowanie Turbo, ale to wyjdzie po nastepnym logu.

  11. #25
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    A co to oznacza w praktyce?

    Daj znać co logujesz, to chętnie u siebie sprawdzę (albo już sprawdziłem, bo trochę danych nazbieałem)

  12. #26
    Klubowicz
    Dołączył
    14 luty 2014
    Skąd
    Vice-City
    Wiek
    32
    Postów
    495
    Auto
    Fiat CRoma 1.9 Multijet 150 automat
    Rocznik
    10.2008 FL
    No więc obroty silnika, zawór overboost , zmierzoene ciśnienie dolad. oczekiwane cisnienie. Jadę na autostradę i zacznę loga od ok. 1400 obr.( u mnie automat niżej nie puści) do 4000 tyś obr na 4 biegu i pedal gazu w podłodze.
    Wrzucę tutaj wykres...

  13. #27
    Klubowicz
    Dołączył
    14 luty 2014
    Skąd
    Vice-City
    Wiek
    32
    Postów
    495
    Auto
    Fiat CRoma 1.9 Multijet 150 automat
    Rocznik
    10.2008 FL
    Nie wiem jak u Ciebie ale ja mam egr wyłączony i wywalone klapy wirowe.

  14. #28
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Cytat Napisał pezet3 Zobacz post
    Nie wiem jak u Ciebie ale ja mam egr wyłączony i wywalone klapy wirowe.
    Ja mam standard - kolektor relatywnie nowy (od kwietnia), egr ma 2 lata wiec wszystko z nim akurat możliwe (teoretycznie mam drugi po czyszczeniu wiec mógłbym podmienić)
    To co logowałeś - to ja logowałem też dziś rano - dociagnąłem na 4 pod górę pod ok 4000rpm, nic się nie stało, ciągnął dobrze... pojeżdzę trochę i poobserwuje.
    Ale ciekawe co może być przyczyną tego przeładowania bo możliwości wiele, a wymieniać wszystko po kolei - bez sensu

  15. #29
    Administrator
    Dołączył
    11 styczeń 2008
    Skąd
    Pleszew
    Wiek
    35
    Postów
    3,713
    Auto
    Lancia Lybra 1,9JTD 115KM CF3
    Rocznik
    2002
    RafalWawa na twoim logu wygląda, ze wszystko jest ok
    VW Polo 9N 1,2 12V - żony
    LANCIA LYBRA 1,9 JTD 115KM

    Fiat Brava
    Lancia Lybra


    Jeśli uważasz, ze ktoś Ci pomógł, kliknij "gwiazdkę" reputacji przy jego poście

    Tak mało, a tak może pomóc Składka Klubowa

  16. #30
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Zerknąłem do archiwum, 20 kwietnia (cyli zaraz po wymianie kolektora ssącego gdy wszystko chodzilo cacy) - ten log wyglądał ..tak samo
    2004.jpg

    Coś mi się zdaje że "ten typ tak ma"...


 
Strona 2 z 4 PierwszyPierwszy 1234 OstatniOstatni

Podobne tematy

  1. Kupię kompletny silnik 2.0 20v turbo lub 2.0 16 turbo.
    Napisany przez JareczKu na forum Kupię
    Odpowiedzi: 0
    Ostatni post: 07-12-2014, 23:27
  2. Ciśnienie w kołach
    Napisany przez daro55 na forum Stilo
    Odpowiedzi: 1
    Ostatni post: 25-07-2014, 21:17
  3. Ciśnienie w kołach
    Napisany przez Armoth na forum Croma
    Odpowiedzi: 4
    Ostatni post: 23-04-2014, 00:54
  4. Ciśnienie wtryskiwaczy 1.9TD
    Napisany przez Bdm na forum Scudo
    Odpowiedzi: 2
    Ostatni post: 23-08-2011, 13:06
  5. ciśnienie
    Napisany przez sharp na forum Bravo, Brava, Marea
    Odpowiedzi: 3
    Ostatni post: 03-03-2010, 16:51

Odwiedzający znaleźli nas szukając w sieci

p0237 fiat

fiat croma p0237

p0237

Tagi dla tego tematu

http://www.iparts.pl