Witamy na Fiat Klub Polska
Strona 1 z 4 123 ... OstatniOstatni
Posty od 1 do 15 z 47

Temat: Ciśnienie turbo  

  1. #1
    Nowy klubowicz
    Dołączył
    04 luty 2015
    Skąd
    Lubawka
    Wiek
    31
    Postów
    96
    Auto
    Croma
    Rocznik
    2010

    Ciśnienie turbo

    Witam kolegów,wczoraj podczas powrotu z wakacji przy pełnym gazie auto weszło w tryb awaryjny :/ Dziś podpiąłem kompa i wyszedł błąd p0237-ciśnienie turbo-niepr sygnał-krytyczny-kontrola Zdarzyło się to już drugi raz,wcześniej również przy pełnym gazie. Podpowie ktoś co może być przyczyną i jak się tego pozbyć ?? Z góry dziękuje i pozdrawiam. aaa silnik 1.9 150 km automat



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    21 grudzień 2014
    Skąd
    Ropczyce
    Wiek
    37
    Postów
    399
    Auto
    Croma 2,4 Multijet
    Rocznik
    2008
    Prawdopodobnie zacina ci się zmienna geometria w turbo spreżarce.

  4. #3
    Klubowicz
    Dołączył
    12 lipiec 2014
    Skąd
    Gdańsk
    Wiek
    33
    Postów
    305
    Auto
    Croma 1.9 16v JTD
    Rocznik
    2005
    Sprawdź w jakim stanie masz czujnik doładowania. Masz go wkręcony w kolektor dolotowy. Jedna śrubka i włożony na wcisk.
    Lubi się zabrudzić

  5. #4
    Nowy klubowicz
    Dołączył
    04 luty 2015
    Skąd
    Lubawka
    Wiek
    31
    Postów
    96
    Auto
    Croma
    Rocznik
    2010
    Zacinająca się geometria hmm brzmi ciekawie ,jest jakieś rozwiązanie ??

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    Cytat Napisał CzarnyGD Zobacz post
    Sprawdź w jakim stanie masz czujnik doładowania. Masz go wkręcony w kolektor dolotowy. Jedna śrubka i włożony na wcisk.
    Lubi się zabrudzić
    Właśnie też gdzieś wyczytałem że to było problemem,wykręcić przeczyścić benzyną ekstrakcyjną i jeździć dalej i czekać

  6. #5
    Klubowicz
    Dołączył
    21 grudzień 2014
    Skąd
    Ropczyce
    Wiek
    37
    Postów
    399
    Auto
    Croma 2,4 Multijet
    Rocznik
    2008
    Wyczyszczenie tego czujnika to 15 minut roboty więc oczywiście można to zrobić i oby było to przyczyną tego błędu. Czyszczenie turbosprężarki to już większy problem i bardziej złożony, nie każdy może sobie to w domu sam zrobić.

  7. #6
    Nowy klubowicz
    Dołączył
    04 luty 2015
    Skąd
    Lubawka
    Wiek
    31
    Postów
    96
    Auto
    Croma
    Rocznik
    2010
    Cytat Napisał Python28 Zobacz post
    Wyczyszczenie tego czujnika to 15 minut roboty więc oczywiście można to zrobić i oby było to przyczyną tego błędu. Czyszczenie turbosprężarki to już większy problem i bardziej złożony, nie każdy może sobie to w domu sam zrobić.
    Czujnik właśnie leży w benzynie ekstrakcyjnej i sie moczy ,nie był mocno zasyfiony. Zobaczymy czy pomoże

  8. #7
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Pozwolę sobie przywołać temat, bo mam identyczny problem...

    Jak to się skończyło u Ciebie, ew może ktoś wskazać (na schemacie epera) gdzie konkretnie lezy ten czujnik?

  9. #8
    Klubowicz
    Dołączył
    12 lipiec 2014
    Skąd
    Gdańsk
    Wiek
    33
    Postów
    305
    Auto
    Croma 1.9 16v JTD
    Rocznik
    2005
    Cytat Napisał RafalWawa Zobacz post
    Pozwolę sobie przywołać temat, bo mam identyczny problem...

    Jak to się skończyło u Ciebie, ew może ktoś wskazać (na schemacie epera) gdzie konkretnie lezy ten czujnik?
    W eperze jest to ciulowo pokazane.
    Ale tu masz fotę (zaznaczone na niebiesko)czujnik.png

  10. #9
    Nowy klubowicz
    Dołączył
    04 luty 2015
    Skąd
    Lubawka
    Wiek
    31
    Postów
    96
    Auto
    Croma
    Rocznik
    2010
    Cytat Napisał RafalWawa Zobacz post
    Pozwolę sobie przywołać temat, bo mam identyczny problem...

    Jak to się skończyło u Ciebie, ew może ktoś wskazać (na schemacie epera) gdzie konkretnie lezy ten czujnik?
    Na razie cisza,nic się nie odzywa,demontaż jest prosty,czujnik trzyma się na jednej śrubie. Mój był trochę usyfiony więc pomoczyłem go trochę a później delikatnie pędzelkiem i wykałaczką oczyściłem

  11. #10
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Dzięki Dzisiaj pewnie wygrzebię i zobaczę jak to wygląda, choć błąd po skasowaniu nie pojawia się...
    Wczoraj wkładałem kryzę z dziurami miedzy egr a kolektor (wcześniej jej tam nie było bo mechanior "zapomniał" - i potem pojechałem 250km w trasę. Błąd wywaliło na 5 km przed domem gdy chciałem się ostro spiąć (pas rozbiegowy S-ki na podjeździe). Czy możliwe ze ta kryza spowodowała "rozjazd" oczekiwań z pomiarem ciśnienia - i stąd ten błąd? Być może należało zresetować ustawienia kompa (godzina odpięcia od aku) i byłoby spoko... nie wiem. Ale czujnik nie zaszkodzi obejrzeć
    Trochę nerwowo bo w czwartek wypad z rodziną w góry a tu "niespodzianka".. ale może się wyjaśni..

    PS - jest gdzieś w wawie albo okolicy jakiś warsztat typu self service? (tzn wynajmujesz podnośnik i ew narzedzia "na godziny" i dłubiesz sam)
    ?

  12. #11
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Zrobiłem dziś test drogowy -z kompem na S-ke i z buta rozpędzanie. No i niestety błąd przywołany ponownie - podczas ostrego przyspiszania.
    Analiza danych z logów MES pokazuje że ciśnienie doładowania zdecydowanie za duże ( ?? ) Dziwnie też wygląda overboost (ten sam pomiar, po awarii - stały)
    CO jet grane? Za male ciśnienie - bym rozumiał, ale za duże? map sensor? overboost? kierownice turbo? ... :/

    log_ciśnienie.jpg

    overboost.jpg

  13. #12
    Nowy klubowicz
    Dołączył
    09 styczeń 2015
    Skąd
    Częstocowa
    Wiek
    41
    Postów
    50
    Auto
    Croma 1.9
    Rocznik
    2006
    proponuje wyczyścić zawór overboost( znajduje się na pasie przednim nad chłodnica). niby nierozbieralny ale da się... ja miałem i mam co jakiś czas takie same objawy. raz w roku czyszczenie i jest rok spokoju

  14. #13
    Klubowicz
    Dołączył
    14 luty 2014
    Skąd
    Vice-City
    Wiek
    32
    Postów
    495
    Auto
    Fiat CRoma 1.9 Multijet 150 automat
    Rocznik
    10.2008 FL
    Zrobilem loga podobnego do twojego, i co mi sie rzuca u Ciebie w oczy to oczekiwane ciśnienie doładowania prawie cały czas na takim samym poziome. Zerknij sobie na mój wykres.

    log fiat croma 2.jpg


    Widzę że w momencie wywalenia błędu ciśnienie spada...
    Ostatnio edytowane przez pezet3 ; 24-08-2015 o 20:49

  15. #14
    Klubowicz
    Dołączył
    26 styczeń 2015
    Skąd
    Poznań
    Postów
    141
    Auto
    Croma 1,9/150 A/T
    Rocznik
    2005
    W #8 mamy ładne zdjęcie czujnika.
    Cy byłby tak miły i wstawił podobne zdjęcie z zaznaczonym zaworem ?

  16. #15
    Klubowicz
    Dołączył
    14 luty 2014
    Skąd
    Vice-City
    Wiek
    32
    Postów
    495
    Auto
    Fiat CRoma 1.9 Multijet 150 automat
    Rocznik
    10.2008 FL
    Tak mi się jeszcze rzuciło w oczy że auto przechodzi w tryb awaryjny po ostrym bucie i przekroczeniu 3500 tys obrotow. A sprawdzałes może węzyki które idą od pompy vacuum do overboost a dalej do sztangi turbo. Może tam jest gdzieś pękniecie przewodu. Ja je maiłem popękane na króćcu pompy vacuum.


 
Strona 1 z 4 123 ... OstatniOstatni

Podobne tematy

  1. Kupię kompletny silnik 2.0 20v turbo lub 2.0 16 turbo.
    Napisany przez JareczKu na forum Kupię
    Odpowiedzi: 0
    Ostatni post: 07-12-2014, 23:27
  2. Ciśnienie w kołach
    Napisany przez daro55 na forum Stilo
    Odpowiedzi: 1
    Ostatni post: 25-07-2014, 21:17
  3. Ciśnienie w kołach
    Napisany przez Armoth na forum Croma
    Odpowiedzi: 4
    Ostatni post: 23-04-2014, 00:54
  4. Ciśnienie wtryskiwaczy 1.9TD
    Napisany przez Bdm na forum Scudo
    Odpowiedzi: 2
    Ostatni post: 23-08-2011, 13:06
  5. ciśnienie
    Napisany przez sharp na forum Bravo, Brava, Marea
    Odpowiedzi: 3
    Ostatni post: 03-03-2010, 16:51

Odwiedzający znaleźli nas szukając w sieci

p0237 fiat

fiat croma p0237

p0237

Tagi dla tego tematu

http://www.iparts.pl