Witamy na Fiat Klub Polska
Posty od 1 do 6 z 6
  1. #1
    Nowy klubowicz
    Dołączył
    14 luty 2016
    Skąd
    Śląsk
    Postów
    50
    Auto
    Croma 1.9 JTD 120 KM
    Rocznik
    2007

    Brak sygnału z czujnika położenia wałka rozrządu (P0340)

    Witam
    Przeskanowałem FES-em swój silnik i znalazłem taki błąd jak w temacie. Po skasowaniu i odpaleniu autka błąd wraca. Auto jak zimne, to potrafi dopiero za trzecim kręceniem zaskoczyć. Myślę, że to przez ten błąd. Moje pytanie: czy ktoś to naprawiał jeśli tak to ile to kosztuje, bo wiem, że trzeba rozrząd rozbierać - czujnik jest za kołem paska rozrządu, obok pompy wodnej. Sam czujnik można już za 100 kupić.
    Czy może być tak, że tylko na wtyczce coś się porobiło i sygnał nie dochodzi?

    Pozdrawiam



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    01 czerwiec 2012
    Skąd
    Wieliczka
    Wiek
    53
    Postów
    461
    Auto
    Croma 1,9 16V 150 KM manual / Punto Evo 1,4
    Rocznik
    2010/2011

  4. #3
    Nowy klubowicz
    Dołączył
    14 luty 2016
    Skąd
    Śląsk
    Postów
    50
    Auto
    Croma 1.9 JTD 120 KM
    Rocznik
    2007
    Dzięki andy5
    Być może problem jest jak w tym Stilo - pasek przeskoczył.
    Pozdrawiam

  5. #4
    Nowy klubowicz
    Dołączył
    14 luty 2016
    Skąd
    Śląsk
    Postów
    50
    Auto
    Croma 1.9 JTD 120 KM
    Rocznik
    2007
    Witam ponownie
    Temat ogarnięty. Pasek nie przeskoczył. Uszkodzony był czujnik, został wymieniony i objawy kiepskiego odpalania zniknęły. Koszt 110 zł czujnik i 100 mechanik (po znajomości)
    Pozdrawiam forum

  6. #5
    Klubowicz
    Dołączył
    01 czerwiec 2012
    Skąd
    Wieliczka
    Wiek
    53
    Postów
    461
    Auto
    Croma 1,9 16V 150 KM manual / Punto Evo 1,4
    Rocznik
    2010/2011
    Możesz powiedzieć który czujnik wymieniłeś?

  7. #6
    Nowy klubowicz
    Dołączył
    14 luty 2016
    Skąd
    Śląsk
    Postów
    50
    Auto
    Croma 1.9 JTD 120 KM
    Rocznik
    2007
    Czujnik położenia wałka rozrządu. W 8 zaworowym JTD jest umieszczony za kołem pasowym rozrządu obok pompy wody. Dojście fatalne. Ale warto było. Autko odpala bezproblemowo. Wcześniej mogłem kręcić po kilka razy zanim, jako tako, zaskoczył. Podobno ten czujnik ma także wpływ na spalanie ON/km, ale trudno mi porównać bo kupiłem cromę z uszkodzonym czujnikiem. Co ciekawe błąd był zapisywany do pamięci, ale nie wywalał check engine. Jak miałem podłączonego kompa i skasowałem błąd a potem odpaliłem to wyświetlał komunikat: "Błąd Krytyczny" w FES-ie, ale checka na zegarach nie wyświetlał.


 

Podobne tematy

  1. Uchwyt czujnika położenia wału Siena 1.4
    Napisany przez mtxx80 na forum Siena, Palio
    Odpowiedzi: 12
    Ostatni post: 30-10-2017, 19:41
  2. Położenie czujnika położenia wałka Stilo 1,6
    Napisany przez czerwony na forum Stilo
    Odpowiedzi: 4
    Ostatni post: 06-11-2013, 19:40
  3. PO191 nieprawidłowy sygnał czujnika ciśnienia
    Napisany przez efffa88 na forum Stilo
    Odpowiedzi: 6
    Ostatni post: 01-11-2013, 23:02
  4. Brak czujnika położenia walka rozrządu
    Napisany przez Frugo na forum Punto II
    Odpowiedzi: 0
    Ostatni post: 30-04-2013, 10:56
  5. Odpowiedzi: 22
    Ostatni post: 10-10-2012, 18:52

Odwiedzający znaleźli nas szukając w sieci

brak sygnalu z czujnika polozenia walka

p0340 fiat

Tagi dla tego tematu

http://www.iparts.pl