Witamy na Fiat Klub Polska
Strona 4 z 5 PierwszyPierwszy ... 2345 OstatniOstatni
Posty od 46 do 60 z 72
Like Tree2lubi to!

Temat: 1,9 jtdm nagle zaczął mulić  

  1. #46
    Klubowicz
    Dołączył
    13 luty 2014
    Skąd
    Rzeszów
    Postów
    388
    Auto
    Croma 1.9 MJTD 150 automat
    Rocznik
    2008
    Błędów żadnych nie było ani na desce ani na kompie. Zastanawiam się czy poprzedni właściciel wcześniej nie wyprogramował tego EGR-a. Ale chyba nie ,skoro w teście pojawiało się różne napięcie na wtyczce. Możę to nie z niego powodu auto nie przyspieszało.

    Przed chwilą udałem się do garażu walczyć dalej. Najpierw po kilkunastu próbach udało mi się wysunął o ok 2 mm trzpień. Użyłem dwóch małych śrubokrętów. Później kombinerkami poszło powoli. W sumie wychylił się o ok 5 mm. Ale dalej zacinał się w dolnym położeniu. Postanowiłem zastosować wariant z podręcznika. U mnie tam gdzie trzeba było wiercić była żółta kropka (farba). Jak ją nacisnąłem gwoździem to wpadła do środka zaślepka, chyba gumowa. Gwoździk i WD40 wlany przez dziurę pomógł w rozruszaniu trzpienia. Próbowałem wybić go zatępionym gwoździem fi4. Ale gwoźdź się ugiął pod młotkiem 1 kg i szkoda mi było mocniej tłuc ten zawór. Aby go wybić trzeba by dużej siły. Zalałem jeszcze oleju z dwusiarczkiem molibdenu +WD na noc i jutro sprawdzę czy działa i montuję.

    A ta oporność wyszła chyba 8,2 oma. Na mierniku w zakresie 200 om był wynik 08.2. Wiecie może jaka powinna być w sprawnej cewce?
    Ostatnio edytowane przez Lucek_ ; 21-11-2015 o 23:07



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #47
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,626
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Wynika z tego, że coś się z tym zaworem już wcześniej działo. Nie sądzę jednak żeby go poprzedni właściciel wyprogramował, bo bez zaślepienia zaworu pełną zaślepką nie ma to większego sensu.
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  4. #48
    Klubowicz
    Dołączył
    13 luty 2014
    Skąd
    Rzeszów
    Postów
    388
    Auto
    Croma 1.9 MJTD 150 automat
    Rocznik
    2008
    Mam auto z końca 2007 (u mnie od półtora roku). A metka na EGR (Bosha) jest z 2011. Zawór nie ma nalotu na aluminium jak reszta silnika. Czyli jest to zawór co najmniej drugi w historii tego auta. Zatem skoro miał zaślepkę to może wcześniej od 2011 chodził w innym aucie i np w 2013 go regenerowano i dano do mojego.

  5. #49
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    464
    Auto
    Fiat Croma
    Rocznik
    2007
    Rezystancja wg. mnie ok , jakby był elektrycznie uszkodzony to byłby błąd.
    Błedu w sumie może nie być Ecu wie ile wraca spalin na podstawie sygnału z przepływomierza. Więcej spalin to mniej rzeczywistego powietrza zassanego. Na podstawie prędkości obrotwej Ecu wylicza teoretyczne zapotrzebowanie na powietrze, przepływka mierzy rzeczywistą ilość powietrza - różnica między teoretyczną a rzeczywistą da nam ilość recyrkulowanego. Rzeczywista wartość mieści się jednak w przedziale także nie ma podstaw by wawalalo błąd. Wg. mnie jedyna opcja wychwycenia zaciętego EGR to pomiar teoretycznej i rzeczywistej wartości powietrza .
    Trzpień raczej zacięty masz już długo, na moje prędzej winny będzie zasyfiony czujnik..Sprawdzałeś ciśnienie doładowania MES??

  6. #50
    Klubowicz
    Dołączył
    13 luty 2014
    Skąd
    Rzeszów
    Postów
    388
    Auto
    Croma 1.9 MJTD 150 automat
    Rocznik
    2008
    Przy tych robotach przekonałem się jak brudny jest dolot w silnikach diesla. Zastanawiałem się czy ten kolektor plastikowy da się wyczyścić i ile jest z tym roboty. Ktoś już to robił? Dużo części trzeba po drodze zdemontować?

  7. #51
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,626
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    W linku poniżej znajdziesz dokładny manual na podobny silnik w AR

    [159] Mały tutorial jak usunąć klapy wirowe w 1.9 JTDm 16V

    Oraz film:



    Jak widać roboty sporo.
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  8. #52
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2012
    Skąd
    Limanowa/Kraków
    Wiek
    29
    Postów
    830
    Auto
    Fiat Stilo 1.9 JTD 115
    Mi mechanik czyścił dolot w 8V, a szwagier czyścił w 16V ale 140 KM. Oba auta nie ciągnęły. Kanały dolotowe były tak zarośnięte, że mechanik nie chciał uwierzyć. Roboty na pewno dużo. Na pewno mechanik weźmie Ci więcej niż 200-300 zł.

  9. #53
    Klubowicz
    Dołączył
    04 lipiec 2013
    Skąd
    Białystok
    Postów
    194
    Auto
    Croma II FL Dynamic 1.9 150 KM automat
    Rocznik
    2008
    Dzisiaj miałem trochę czasu i podłączyłem kompa do auta. Moim oczom ukazał się tylko jeden błąd, a mianowicie P2009- Zawór gaszący.
    Błąd skasowałem i zacząłem obserwować parametr otwarcia zaworu EGR. Na początku na wolnych obrotach wskazywało 4%, po zwiększeniu obrotów do ok. 2 tyś. zrobiło się ok. 39%, przy obrotach powyżej 2,5 tys. znowu 4%. Następnie przy wolnych obrotach cały czas wskazywało 95,95%. Po zwiększeniu obrotów powyżej 2,5 tys. wskazywało 4%. Jedno wskazanie było cały czas takie samo, przy wolnych obrotach cały czas było 95,95%, w zakresie wyższych obrotów wskazywało różnie. Wszedłem znowu w błędy i wyskoczył mi błąd P0401- Zawór EGR, błędu zaworu gaszącego już nie było. Błąd skasowałem, zgasiłem auto, odpaliłem znowu i powkręcałem lekko auto w obroty. Błąd zaworu EGR już nie wyskoczył. Zrobiłem jazdę próbną i ku mojemu zdziwieniu wszystko z autem było ok. ładnie się zbierało, nic nie szarpało. Podejrzewam, ze mam podobną sytuację z zaworem co Lucek, że o kolektorze nie wspomnę, bez czyszczenia nie obejdzie się.

  10. #54
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,626
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Jeśli miałeś błąd P2009 dotyczący zaworu gaszącego to należało na początek sprawdzić jego parametry. W MES masz możliwość podglądu zarówno dla EGR jak i klapy gaszącej. Możesz też na próbę odkręcić rurę z dolotu i zobaczyć jak zachowuje się klapa po odpaleniu auta i co się dzieje po zgaszeniu silnika - przyda się druga osoba. Przy okazji wyczyścisz sobie początek dolotu, bo podejrzewam, że zebrało się tam trochę nagaru oraz oleju.
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  11. #55
    Klubowicz
    Dołączył
    04 lipiec 2013
    Skąd
    Białystok
    Postów
    194
    Auto
    Croma II FL Dynamic 1.9 150 KM automat
    Rocznik
    2008
    Dzięki za wskazówki, tak zrobię, czy dobrze rozumiem, że zebrany syf mógł spowodować nieprawidłową pracę klapy gaszącej?

  12. #56
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,626
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Ciężko powiedzieć. W moim przypadku w przepustnicy znajdowały się wyłącznie niewielkie ilości oleju oraz nieco nagaru. Myślałem, że będzie gorzej. Nie znam dokładnie Waszego silnika, ale z tego co czytam, ten błąd P2009 często związany jest z klapami gaszącymi. Nimi też steruje jakiś zawór. Nie wiem jak program MES to tłumaczy/interpretuje w przypadku ewentualnych błędów. Wypadałoby to dokładnie sprawdzić, ewentualnie skontaktować się z kolegą tzok na forum elektroda.pl. Z tego co wiem, to właśnie on tłumaczył MES na polską wersję. Generalnie zastanówcie się koledzy nad przynajmniej częściowym zaślepieniem EGR'u oryginalną serwisową zaślepką z 4 otworami. Redukuje ona dość znacznie ilość syfu wpadającą do kolektora.
    Ostatnio edytowane przez boch ; 22-11-2015 o 16:25
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  13. #57
    Nowy klubowicz
    Dołączył
    17 czerwiec 2015
    Skąd
    Bytom
    Postów
    5
    Auto
    fiat croma 1,9 multijet 150km automat było stilo 1,9
    Rocznik
    2010
    hej
    Kiedyś w stilo 1,9 jtd miałem podobny przypadek, przyczyną był przepływomierz masy powietrza, łatwo to sprawdzić bo wystarczyło odłączyć wtyczkę z przepływomierza auto normalnie jeździ.

  14. #58
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Cytat Napisał CzarnyGD Zobacz post

    Czytałem ostatnio że w starszych Cromach (przed liftowych) układ sterowania turbiny wyposażony był w takie "pudełeczko" podciśnienia. Znajduje się on z tyłu za silnikiem i prowadzą do niego takie dwie rurki. (pompa vacum, "pudełeczko", zawór overboost, turbina).

    Jak wymontowywałem kolektor dolotowy zastanawiałem się co to za ustrojstwo. Okazuje się że w wersjach poliftowych tego "pudełeczka" już nie ma, a podobno one lubią się rozszczelnić. Ktoś kiedyś robił takiego moda że to coś usuwał i szedł od razu do zaworu OB?

    Read more: 1,9 jtdm nagle zaczął mulić
    chciałbym na chwilę wrócić do tego twierdzenia... co to za "pudełko" i jaką rolę odgrywa, i co tam niby miałoby się rozszczelnać?

  15. #59
    Klubowicz
    Dołączył
    12 lipiec 2014
    Skąd
    Gdańsk
    Wiek
    33
    Postów
    305
    Auto
    Croma 1.9 16v JTD
    Rocznik
    2005
    Cytat Napisał RafalWawa Zobacz post
    chciałbym na chwilę wrócić do tego twierdzenia... co to za "pudełko" i jaką rolę odgrywa, i co tam niby miałoby się rozszczelnać?
    Na końcu mojego postu z pierwszej strony jest link do filmiku na YT. Tam jest wyjaśniona różnica między tymi silnikami sprzed i po 2007 roku w kwestii układu podciśnienia.
    Co to pudełeczko robi jeszcze nie ustaliłem.

  16. #60
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    464
    Auto
    Fiat Croma
    Rocznik
    2007
    Cytat Napisał CzarnyGD Zobacz post
    Na końcu mojego postu z pierwszej strony jest link do filmiku na YT. Tam jest wyjaśniona różnica między tymi silnikami sprzed i po 2007 roku w kwestii układu podciśnienia.
    Co to pudełeczko robi jeszcze nie ustaliłem.
    To pudełczko to będzie abiornik/akumulator podciśnienia na moje...


 
Strona 4 z 5 PierwszyPierwszy ... 2345 OstatniOstatni

Podobne tematy

  1. Nagle zgasł i nie pali
    Napisany przez Lawer na forum Stilo
    Odpowiedzi: 31
    Ostatni post: 04-02-2015, 09:26
  2. nagle przstaje pracowac silnik
    Napisany przez pawta30 na forum Punto II
    Odpowiedzi: 9
    Ostatni post: 28-05-2012, 08:38
  3. Wymiana chłodnicy - od czego zacząć ?
    Napisany przez martinezz_pl na forum Grande Punto
    Odpowiedzi: 0
    Ostatni post: 05-08-2011, 20:19
  4. Odpowiedzi: 8
    Ostatni post: 15-06-2011, 16:53
  5. CC 700 po przejechaniu 40km nagle straciło moc
    Napisany przez stachu99 na forum Cinquecento, Seicento
    Odpowiedzi: 2
    Ostatni post: 22-09-2009, 13:34

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl