Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 16
  1. #1
    Nowy klubowicz
    Dołączył
    29 kwiecień 2016
    Skąd
    suwałki
    Wiek
    28
    Postów
    8
    Auto
    fiat seicento
    Rocznik
    2002

    seicento 1.1 MPI 2002 chodzi na 2 cylindrach

    Witam,
    Mój problem rozpoczął się po wymianie rozrusznika na okres której odłączyłem akumulator (są tam strasznie krótkie kable i było trochę szarpaniny, możliwe, że uszkodziłem inne kable biegnące w tej wiązce chociaż z zewnątrz nic nie widać), po ponownym podłączeniu akumulatora i uruchomieniu silnika auto samo wchodziło na coraz wyższe obroty (wyło), problem występował przy ponownych uruchomieniach.

    Gdzieś wyczytałem, że może to być silnik krokowy, a więc wypiąłem od niego kostke, auto odpalilo, na biegu jałowym troche sie dusilo jakby mialo za niskie obroty ale samochód jeździł w miarę normalnie. Odłączyłem akumulator i sprawdziłem ciągłość przewodów oraz to czy któreś się ze sobą nie stykają na odcinku od krokowca do kostki centralki zapłonowej i wszystko było ok. Podłączyłem akumulator i wpiąłem kostke od krokowca bo może samo się naprawiło Obroty nie szły do góry, natomiast wydech zmienił dźwięk na basowy, trzęsło autem i wyskoczyła kontrolka cheack engine, auto juz nie jeździło normalnie, nie było mocy i ciężko było się rozpędzić.

    Kolejnego dnia podłączyłem pod niego komputer i ukazało mi się pięć błędów, skasowałem je i uruchomiłem silnik ponownie, wrócił już tylko jeden błąd a mianowicie PO351 Coil 1.

    2.png
    6.png

    Odpiąłem kostkę od jednej z cewek i silnik uruchomił się w identycznym stanie, czyli ta cewka nie miała wpływu na prace silnika, a więc sprawdziłem ciągłość kabli i są w porządku, nie ma natomiast na nich napięcia po zapłonie ani po uruchomieniu, przełożyłem tą dobrą kostkę do cewki która była podpięta do przewodu na którym nie występuje napięcie i samochód nie odpalił, a liczyłem, że odpali . Możliwe, że auto jest w stanie pracować np. na cylindrze 1 i 3, ale na 2 i 4 już nie.

    Nie wiem czy centralka akurat teraz się zepsuła czy podanie napięcia na tą cewkę uzależnione jest jeszcze od jakiś czujników. Model centralki to magneti marelli IAW 4AF.M9/HW204/1902-27H.

    Pozdrawiam i z góry dziękuję za wszelką pomoc.
    Ostatnio edytowane przez danielek5674773 ; 03-08-2016 o 00:30



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    03 sierpień 2016
    Skąd
    Katowice
    Postów
    4
    Auto
    Seicento 1.1 MPI
    Rocznik
    2005
    Zamiana kabli nic nie da, ze względu na fakt, że po zamianie podajesz sygnał nie w tym momencie co potrzeba. Dla mnie uwalona cewka. Jeśli chcesz mieć 100% pewności zamień cewki miejscami lub kable je zasilające wraz z przewodami WN.

  4. #3
    Nowy klubowicz
    Dołączył
    29 kwiecień 2016
    Skąd
    suwałki
    Wiek
    28
    Postów
    8
    Auto
    fiat seicento
    Rocznik
    2002
    Ale skoro uwalona jest cewka to dlaczego na przewodzie nie ma napięcia ? Jutro zamienię WN i przewody zasilające bo to będzie prostsze niż wykręcanie cewek.

  5. #4
    Nowy klubowicz
    Dołączył
    03 sierpień 2016
    Skąd
    Katowice
    Postów
    4
    Auto
    Seicento 1.1 MPI
    Rocznik
    2005
    Mierzyłeś między akku czy między pin 1 a 2? Nie pamiętam dokładnie ale na kablu jest chyba stały + lub minus a 2 przewód to impuls...

  6. #5
    Nowy klubowicz
    Dołączył
    29 kwiecień 2016
    Skąd
    suwałki
    Wiek
    28
    Postów
    8
    Auto
    fiat seicento
    Rocznik
    2002
    Mierzyłem między pinami i minusem na akumulatorze, na jednej z kostek(tej sprawnej) po przekręceniu kluczyka na chwile pojawia się +12 bez masy(minus z akumulatora), po przekręceniu kluczyka na jednym pinie +12 a na drugim pinie masa. Na drugiej kostce nie pojawia się nic.

  7. #6
    Nowy klubowicz
    Dołączył
    03 sierpień 2016
    Skąd
    Katowice
    Postów
    4
    Auto
    Seicento 1.1 MPI
    Rocznik
    2005
    Opcje są trzy.
    1. po wystąpieniu awarii najprawdopodobniej ecu przestaje podawać sygnał na uszkodzoną cewkę lub uszkodzone ecu. Rozwiązanie usunięcie błędu, podłączenie miernika przy pierwszym uruchomieniu zapłonu.
    2. uszkodzona wiązka kabli chociaż nie bardzo widzę związek przy wymianie rozrusznika
    3. uszkodzona cewka, popatrz po allegro za jakąś sztuką w pobliżu - za dyszkę / dwie.

  8. #7
    Klubowicz
    Dołączył
    23 maj 2016
    Skąd
    wielkopolska
    Postów
    144
    Auto
    sc 0.9
    Rocznik
    06. 1999
    Na cewkę podawany jest stały plus a masę (impulsy) podaje sterownik. Nie wiem ile w tym prawdy ale przeważnie instrukcje podają że nie można mierzyć impulsów w kostce (czy występują) za pomocą żarówki a jedynie diodą LED., Znajdź rozpiskę tego sterownika i zmierz ciągłość przewodu od sterownika do kostki cewki nr 1 (ta która podaje zapłon na cyl 1 i 4)

  9. #8
    Nowy klubowicz
    Dołączył
    29 kwiecień 2016
    Skąd
    suwałki
    Wiek
    28
    Postów
    8
    Auto
    fiat seicento
    Rocznik
    2002
    Dzisiaj po przekręceniu kluczyka na dwóch kostkach pojawiało się na chwile napięcie +12, po uruchomieniu silnika napięcie to jest w obu kostkach na stałe. Zamieniłem miejscami cewki i ta "niesprawna" działała a więc obie są sprawne, a więc komputer nie podaje impulsu na jedną z nich. zdjąłem kable od świec z cylindra 1 i 4 i silnik uruchomił się w stanie identycznym jak z założonymi kablami co potwierdza ze cewka nie pracuje.

  10. #9
    Klubowicz
    Dołączył
    23 maj 2016
    Skąd
    wielkopolska
    Postów
    144
    Auto
    sc 0.9
    Rocznik
    06. 1999
    Jak ciągłość przewodu od kostki cewki do sterownika? Jeśli będzie przewodność to pewnie pozostanie sterownik chociaż te sterowniki tak nie padały jak małe 59f

  11. #10
    Nowy klubowicz
    Dołączył
    29 kwiecień 2016
    Skąd
    suwałki
    Wiek
    28
    Postów
    8
    Auto
    fiat seicento
    Rocznik
    2002
    Przewód od sterownika dobry, czemu to się stało akurat po wymianie tego rozrusznika, żeby wydarzyło się to w innym czasie to też pewnie stawiałbym na sterownik. Przebieg usterki jest też dziwny, najpierw sam wchodził na obroty, potem nie trzymało odpowiednich obrotów ale chodziło na 4 cylindrach, następne odłączenie akumulatora i zaczęło chodzić na 2 cylindrach.

  12. #11
    Klubowicz
    Dołączył
    23 maj 2016
    Skąd
    wielkopolska
    Postów
    144
    Auto
    sc 0.9
    Rocznik
    06. 1999
    Kiedy odpinałeś akumulator to kluczyk był na off w stacyjce? Wykręć świece z cyl 1 i 4 włóż do fajek i zakręć. Jeśli będzie iskra to obwód cewek ok a może brakuje paliwa z wtryskiwaczy cyl 1 i 4.

  13. #12
    Nowy klubowicz
    Dołączył
    29 kwiecień 2016
    Skąd
    suwałki
    Wiek
    28
    Postów
    8
    Auto
    fiat seicento
    Rocznik
    2002
    Kluczyk na pewno był na off, dopiero jutro wieczorem sprawdzę świece bo nie mam odpowiedniego klucza.

  14. #13
    Nowy klubowicz
    Dołączył
    04 sierpień 2016
    Skąd
    Przemyśl
    Postów
    2
    Auto
    Fiat seicento
    Rocznik
    1999
    Witam,
    mam problem z moim samochodem... mianowicie jak jadę moim samochodem to przy dodawaniu gazu to słychać taki dziwny odgłos jakby "świerszcza". Nie wiem co może być przyczyną. Nie zawsze takie coś słychać. Wczoraj wracając z pracy z moją szefową było to samo. I nawet ona zwróciła mi uwagę że coś dziwnie jedzie mój samochód a nie jest żadnym mechanikiem tylko zwykłą księgową.Przemyślałam co to może być całą drogę jadąc do domu, ale nie mam pojęcia. ma ktoś jakiś pomysł na ten problem?. Wiem że muszę iść do mechanika ale wolę się orientować chociaż trochę w temacie bo inaczej nie potraktują mnie poważnie.

  15. #14
    Nowy klubowicz
    Dołączył
    29 kwiecień 2016
    Skąd
    suwałki
    Wiek
    28
    Postów
    8
    Auto
    fiat seicento
    Rocznik
    2002
    Swiece wyglądają na dobre, nie są zalane ale iskry nie ma ani na jednej ani na drugiej. Może później spróbuje pociągnąć nowy przewód sterujący od komputera do cewki, niby stary nie jest przerwany ale pomyślałem, że może on czegoś dotyka co zmniejsza prąd dochodzący do cewki i nie jest on wystarczający. No nie wiem, nie mam pomysłów

  16. #15
    Klubowicz
    Dołączył
    23 maj 2016
    Skąd
    wielkopolska
    Postów
    144
    Auto
    sc 0.9
    Rocznik
    06. 1999
    Cytat Napisał danielek5674773 Zobacz post
    Swiece wyglądają na dobre, nie są zalane ale iskry nie ma ani na jednej ani na drugiej.
    Świece suche? Nie podaje i paliwa i iskry. Immo się nie posypało?


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Obd2 wifi seicento 2002
    Napisany przez pawell142 na forum Cinquecento, Seicento
    Odpowiedzi: 2
    Ostatni post: 18-01-2016, 20:58
  2. Bravo HGT cisnienie w cylindrach
    Napisany przez angelboyy27 na forum Bravo, Brava, Marea
    Odpowiedzi: 4
    Ostatni post: 21-01-2015, 12:11
  3. Seicento 1.1 kopci, głośno chodzi, ciśnienie w zbiorniku wyrównawczym.
    Napisany przez mmarkwoicz65 na forum Cinquecento, Seicento
    Odpowiedzi: 2
    Ostatni post: 12-01-2014, 18:45
  4. chodzi na 3 lub 2 cylindrach
    Napisany przez camilo na forum Bravo, Brava, Marea
    Odpowiedzi: 6
    Ostatni post: 04-03-2013, 21:00
  5. Diagnoza pracy silnika na 3 cylindrach
    Napisany przez nike166 na forum Bravo, Brava, Marea
    Odpowiedzi: 3
    Ostatni post: 18-05-2012, 11:51

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu