Witamy na Fiat Klub Polska
Posty od 1 do 12 z 12
  1. #1
    Nowy klubowicz
    Dołączył
    04 wrzesień 2010
    Skąd
    Rzeszów
    Postów
    32
    Auto
    Bravo 1.4 16V

    Powrót z radionawigacji do standardowego radia - problem z menu ustawień

    Cześć,
    Jakby Ktoś znał odpowiedź - podpowiedzcie proszę:
    Powróciłem do standardowego radia, bo poprzedni Właściciel dokupił i założył radionawigację Connect Nav+, ale mnie ona się nie podobała.
    Niestety pod przyciskiem "MODE" mam nadal ograniczoną liczbę funkcji tak, jak przy zainstalowanej radionawigacji.
    Co należy zrobić, aby przywrócić pełną listę dostępnych pozycji?
    Dzięki, pozdrawiam.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    17 czerwiec 2016
    Skąd
    Bydgoszcz
    Wiek
    43
    Postów
    210
    Auto
    Croma 1.9 Multijet 16V Dynamic
    Rocznik
    2008
    Ja mam Connect Nav+ i też kilka opcji w MODE. Niestety reszta jest właśnie w Connect i jak chcesz cos zmienić to musisz sobie go podłączyć i zmienić. Inaczej się chyba nie da. M. in. Dlatego ja zostałem przy starym systemie.

    PS. Masz sterowanie z kiery w tym zwykłym radiu? Co to jest w ogóle? Jakieś 2 DIN?

  4. #3
    Nowy klubowicz
    Dołączył
    04 wrzesień 2010
    Skąd
    Rzeszów
    Postów
    32
    Auto
    Bravo 1.4 16V
    Czyli trzeba z powrotem tamto podłączyć i w nim coś przestawić?
    Sterowanie z kierownicy działa prawidłowo.
    To, co jak nazywam "standardowe" to jest takie radio:
    IMG_3712.JPG
    Próbowałem odłączyć akumulator na chwilę, ale nic to nie dało.
    Powstał tylko taki efekt uboczny, że liczba kilometrów mi miga cały czas.

  5. #4
    Klubowicz
    Dołączył
    17 czerwiec 2016
    Skąd
    Bydgoszcz
    Wiek
    43
    Postów
    210
    Auto
    Croma 1.9 Multijet 16V Dynamic
    Rocznik
    2008
    MOże ktoś kto ma Punto się wypowie.

  6. #5
    Klubowicz
    Dołączył
    13 czerwiec 2015
    Skąd
    Rzeszów
    Postów
    341
    Auto
    Bravo 2.0 MultiJet
    Rocznik
    09.2008
    Trzeba podpiąć kompa i zrobić osiowanie proxy, odpiąles urządzenie can i dlatego mogą licznik

    Wysłane z mojego SM-G925F przy użyciu Tapatalka

  7. #6
    Klubowicz
    Dołączył
    17 czerwiec 2016
    Skąd
    Bydgoszcz
    Wiek
    43
    Postów
    210
    Auto
    Croma 1.9 Multijet 16V Dynamic
    Rocznik
    2008
    Czy mam przez to rozumieć, że w Cromie takze się pojawią inne opcje w Mode po osiowaniu?

  8. #7
    Nowy klubowicz
    Dołączył
    04 wrzesień 2010
    Skąd
    Rzeszów
    Postów
    32
    Auto
    Bravo 1.4 16V
    Super, to doradźcie jeszcze proszę, jaki interface kupić, który obsługuje wszystkie możliwości Multiecuscan, bo ten, który posiadam niestety nie połączy się z CAN.
    Bardzo proszę najlepiej o link.
    Dzięki!

  9. #8
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    56
    Postów
    1,589
    Auto
    Bravo 1,4 i Grande1.2
    Rocznik
    2011 ........ i ......2009

  10. #9
    Nowy klubowicz
    Dołączył
    04 wrzesień 2010
    Skąd
    Rzeszów
    Postów
    32
    Auto
    Bravo 1.4 16V
    Czyli jak już mam ELM327 ten niebieski, to wystarczyłoby dokupić sam adapter?

  11. #10
    Nowy klubowicz
    Dołączył
    04 wrzesień 2010
    Skąd
    Rzeszów
    Postów
    32
    Auto
    Bravo 1.4 16V
    Kupiłem ten pierwszy, podłączyłem, przeprowadziłem procedurę i jest sukces!
    Serdeczne podziękowania dla Kolegów, którzy udzielili cennych wskazówek, bez których nie ruszyłbym z miejsca.
    Pozwólcie, że jeszcze zapytam o takie dwie sprawy:
    1. Czy można zrobić tak, żeby radio nie uruchamiało się po przekręceniu kluczyka?
    2. Czy można wyłączyć system S.B.R.?

  12. #11
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    56
    Postów
    1,589
    Auto
    Bravo 1,4 i Grande1.2
    Rocznik
    2011 ........ i ......2009
    Jeżeli wyłączysz radio przed wyłączeniem stacyjki to po włączeniu stacyjki nie powinno się załączyć . Body zapamiętuje stan przed wyłączeniem stacyjki.

  13. #12
    Nowy klubowicz
    Dołączył
    04 wrzesień 2010
    Skąd
    Rzeszów
    Postów
    32
    Auto
    Bravo 1.4 16V
    W radiu jest ustawienie, które o tym decyduje - doczytałem w instrukcji
    Natomiast alarm niezapiętych pasów wyłączyłem poprzez Multiecuscan.
    Powinna jeszcze być możliwość dezaktywacji kontrolki - byłaby pełnia szczęścia


 

Podobne tematy

  1. Brava 01' Problem z pamięcią ustawień po odpalaniu
    Napisany przez KrzychuB na forum Car Audio
    Odpowiedzi: 41
    Ostatni post: 29-01-2013, 20:08
  2. Reset wszystkich ustawień
    Napisany przez zwierzak130581 na forum Stilo
    Odpowiedzi: 6
    Ostatni post: 19-01-2013, 16:50
  3. [elementy wnętrza] [S] prawy panel sterowania (ramka radia) menu + halogeny on/off Bravo 07->
    Napisany przez opti na forum Sprzedam
    Odpowiedzi: 0
    Ostatni post: 26-11-2012, 06:48
  4. [silnik] powrót zimy = powrót kłopotów
    Napisany przez mspider86 na forum Cinquecento, Seicento
    Odpowiedzi: 1
    Ostatni post: 29-11-2010, 20:38
  5. Zmian języka w menu radia fabrycznego Punto Grande
    Napisany przez poremba na forum Car Audio
    Odpowiedzi: 2
    Ostatni post: 22-01-2009, 16:37

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl