Witamy na Fiat Klub Polska
Posty od 1 do 7 z 7
  1. #1
    Nowy klubowicz
    Dołączył
    11 kwiecień 2016
    Skąd
    Kraków
    Postów
    3
    Auto
    Bravo 1.4 t-jet 150KM
    Rocznik
    2007

    Bravo język - problem

    Witam,

    Od kilku dni jestem posiadaczem Fiata Bravo II 2007 1.4 t-jet.
    Udało mi się połączyć telefon z samochodem poprzez bluetooth i rozmowy telefonicznie działały bez zarzutu jednak język miałem niemiecki(nie na komputerze pokładowym chodzi mi o tą Panią co mówi ) i chiałem to zmienić. Przeczytałem na kilku forach by ściągnąć paczkę z plikami(4 plikami) wgrać na pena, pena do USB w aucie i samochod sam zrobi czary mary. Zrobiłem tak. Na komputerze pokładowym pojawił się komunikat aktualizacja i po chwili "brak polski". Niestety od tego momentu nie mogę się połączyć poprzez bluetooth z autem a przez to nie mogę dzwonić. Co więcej za każdym razem gdy nacisnę na kierownicy przycisk ze słuchawką bądź okienkiem Windowsa za każdym razem na komputerze pojawia się komunikat "brak polski"....
    Czy ktoś ma jakąś radę jak to naprawić? Już kij z tym językiem ale żebym znów miał połączenia.

    Dziękuję z góry za pomoc,

    Pozdrawiam



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    57
    Postów
    1,712
    Auto
    Bravo 1,4 i Grande1.2
    Rocznik
    2011 ........ i ......2009
    Gdybyś był przejazdem w Bielsku to możemy spróbować .

  4. #3
    Nowy klubowicz
    Dołączył
    11 kwiecień 2016
    Skąd
    Kraków
    Postów
    3
    Auto
    Bravo 1.4 t-jet 150KM
    Rocznik
    2007
    Niestety nie będę....ale możesz mieć pomysł jak to zrobić? Jak wrócić do poprzedniego stanu?

  5. #4
    Nowy klubowicz
    Dołączył
    20 listopad 2015
    Skąd
    Sosonowiec
    Wiek
    28
    Postów
    31
    Auto
    Bravo 1.9 Multijet
    Rocznik
    2008
    Mam taki sam problem tylko mi wyskakuje no english i też nie mogę się z tym uporać

  6. #5
    Klubowicz
    Dołączył
    13 czerwiec 2015
    Skąd
    Rzeszów
    Postów
    412
    Auto
    Bravo 2.0 MultiJet
    Rocznik
    09.2008
    Skąd ściągałeś te pliki?? ze strony http://www.blueandme.net/blueandme/index.aspx/ ??
    Może wgrałeś od złej wersji. Spróbuje ponownie wgrać języka polski. Najpierw wgraj inny np. angielski a potem znów polski.
    Powodzenia.

  7. #6
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    57
    Postów
    1,712
    Auto
    Bravo 1,4 i Grande1.2
    Rocznik
    2011 ........ i ......2009
    Muszą być dobre pliki i odpowiedni pen.
    Nie zawsze wchodzi z dużego pena.I oczywiście musi być czysty.

  8. #7
    Nowy klubowicz
    Dołączył
    11 kwiecień 2016
    Skąd
    Kraków
    Postów
    3
    Auto
    Bravo 1.4 t-jet 150KM
    Rocznik
    2007
    Tak dokładnie z tej strony ściągałem. Działa! I to udało się język zmienić Najpierw wgrałem angielski, potem niemiecki ale pojawial sie komunikat odpowiednio brak english i brak deutsch, ale tylko raz potem brak polski. Sprobowalem wgrac znow polska wersje i znow byl komunikat brak polski, ale musze cos zaznaczyc. A mianowicie czynnosci jakie wykonywalem w kolejnosci to przekrecenia kluczyka i po 10 sekundach wkladalem pena tak jak jest w intsrukcji z tej strony co pliki sciagalem. W koncu sprobowalem inaczej najpierw wlozylem pena do USB portu a potem przekrecilem kluczyk i działa

    Dziekuję wam za pomoc,

    PS. Mam bravo dopiero 2 dni dokladnie ale juz skradl moje serce

    Pozdrawiam!


 

Podobne tematy

  1. Bravo II język polski
    Napisany przez byq1906 na forum Bravo II
    Odpowiedzi: 12
    Ostatni post: 17-06-2017, 23:43
  2. JAk zmienić język connect nav+ w NB
    Napisany przez scion na forum Bravo II
    Odpowiedzi: 5
    Ostatni post: 09-03-2013, 23:23
  3. język polski w ePERze
    Napisany przez abel na forum Obsługa portalu i forum
    Odpowiedzi: 6
    Ostatni post: 26-02-2013, 20:02
  4. Język Polski Qubo?
    Napisany przez SebooX na forum Qubo
    Odpowiedzi: 7
    Ostatni post: 05-05-2011, 19:00
  5. Język w komputerze pokladowym.
    Napisany przez aleszczepan na forum Stilo
    Odpowiedzi: 12
    Ostatni post: 20-03-2011, 20:05

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl