Witamy na Fiat Klub Polska
Posty od 1 do 12 z 12
  1. #1
    Nowy klubowicz
    Dołączył
    29 październik 2013
    Skąd
    Gdańsk
    Postów
    10
    Auto
    Bravo II 1,9 MjT 8V
    Rocznik
    2007

    Blue&Me problem - może ktoś miał podobny

    witam

    zakupiłem Bravolota ale niestety Blue&Me NAV nie działa. sytuacja wygląda tak

    Objawy:

    1. Miga licznik kilometrów
    2. 4 skrajne przyciski na kierownicy nie działają. tylko strzałki od głośności oraz zmiany częstotliwości
    3. Telefon widzi urządzenie Blue&Me
    4. Pojawia się logo Blue&Me na wyświetlaczu przy zapłonie
    5. Po włożeniu pena z muzyką pojawia się wybór odtwarzania z MadiaPlayera - muzyka gra ale zmieniać nagrań nie można.

    Zrobione:

    1. Wypięcie aku
    2. Sprawdzenie bezpieczników
    3. Próba aktualizacji nieudana kod 10

    Centralka ma numer 51805568 i wygląda tak pobrane.jpg

    W odróżnieniu od innych ma jeszcze czarne gniazdo, do którego nie mam nic podłączonego.

    Pytania

    1. Czy te czarne gniazdko powinno być podłączone, kabla żadnego nie ma
    2. Gdzie szukać podłączeń od blue and me żeby sprawdzić kostki (kierownica, radio?, ECU - jeśli tak to gdzie tego szukać)
    3. Z racji że tą centralkę znalazłem na ebayu u makaroniaży za 400 euro wolałbym mieć pewność przy kupnie. Więc co jeszcze ewentualnie mogę sprawdzić?
    4. Kabel do diagnostyki jakiś sobie zakupię.
    Ostatnio edytowane przez Bronckey ; 27-11-2013 o 01:02



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    02 luty 2014
    Skąd
    Szczecin
    Postów
    49
    Auto
    Bravo 1.4 t-jet
    Rocznik
    2007
    I jak poradziles sobie z problemem?
    Using Tapatalk

  4. #3
    Nowy klubowicz
    Dołączył
    07 czerwiec 2013
    Skąd
    Leszno
    Wiek
    33
    Postów
    9
    Auto
    Croma dynamic 1,9
    Rocznik
    2008
    Ja mam crome I tez patrzylem co tam z tylu jest I z mojej diagnozy to czarna kostka pasuje pod zmieniarke plyt, ale to tylko moja opinia. Może cos z radiem nie tak?

  5. #4
    Nowy klubowicz
    Dołączył
    29 październik 2013
    Skąd
    Gdańsk
    Postów
    10
    Auto
    Bravo II 1,9 MjT 8V
    Rocznik
    2007
    Cytat Napisał berserkers Zobacz post
    I jak poradziles sobie z problemem?
    muszę się pochwalić że naprawiłem

    potrzebny pendrive z ostatnim dostępnym softem dla danej centralki, interfejs ELM 327 i FiatECUScan. ale po kolei

    1. 3 resety kompa poprzez odpięcie aku - wykonane przy innych pracach przy aucie - nie wiem czy miało to wpływ bo nic się po tym nie zmieniło
    2. osiowanie proxy 2 razy - interfejs z alledrogo na bluetooth za 40 PLN
    3. reinstalacja softu - tu uwaga próbowałem 3 razy i zawsze błąd 10, zmieniłem pendrive na innego i poszło
    4. dogranie języka polskiego i działa

  6. #5
    Nowy klubowicz
    Dołączył
    14 marzec 2014
    Skąd
    Polska
    Wiek
    51
    Postów
    3
    Auto
    Bravo 1.9 Multijet 120KM
    Rocznik
    2009
    Witam wszystkich, jestem tu nowy i nie wiem czy dobrze pisze,ale podepne sie pod ten temat.
    Tydzien temu zakupilem BRAVO z 06.2009r. 1.9 Multijet 120KM i mam problem z B&M.
    Po wgraniu jezyka polskiego wszystko dziala(radio,USB,przyciski na kierownicy) slysze damski glos i prosi mnie o wypowiedzenie slowa "POMOC"i tu jest problem bo "ona "mnie nie slyszy. Mikrofon sprawdzalem jest w lampce sufitowej, chyba ze jest uszkodzony. Mam pytanie czy mozna microfon w jakis sposob sprawdzic jakie musi miec parametry? moze mozna na prube podlaczyc jakis zamiennik? Wszystkim z gory dziekuje za odpowiedz i pozdrawiam.

  7. #6
    Nowy klubowicz
    Dołączył
    07 sierpień 2008
    Skąd
    Wałbrzych
    Postów
    4
    Auto
    Bravo Sport
    Telefon jest zarejestrowany w aucie? Po prostu zadzwoń na swój numer i próbuj rozmawiać.

  8. #7
    Nowy klubowicz
    Dołączył
    14 marzec 2014
    Skąd
    Polska
    Wiek
    51
    Postów
    3
    Auto
    Bravo 1.9 Multijet 120KM
    Rocznik
    2009
    Cytat Napisał ultragraf Zobacz post
    Telefon jest zarejestrowany w aucie? Po prostu zadzwoń na swój numer i próbuj rozmawiać.
    Tak jest zarejestrowany, gdy na niego dzwonie slysze glos w glosnikach ale mnie rozmowca nie slysz.(moj fon to samsungGalaxy S2) czuje ze to mikrofon uszkodzony lub cos z kablami.

  9. #8
    Nowy klubowicz
    Dołączył
    14 marzec 2014
    Skąd
    Polska
    Wiek
    51
    Postów
    3
    Auto
    Bravo 1.9 Multijet 120KM
    Rocznik
    2009
    Cytat Napisał mowlik11 Zobacz post
    Tak jest zarejestrowany, gdy na niego dzwonie slysze glos w glosnikach ale mnie rozmowca nie slysz.(moj fon to samsungGalaxy S2) czuje ze to mikrofon uszkodzony lub cos z kablami.
    Wczoraj wymienilem mikrofon i dalej to samo nie slyszy mnie (nie odbiera polecen)
    Teraz trzeba sie zabrac za kabelki polaczen , ale jak wejsc do radia , co trzeba rozebrac?

  10. #9
    Nowy klubowicz
    Dołączył
    21 styczeń 2015
    Skąd
    Oświećim
    Wiek
    43
    Postów
    1
    Auto
    Bravo 1,6 MJ
    Rocznik
    2011
    Witam Kolego mam taki sam problem - jak sobie poradziłeś?

  11. #10
    Nowy klubowicz
    Dołączył
    06 sierpień 2013
    Skąd
    łódzkie
    Postów
    2
    Auto
    bravo 1,4
    Rocznik
    2007
    Witam , może ktoś miał taki problem w B&M a mianowicie wszystko działa oprócz tego że jak ktoś dzwoni to nie mogę odebrać połączenia przyciskiem ze słuchawką w kierownicy ,tylko muszę odbierać w telefonie.Natomiast jak chcę wybrać numer i zadzwonić to klawisz działa. Soft wgrywałem ale nie pomoglo.

  12. #11
    Nowy klubowicz
    Dołączył
    10 maj 2015
    Skąd
    Chorzów
    Wiek
    33
    Postów
    3
    Auto
    Fiat Bravo 1.6multijet 120KM
    Rocznik
    2008
    Cytat Napisał piiciaa Zobacz post
    Witam , może ktoś miał taki problem w B&M a mianowicie wszystko działa oprócz tego że jak ktoś dzwoni to nie mogę odebrać połączenia przyciskiem ze słuchawką w kierownicy ,tylko muszę odbierać w telefonie.Natomiast jak chcę wybrać numer i zadzwonić to klawisz działa. Soft wgrywałem ale nie pomoglo.

    witam mam podobny problem jak ty, jak rozwiazales problem?
    pozdrawiam

  13. #12
    Nowy klubowicz
    Dołączył
    28 lipiec 2015
    Skąd
    Bielsko-Biała
    Wiek
    26
    Postów
    2
    Auto
    Bravo 1,6 multijet
    Rocznik
    2009
    Witam mam problem z blue&me. Fiat bravo 2009r. wszystko działa oprócz przycisku windows i słuchawki. muzyka działa ale jak ktos dzwoni to musze odebrac telefonem. tak jakby nie reagująte dwa przyciski? miałktoś coś takiego?nie wiem czy zamawiać od razu centralke czy szukać innego powodu


 

Podobne tematy

  1. Blue&Me
    Napisany przez Hanae na forum Bravo II
    Odpowiedzi: 63
    Ostatni post: 25-08-2017, 10:16
  2. Blue&Me
    Napisany przez Bodziu na forum Croma
    Odpowiedzi: 14
    Ostatni post: 09-07-2015, 12:29
  3. blue&me
    Napisany przez drapichrust13 na forum Bravo II
    Odpowiedzi: 2
    Ostatni post: 17-06-2013, 00:24
  4. Blue & Me
    Napisany przez johnny cage na forum Car Audio
    Odpowiedzi: 8
    Ostatni post: 30-05-2009, 07:53
  5. blue&me + n70 ;\
    Napisany przez deamianpl na forum Grande Punto
    Odpowiedzi: 1
    Ostatni post: 02-04-2009, 17:14

Odwiedzający znaleźli nas szukając w sieci

naprawa centralki blue&me fiat bravo ii

niieudana rejestracja blu&me

fiat bravo blue&me mikrofon

problem z blue&me doblo

blu me bravio II przyciski nie dzialja

fiat bravo nie dziala guzik sluchawki na kierownicy

fiat bravo nie dziala sluchawka na kierownicy

blue&me bezpiecznik

fiat bravo blue&me nie dziala

vgdzie jest centralka blue&me bravo

przyciski kierownicy blue&me

brak blue me nav miga licznik

blue&me fiat rejestracja nieudana

fiat bravo blue&me

blue&me nav w fiacie croma pendrive

blue&me nie odtwarza muzyka

fiat blu&me mruga

blue&me nie slyszy

objawy uszkodzonego blue&me

Tagi dla tego tematu

http://www.iparts.pl