Witamy na Fiat Klub Polska
Posty od 1 do 10 z 10

Temat: Błędy P130 i P135  

  1. #1
    Nowy klubowicz
    Dołączył
    12 styczeń 2016
    Skąd
    Lubliniec
    Wiek
    28
    Postów
    8
    Auto
    Fiat Bravo Sport 1.4 Multijet 150KM
    Rocznik
    2007

    Błędy P130 i P135

    Witam!
    Jestem tu nowy a Bravo mam od kilku tygodni.
    W samochodzie pojawiła się kontrolka "skontroluj silnik", po sprawdzeniu na komputerze okazało się że to błędy P130 i P135 czyli problem z pierwszą sondą lambda.
    Po wymianie sondy na nową marki BOSH błędy znikły ale niestety po kilku dniach pojawiły się ponownie..
    Co może być tego powodem?

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    aha zapomniałem dodać że z samochodem absolutnie nic się nie dzieje, obroty nie skaczą, nie zauważam braku mocy, spalanie w normie..



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    ata
    ata jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    968
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Błędy:
    * P0130 02 Sensor Circuit Malfunction (Bank I Sensor 1) P0130 02 Nieprawidłowe działanie obwodu czujnika (Bank 1 Sensor 1)
    * P0135 02 Sensor Heater Circuit Malfunction (Bank 1 Sensor 1) P0135 02 Sensor Heater Circuit Awaria (Bank 1 Czujnik 1)
    Powinno być przy nich napisane na czerwono:
    "Zanim wymienisz sondę sprawdź okablowanie i sygnały wychodzące z ECU".
    Ale nie jest napisane, zresztą u nas najpopularniejszą procedurą diagnostyczną jest wymiana elementów. W przypadku błędu P0135 przyczyny mogą być dwie - przerwa w grzejniku (sama sonda) albo przerwa w zasilaniu grzejnika. P0130 podobnie, z tym że nowsze komputery wykrywają nie tylko przerwę/zwarcie ale również długie (w dziesiątkach sekund) utrzymywanie się na wyjściu stałego napięcia (co zwykle oznacza uszkodzenie sondy). Wystąpienie obu tych błędów jednocześnie lub naprzemiennie (w krótkich odstępach czasu) wskazuje na uszkodzenie w instalacji elektrycznej czujnika (złączki, kable).

  4. #3
    Nowy klubowicz
    Dołączył
    12 styczeń 2016
    Skąd
    Lubliniec
    Wiek
    28
    Postów
    8
    Auto
    Fiat Bravo Sport 1.4 Multijet 150KM
    Rocznik
    2007
    Dzięki za odpowiedź, po ostatnim skasowaniu błędu kontrolka się nie pojawia, poczekam aż się pojawi i zawitam do mechanika z propozycją sprawdzenia instalacji elektrycznej czujnika.
    W takiej sytuacji czy nie powinna zapalać się "skontroluj silnik" przy każdym zapaleniu auta?
    Po wymianie sondy, skasowaniu błędów i krótkiej jeździe samochodem podpięliśmy jeszcze raz komputer i wtedy błędów nie wykryło.
    Ostatnio edytowane przez danix23 ; 12-01-2016 o 17:40

  5. #4
    Nowy klubowicz
    Dołączył
    12 styczeń 2016
    Skąd
    Lubliniec
    Wiek
    28
    Postów
    8
    Auto
    Fiat Bravo Sport 1.4 Multijet 150KM
    Rocznik
    2007
    Jeszcze jedno..
    Po wymianie sondy lambda pojawił się też inny problem polegający na tym że spalił się czujnik odpowiedzialny za załączenie wentylatora chłodnicy, przez co podczas dłuższego postoju samochodu "na chodzie" temperatury płynu chłodzącego wzrastała ponad 100 stopni.
    Czujnik spalił się prawdopodobnie podczas pobytu samochodu w warsztacie (wymiana rozrządu, pompy wody, filtrów, oleju i samego płynu chłodzącego)

    Może to mieć jakiś związek z błędami jakie się pojawiają, może problem leży po stronie problemu z układem instalacji elektrycznej?

  6. #5
    ata
    ata jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    968
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Cytat Napisał danix23 Zobacz post
    W takiej sytuacji czy nie powinna zapalać się "skontroluj silnik" przy każdym zapaleniu auta?
    Nie w tym przypadku. Błędy stałe typu zwarcie/przerwa spowodują wyświetlenie kontrolki, ale chwilowe stany awaryjne tego obwodu są przez ECU pomijane. Sonda lambda nie działa dopóki nie jest nagrzana, więc komputer w momencie rozruchu nie przejmuje się jej stanem - poza oczywistymi awariami (stałe zwarcie/przerwa w obwodzie).

    Bravo z 2007 ma włącznik wentylatora w chłodnicy czy sterowanie przez komputer?
    Ostatnio edytowane przez ata ; 12-01-2016 o 19:38

  7. #6
    Nowy klubowicz
    Dołączył
    12 styczeń 2016
    Skąd
    Lubliniec
    Wiek
    28
    Postów
    8
    Auto
    Fiat Bravo Sport 1.4 Multijet 150KM
    Rocznik
    2007
    Co do poprzedniego mojego wpisu na temat spalenia innego czujnik, myślisz że to nie ma ze sobą nic wspólnego?
    Naczytałem się tu też wielu wpisów na temat EGRu czy on też nic z tymi błędami nie będzie miał wspólnego?
    Jeżeli pytanie jest bez sensu to sorry ale nie znam się na tym dlatego pytam.

  8. #7
    Nowy klubowicz
    Dołączył
    12 styczeń 2016
    Skąd
    Lubliniec
    Wiek
    28
    Postów
    8
    Auto
    Fiat Bravo Sport 1.4 Multijet 150KM
    Rocznik
    2007
    Panowie, temat dalej nie rozwiązany...
    Po wyżej wymienionej sondzie lambda okazało się że pojawił się jeszcze dodatkowy błąd wskazujący na niewłaściwy zakres pracy sondy..
    Po zaleceniach użytkownika ata zostały sprawdzone kable sondy od sterownika i wszystko było ok.
    Następnie mechanik i ja stwierdziliśmy żeby wymienić świece.. po wymianie błąd zniknął i nie pojawił się przez następne ok 300 km.
    teraz niestety znowu świeci.. myślimy teraz o sprawdzeniu wtrysków.
    Co jeszcze może być przyczyną tego nieszczęsnego błędu sondy? Na pewno ktoś się jeszcze z podobnym problemem spotkał.

  9. #8
    ata
    ata jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    968
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Czy zauważyłeś że ile razy mechanik grzebie w osprzęcie silnika tyle razy następuje "cudowne uzdrowienie" sondy lambda?
    Ja znam takie przypadki z własnego doświadczenia, wiele razy było tak że zrobiłem coś przy silniku (albo nawet tylko z elektryką) i TADAM! naprawione. Guzik prawda, problem nadal istnieje. Dlatego te naprawy są trudne, dopóki nie znajdzie się przyczyny można wymienić pół auta i nadal będziesz miał P0135/P0130. Powiem więcej - znam takiego który wymienił okablowanie silnika (całe wiązki plus ECU i immo), po czym chwalił się że "panie, teraz działaaa", a po pół roku przyjechał z identycznym objawem. I nieważne co było u niego uszkodzone (akurat masa umieszczona w parszywym miejscu i "prawie dobra"), bo praktycznie za każdym razem jest co innego. Zwykle nie sonda, ale każdy je wymienia bo skoro jest błąd sondy to trzeba wymienić.
    Ja mogę wypisać listę przyczyn (na pewno nie pełną, wszystkiego jeszcze nie widziałem), ale założę się o flaszkę że tym razem będzie nie to samo albo "prawie ale nie całkiem".
    Da się zdiagnozować przyczynę uszkodzenie, z tym że nieraz kosztuje to 2-3 dniówki pracy plus analiza wykresów OBD i oscylogramów. Sprawdzając jak małpa każdy przewód orz złączkę i podmieniając wszystko po kolei też pewnie się uda (ale nie mam pojęcia ile czasu to zajmie, na pewno dużo).
    Sonda lambda jest prostym urządzeniem. Do pracy potrzebuje dwóch rzeczy: zasilania grzejnika (niekoniecznie, wystarczy że ma właściwą temperaturę np przez ogrzanie spalinami) i dopływu spalin. Zależnie od składu spalin wytwarza napięcie które mierzy komputer (ECU) i na tej podstawie zmienia skład mieszanki. Wytwarza napięcia, bo sonda lambda jest ogniwem galwanicznym dającym napięcie od zera do 1V. To jest proste i łatwe do sprawdzenia zarówno na stole jak i w układzie.
    Problem zaczyna się dalej, czyli w momencie kiedy to napięcie ma być użyte przez ECU. Dopóki nie wiem czy na odpowiednich pinach komputera mam poprawne napięcia i zmiany sygnału to nie wiem nic. Bez tego mogę napisać powieść pt "Jak próbowałem naprawić samochód", ale nic nie naprawię. Chyba żeby przypadkiem ... (zdarzyło się pare razy).

  10. #9
    Klubowicz
    Dołączył
    09 grudzień 2012
    Skąd
    Bydgoszcz
    Postów
    361
    Auto
    Tipo 1.4
    Brakuje mi tutaj wykresu z działania sondy lambda. Podepnij MES, zrób jazdę testową na kilku kilometrowym odcinku i zobacz jaki jest wykres sondy. Po odpaleniu powinien być równy 1 aż sonda sie nie nagrzeje. Pozniej powinien wyglądać jak wykres sinusoidy, ale w momentach przyspiszesnia lub zwalniania bedzie się odchylał wykres ku którejś z wartości (0 lub 1 czyli ubogo lub bogato). Inne odstepstwa to problem. A kupiłeś sonde pod Twój silnik?

  11. #10
    Nowy klubowicz
    Dołączył
    25 luty 2016
    Skąd
    Kraków
    Postów
    1
    Auto
    Bravo 1.9
    Rocznik
    2007
    Z diagnostyką sondy lambda, sprawa jest prosta tylko w jednym przypadku. Podczas badania obwodu grzejnika. Cała reszta, podlega wielu uwarunkowaniom - takim jak ciśnienie paliwa (niewystarczające spowoduje że nie osiągnie ona 0.8V), stanowi zaworu EGR (może się "wieszać" z powodu zatarcia, i wtedy trudno będzie o napięcie mniejsze od 0.5V), czy też zatkanemu katalizatorowi (sonda cały czas w otoczeniu nadmiaru spalin), etc, ect itd.

    Jeżeli podczas pracy silnika na wolnych obrotach napięcie sondy oscyluje "góra dół", oznacza to, że połączenie sondy z ECU jest prawidłowe. Nie oznacza to jednak, że owo połączenie jest sprawne po kilku minutach.


 

Odwiedzający znaleźli nas szukając w sieci

przyczyny pojawiania sie bledu P0135

Tagi dla tego tematu

http://www.iparts.pl