Witamy na Fiat Klub Polska
Strona 1 z 3 123 OstatniOstatni
Posty od 1 do 15 z 40

Temat: Problem z TPS  

  1. #1
    Klubowicz
    Dołączył
    03 lipiec 2011
    Skąd
    irlandia
    Postów
    58
    Auto
    brava 1.2 16V 2000

    Problem z TPS

    Witam!
    Nadal mam problemy opisane w tym temacie Problem z czujnikiem temperatury
    Nieregularna praca silnika na wolnych obrotach, szarpanie podczas zwalniania(puszczania pedału gazu) i dodawania gazu. Słychać ciche, głuche strzały w układ wydechowy, nie mogę utrzymać obrotów na stałym poziomie bo zaczynają skakać mniej więcej o 500rpm. Wymieniłem świece, kable,cewkę, filtr powietrza, wyczyściłem przepustnicę i resztę dolotu, po podłączeniu pod kompa błędów 0.
    Dzisiaj próbowałem zlokalizować dźwięk, który często słyszę pod maską, a mianowicie jest to coś jakby włożyć metalowe kulki od łożyska do metalowej puszki i potrząsać. Dźwięk pojawia się co jakiś czas i dzisiaj doszedłem, że wydobywa się z silnika krokowego lub TPS, bo są w tym samym miejscu. Możecie mi podpowiedzieć jak sprawdzić ten czujnik miernikiem?
    Czy uszkodzenie któregoś z tych dwóch elementów może powodować takie objawy?
    Dodam jeszcze, że po odłączeniu wtyczki przy krokowcu i TPS-ie silnik na sekundę zwolnił po czym zaczął pracować identycznie jak przed jej odłączeniem(z małym wyjątkiem bo nie mogłem go w ogóle wkręcić na obroty powyżej 2000rpm)
    Czy możecie mi jeszcze powiedzieć gdzie mam przekaźnik pompy paliwa? W związku z tym, że komp nie wywalił żadnych błędów muszę szukać sam co moją bravkę boli. Kilka minut temu szukałem dalej i moją uwagę zwrócił dźwięk dochodzący ze zbiorniku paliwa. Położyłem się pod bakiem i słyszałem dosyć wyraźne syczenie(tak jakby pompka zasysała powietrze ale bak mam full więc skąd tam powietrze?) i w momencie gdy to syczenie znikało słychać było cichy strzał w tłumiku.Dzieje się to bardzo szybko ale jest możliwe do wyłapania. Teraz mam do Was następne pytanie.Czy za tą nieregularną pracę motoru może odpowiadać jednak pompka, a nie TPS? Swoją drogą jutro zmostkuje przekaźnik pompki paliwa i zobaczę czy nie ma przerwy w dostawie paliwa ale najpierw muszę wiedzieć gdzie on jest Czy ja mam coś takiego jak filtr paliwa czy tylko tą siateczkę na pompie paliwowej?
    Ok, znalazłem przekaźnik i odłączyłem przewód od listwy wtryskowej, włożyłem do butelki z podziałką i włączyłem pompę na krótko. Przez pierwsze 2-3 sekundy paliwo z wężyka idzie tak dobrze, że aż chlapie z butelki ale po tych 2-3 sekundach strumień słabnie. Według troubleshootera pompa powinna dać mi około 0,45 litra paliwa w ciągu 15 sekund, a moja dała mi niecałe 0,3 litra. Podpowiedzcie mi czy mam filtr paliwa czy jest on w pompie bo już się gubię, niektórzy mówią że jest tam filtr, a niektórzy że jest tylko siatka na pompie.
    Pozdrawiam!
    Ostatnio edytowane przez dementorirl ; 18-08-2011 o 11:22



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Czujnik położenia przepustnicy to potencjometr - nie wiem tylko czy w przypadku Twojego silnika nie jest wielościeżkowy, ale jeżeli tak to tylko sprawdzasz obie ścieżki. Oczywiście miernik na omomierz i jedziesz. Odczyty z czujnika masz też w kompie - jeżeli tam pokazuje wszystko płynnie raczej szukałbym błędu gdzieś indziej. Przekaźnik pompy paliwa to też 100% nie wiem jak u Ciebie ale np. u mnie jest pod schowkiem. Włącz zapłon i nasłuchuj gdzie tyka i po chwili wyłącza. Pompka przy normalnej pracy syczy bo robi obieg paliwa (idzie do listwy wtryskowej i wraca do baku). Mostkowanie przekaźnika nic Ci nie da, jeżeli pompa paliwa by nie dawała rady to silnik dławiłby się na wyższych obrotach tam gdzie paliwa potrzebuje więcej. Gdyby przekaźnik w ogóle nie działał auto gasło by Ci po 2-3 sekundach.. Filtr paliwa jest w pompie, ale nie wiem czy jest on wymienialny. W założeniu inżynierów fiata wymienia się całość z pompą ale można spróbować go jakoś wyczyścić.

    Aha przekaźnik pompy paliwa też można sprawdzić poprzez kompa (tzn go włączyć).

    Falowanie obrotów to częsta bolączka tych fiatów, dokładnie sprawdź dolot, przepływkę, krokowiec (!!!) a nawet masę ECU bo też bywały przypadki.. Ale w tym ostatnim przypadku pewnie widać by było błędne odczyty po podłączeniu kompa.
    Ostatnio edytowane przez byrrt ; 18-08-2011 o 13:17
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  4. #3
    Klubowicz
    Dołączył
    03 lipiec 2011
    Skąd
    irlandia
    Postów
    58
    Auto
    brava 1.2 16V 2000
    Filterek wyczyszczony(siatka na pompie) a pompa nadal po zmostkowaniu przekaźnika przez pierwsze 2-3 sekundy daje dobre ciśnienie po czym słabnie i daje mi niecałe 0,3l na 15 sekund. Pompa działa normalnie, po przekręceniu zapłonu ją słychać i po odpaleniu silnika też więc działa na 100% ale wg troubleshootera nie daje tyle paliwa ile powinna(0,45l na 15s) Moim zdaniem po zmostkowaniu przekaźnika pompa powinna dawać cały czas z takim samym ciśnieniem bo przecież silniczek pompy kręci cały czas z takimi samymi obrotami. Aha, a te niby strzały w tłumik o których pisałem wcześniej są nieaktualne. Okazało się, że ten cichy głuchy stukot dochodzi ze zbiornika paliwa ale co tam może stukać?
    Ostatnio edytowane przez dementorirl ; 18-08-2011 o 13:31

  5. #4
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Nadal to podtrzymuje, że nie sądzę aby winna była pompa paliwa. 0,3L na s? Gdybyś miał takie spalanie to ja dziękuję Rozumiem, że tu chodzi o ciśnienie jakie może wytworzyć ale bez przesady.. Stukać to może nie wiem ale w baku może czasem coś zabulgotać od przepływającego paliwa..
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  6. #5
    Klubowicz
    Dołączył
    03 lipiec 2011
    Skąd
    irlandia
    Postów
    58
    Auto
    brava 1.2 16V 2000
    0,3l na 15 sekund i to chyba nie wpływa na spalanie bo nadmiar paliwa jest zwracany do baku(chociaż dokładnie nie wiem i dlatego pytam). U mnie pompka chodzi głośno i słychać cały czas jakieś nieregularne syczenie i stukanie w baku. No i ciekawe jest to, że po 3 sekundach od załączenia pompy ciśnienie w przewodzie doprowadzającym paliwo do listwy wtryskowej znacznie spada.Untitled.jpg

    Tutaj mam cytat skopiowany z innego forum:
    "Najłatwiej to zmierzyć pozwalając pompie swobodnie tłoczyć paliwo do butelki lub kanistra, po uprzednim odpięciu węża paliwa z układy wtryskowego.
    Pompa dedykowana do SPI powinna w minutę wylać co najmniej 1 litr paliwa, a pompa dedykowana do MPI dwukrotnie więcej, czyli co najmniej 2 litry na minutę.
    Jeśli podane wartości są przy pomiarze rażąco niskie, to niestety pompa paliwa umiera i należy ją wymienić"
    U mnie wychodzi 1.2L na minutę więc jest to rażąca różnica. Czy jest jakiś sposób żeby tą pompkę wyczyścić w środku?
    Ostatnio edytowane przez dementorirl ; 18-08-2011 o 14:27

  7. #6
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Tak paliwo krąży w obiegu i jego nadmiar kierowany jest z powrotem do baku. Czeka czekaj - a po 3 sekundach to się zwyczajnie nie wyłącza pompa paliwa? Mówisz, że mostkowałeś, ale może jakoś z nie tym pinem i wtedy po tych 3 sekundach ECU wyłącza pompę a Tobie ona po prostu obroty zmniejsza? Nie wiem jak byś musiał mieć to podłączone ale to w sumie możliwe chyba.. Do kostki przekaźnika dochodzą 2 cienkie kable i 2 grube - mostkujesz te grube?
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  8. #7
    Klubowicz
    Dołączył
    03 lipiec 2011
    Skąd
    irlandia
    Postów
    58
    Auto
    brava 1.2 16V 2000
    U mnie po zmostkowaniu pompa chodzi cały czas ale ciśnienie zmniejsza się po 3 sekundach. Mostkuje te dwa grube(brązowo-biały i czerwony).
    19:11 właśnie skończyłem czyścić pompkę paliwa. Przez około godzinę przelewałem przez nią paliwo. Na początku wylatywały z niej kawałki jakby rdzy ale nie wiem skąd ta rdza bo przecież zbiornik jest plastikowy.Może ta pompka posypała się w środku? Zaglądałem do środka baku i jest tam czysto. Po czyszczeniu wydajność pompy nadal taka sama
    Dodam jeszcze, że szarpie podczas jazdy w momencie puszczania lub dodawania gazu(na każdym biegu) powolne toczenie się na jedynce bez sprzęgła graniczy z cudem. W sytuacji gdy toczę się powoli na 2(1200-1500rpm) i wcisnę gaz silnik zaczyna podszarpywać(często ale nie zawsze) i załapuje przy około 2000rpm, a kopa dostaje od około 3000rpm. Czy możecie mi powiedzieć czy w tej mojej bravce jest zawór egr? Jeśli jest to gdzie?
    23:30 Przed chwilą rozmawiałem ze znajomym mechanikiem i powiedział mi, że jego zdaniem uwalony mam czujnik temperatury silnika.
    Sam nie wiem czy mu w to wierzyć czy nie Skoro mam uwalony czujnik, a z tego co mi wiadomo mam tylko jeden w tym silniku(ten sam na wskaźnik i na kompa) to dlaczego pokazuje dobrą temperaturę na wskaźniku?
    Ostatnio edytowane przez dementorirl ; 18-08-2011 o 23:33

  9. #8
    Administrator
    Dołączył
    28 grudzień 2007
    Skąd
    Toruń
    Wiek
    34
    Postów
    5,290
    Auto
    Fiat Tempra 1.6
    Rocznik
    1994
    TPS można sprawdzić jak byrrt mówi. Podłączyć pod komputer i sprawdzić jego o odczyty. Jeżeli będą stałe - jest ok. Jeżeli nie równe to znaczy, że są przerwy w obwodzie (zapewne wytarte ścieżki).
    Co do pompy - to, że coś leciało z niej to niedobrze. Naturalne jest, że w baku zbiera się woda, a auto długo przypadkiem nie stało nie używane?
    Bynajmniej mówisz tutaj o ciśnieniu, że po paru sekundach spada wydajność pompy. Możesz objaśnić jak dokładnie to robisz?
    Odpinasz przewód, wkładasz do butelki, mostkujesz zasilanie do pompy i tam zauważasz, że po chwili spada ciśnienie?

    Co do czujnika, masz tutaj ich lokalizację - ideowy schemat układu czujników.
    Dołączone pliki Dołączone pliki
    Fiat Tempra 1.6l 8V, gaźnik, LPG, 450 tys. km przebiegu,

    Audi A8L 4.2l V8 Quattro, tiptronic
    Audi A6 2.8l V6, mulitronic (CVT)
    Była służbowa: Toyota Auris II TS, 1.6l Valvematic @ 132KM


  10. #9
    Klubowicz
    Dołączył
    03 lipiec 2011
    Skąd
    irlandia
    Postów
    58
    Auto
    brava 1.2 16V 2000
    No auto stało nie używane przez jakieś 3-4 miesiące. Robię dokładnie tak jak mówisz, przewód do butelki, mostek na przekaźniku. A którędy paliwo wraca do zbiornika?
    U mnie do listwy wtryskiwaczy dochodzi jeden wężyk(z prawej strony), a z drugiej strony listwa zakończona jest taką czarną nakrętką ale powrotnego wężyka nie widzę. TPS był podmieniany na dobry i nadal to samo. Czasami po zatrzymaniu się obroty same wchodzą na 1800rpm po czym powoli spadają do około 800rpm. Podczas jazdy kiedy wciskam sprzęgło żeby zmienić bieg obroty lekko podskakują w górę o około 100rpm.
    Ostatnio edytowane przez dementorirl ; 21-08-2011 o 20:32

  11. #10
    Klubowicz
    Dołączył
    03 lipiec 2011
    Skąd
    irlandia
    Postów
    58
    Auto
    brava 1.2 16V 2000
    Witam ponownie! Wczoraj wymieniłem olej i dokupiłem nowy oryginalny termostat bo ten najtańszy się niestety nie spisał. Po wymianie oleju i termostatu szarpanie podczas dodawania i ujmowania gazu w czasie jazdy występuje bardzo rzadko, a i silnik tak jakby równiej pracował na biegu jałowym. Może teraz warto zrobić reset i niech nauczy się wszystkiego od początku. Mam nadzieję, że to pomoże, a jak nie to dokupię jeszcze nowy czujnik temperatury bo to już ostatnia opcja, która pozostała. Wszystkie inne części elektroniczne są sprawne, mechanicznie też jest ok. Sprawdzałem luzy w zawieszeniu, przeguby, amortyzatory, sprzęgło(okazało się, że jest nowe) i wszystko jest ok.
    Pozdrawiam!
    Ostatnio edytowane przez dementorirl ; 27-08-2011 o 09:13

  12. #11
    Klubowicz
    Dołączył
    03 lipiec 2011
    Skąd
    irlandia
    Postów
    58
    Auto
    brava 1.2 16V 2000
    Znalazłem usterkę więc temat można zamknąć, a nawet usunąć.

  13. #12
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    No to kolego opisz co zrobiłeś - może się komuś kiedyś przydać..
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  14. #13
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,621
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    no wlasnie, co to za obyczaje zeby zamykac temat bez podania powodow usterki
    sluchajcie jak to jest z TPS'em, mozna go wymienic samemu, czy konieczna jest wizyta na Examinerze? gdzies przeczytalem, ze TPS zamocowany jest na klej za pomoca dwoch wkretow. kazde zdjecie czujnika z przepustnicy wymaga pozniej jego precyzyjnego ustawienia, co bez kompa jest niby niemozliwe. jak to jest naprawde?

  15. #14
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Nie prawda z tym klejem.. W BBMach chyba nie ma jako tako kalibracji czujnika położenia przepustnicy.
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  16. #15
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,621
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    czyli odlaczam aku, wypinam wtyczke, sciagam stary, zakladam nowy, klema i jazda w miasto?


 
Strona 1 z 3 123 OstatniOstatni

Odwiedzający znaleźli nas szukając w sieci

fiat bravo tps schemat piny

fiat bravo 1.2 16v podlaczenie

tps fiat marea

tps fiat

tps brava

tps fiat brava

0 261 230 035

tps we fiacie

fiat 1 1 tps

masa w tps fiat brava 1.2

czemu przepustnica syczy przy fiat brava

masa tps w fiat brava 1 2

fiat bravo 1.2 16v pokazuje sie czujnik pompy paliwa na dole po lewo i szarpietps fiat palio 1.6 16vtps fiat bravo 1.6 16vfiat pompa sie nie wylaczatps brava 1.4objawy tpstps objawyfiat 1.2 tpsmap sensor fiat brava 1.2 bosch 0261 030 035

Tagi dla tego tematu

http://www.iparts.pl