Witamy na Fiat Klub Polska
Posty od 1 do 11 z 11
  1. #1
    Klubowicz
    Dołączył
    31 styczeń 2009
    Skąd
    Częstochowa
    Postów
    53
    Auto
    Fiat Stilo 1.9 JTD 3D
    Rocznik
    2005

    problem z przełączaniem na światła długie

    Witam wszystkich

    Mój problem polega na tym , że gdy włączam światła drogowe(długie) to mijania(krótkie) wyłączają się a gdy wyłączę drogowe to mijania normalnie świecą dodam też to że zaczęło się to dziać jakieś 6 miesięcy po zamontowaniu xenonów. Na początku ten problem pojawiał się sporadycznie a jakiś miesiąc temu jest już tak na stałe.
    Jak ktoś spotkał się z czymś takim niech się wypowie.


    edit

    zapomniałem jeszcze dodać że jak przytrzymam miganie długimi to świecą i długie i krótkie normalnie



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Administrator
    Dołączył
    28 grudzień 2007
    Skąd
    Toruń
    Wiek
    34
    Postów
    5,290
    Auto
    Fiat Tempra 1.6
    Rocznik
    1994
    Jeżeli się to nie działo wcześniej zacząłbym od sprawdzenia masy. Często przy złej masie takie anomalie mogą się dziać.
    Fiat Tempra 1.6l 8V, gaźnik, LPG, 450 tys. km przebiegu,

    Audi A8L 4.2l V8 Quattro, tiptronic
    Audi A6 2.8l V6, mulitronic (CVT)
    Była służbowa: Toyota Auris II TS, 1.6l Valvematic @ 132KM


  4. #3
    Nowy klubowicz
    Dołączył
    11 maj 2009
    Skąd
    Dąbrowa Górnicza
    Postów
    79
    Auto
    Bravo 1.8 GT benzyna
    Jeżeli masa OK to Sprawdź przełącznik pod kierownicą (da się go rozebrać i ewentualnie poprawić styczniki).

  5. #4
    Klubowicz
    Dołączył
    31 styczeń 2009
    Skąd
    Częstochowa
    Postów
    53
    Auto
    Fiat Stilo 1.9 JTD 3D
    Rocznik
    2005
    Cytat Napisał piter64
    Jeżeli masa OK to Sprawdź przełącznik pod kierownicą (da się go rozebrać i ewentualnie poprawić styczniki).
    jaki przełącznik masz na myśli??

  6. #5
    Nowy klubowicz
    Dołączył
    15 luty 2011
    Skąd
    Zielonki
    Postów
    5
    Auto
    Fiat Bravo SX 1.6 16v 76kW '98
    Kolega piter64 pisał o przełączniku zespolonym to czym włączasz światła
    http://www.youtube.com/watch?v=-TAP0M595EU

    "Panie Władzo, ja po prostu lubię zapier*alać."
    http://chomikuj.pl/lkchbz-kilka manuali i takich tam

  7. #6
    Nowy klubowicz
    Dołączył
    11 maj 2009
    Skąd
    Dąbrowa Górnicza
    Postów
    79
    Auto
    Bravo 1.8 GT benzyna
    No jestem. Nieodpowiedni dobór żarówek wraz z problemami z masą może spowodować uszkodzenie zespołu przełączników pod kierownicą - włącznika świateł. Zbyt duże obciążenie może spowodować wytopienie plastików w przełącznikach pod kierownicą. Jednakże w pierwszej kolejności sprawdź tak jak radził kolega miszko masę od żaróki (najlepiej po prostu przeczyść wszystkie połączenia, styki i punkty masy, prawidłowość podłączenia kabelków).
    Sprawdź czy przy przełączaniu świateł działa przekaźnik. Jeżeli to nic nie da odepnij klemy, odkręć "poduszkę"zdejmij kierownicę, odkręć przełącznik zespolony i sprawdź w środku wszystkie styczniki.
    UWAGA poduszkę po odłączeniu klem można wyjąć bez obaw lecz nie jest wskazane aby bez poduszki podłączyć klemy - może zgłupieć sensor co zaowocuje koniecznością kasowania błędów i wydatkiem kilku dyszek.
    Ciekawa jak jest różnica w poborze prądu pomiędzy zwykłą żarówką a xenonem ?
    Żarówki 100W potrafiły wytopić przełącznik zespolony w moim 'kropku".

  8. #7
    Doświadczony klubowicz
    Dołączył
    23 sierpień 2009
    Skąd
    Kielce
    Postów
    128
    Auto
    AR 166 2.4jtd '04 Marea W 1.8 Marea S 154KM
    Xenon to około 35W sztuka
    więc pobór prądu jest mniejszy...
    być może tylko ze starości się tak stało
    ja stawiam na przełącznik zespolony ;P
    moim skromnym zdaniem, przekaźniki, masy nie mają nic do tego.
    Przełącznik jest "trafiony". Ew. proponuję założyć na jedną stronę zwykłą żarówkę zamiast HID'a i sprawdzić czy efekt jest ten sam ;p

    Sam mam HIDy 6KK i jest ok... ale kolega kupił jakieś :shit: na alledrogo i padł mu obrotomierz w toledzie z 98 roku w 110TDI P ;d

  9. #8
    Doświadczony klubowicz
    Dołączył
    14 październik 2008
    Skąd
    Kondratowice
    Postów
    486
    Auto
    fiat bravo hgt
    miałem po części podobny problem przy zmianie na długie gasły mi prawe krótkie po zmianie na krótkie prawy nie zapalał się z powrotem musiałem wyłączyć światła i włączyć je ponownie a przyczyną była przetwornica prawej lampy po wymianie przetwornicy wszystko powróciło do normy ps. sprawdź czy nie poluzowały sie ci wtyczki przy lampach wtedy xenony lubią szaleć
    ale cóż ja mogę wiedzieć jestem tylko mechanikiem po zawodówce

  10. #9
    Klubowicz
    Dołączył
    03 kwiecień 2010
    Skąd
    sochaczew
    Postów
    37
    Auto
    Był cc700 - jest brava 1.4 12V
    U mnie był ten sam problem - pomogła wymiana przełącznika zespolonego.

  11. #10
    Klubowicz
    Dołączył
    31 styczeń 2009
    Skąd
    Częstochowa
    Postów
    53
    Auto
    Fiat Stilo 1.9 JTD 3D
    Rocznik
    2005
    wczoraj podjechałem do znajomego i wziąłem na chwile jego przetwornice podłączyłem do siebie i dalej to samo, podpiąłem też zwykłe żarówki i dalej to samo czyli zostaje mi tylko wymiana przełącznika zespolonego

  12. #11
    Doświadczony klubowicz
    Dołączył
    14 październik 2008
    Skąd
    Kondratowice
    Postów
    486
    Auto
    fiat bravo hgt
    Remote może ci się przyda downland-bravo brava marea -regeneracja przełącznika zespolonego
    ale cóż ja mogę wiedzieć jestem tylko mechanikiem po zawodówce


 

Podobne tematy

  1. przełącznik świateł i kierunkowskazów
    Napisany przez eemil na forum Siena, Palio
    Odpowiedzi: 5
    Ostatni post: Wczoraj, 22:34
  2. Sam przełącza się na benzynę
    Napisany przez Sucre79 na forum LPG - Liquified Petroleum Gas
    Odpowiedzi: 12
    Ostatni post: 19-09-2010, 19:03
  3. Nie działające światło wstecznego
    Napisany przez KAAZ na forum Bravo, Brava, Marea
    Odpowiedzi: 8
    Ostatni post: 13-10-2008, 20:10
  4. Przełącznik zespolony do świateł Bravo 1.4 12V
    Napisany przez kazuss na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 02-09-2008, 15:06
  5. właczające się światłą przy spryskiwaniu
    Napisany przez wojo985 na forum Bravo, Brava, Marea
    Odpowiedzi: 1
    Ostatni post: 03-08-2008, 21:30

Odwiedzający znaleźli nas szukając w sieci

swiatla dlugoe noe swieca brava

dlugie swiatla fiat stillo

swiatla drogowe bravo 98

masa dlugie swiatla stilo

Nie dzialajace swiatla dlugie fiat stilo

fiat stilo swiatla dlugie

bravo 98 swiatla drogowe

dlugie i mijania swieca stilo

fiat bravo dlugie swiatla nie dzialaja

stilo problem wyloczyc swiatla drogowe

stilo problem wyloczyc dlugie swiatla

fiat brawa swiatla dlugie

stilo problem swiatla drogowe swieco na mijania

http://www.iparts.pl