Witamy na Fiat Klub Polska
Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni
Posty od 16 do 30 z 40
  1. #16
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Moja ostatnia adaptacja po poprawieniu masy między TPSem a ECU była długa i żmudna. Zrobiłem oczywiście instrukcje z FESA, czyli te 30s itd, ale żeby silnik nauczył się poprawnie pracować w każdych warunkach przejechałem kilkadziesiąt km(oczywiście nie jednorazowo, po prostu zrobiłem na początku te 10 km z w miarę stałą prędkością, a później już jeździłem normalnie w miarę potrzeb). Na początku przy zmianach biegów obroty leciały na 500, ale zaraz wracały na ~1000, po kilkunastu km po mieście już nie leciały. Później zobaczyłem, że zimny silnik szaleje z obrotami, ale po kilku odpalaniach na zimno nauczył się. Kolejną rzeczą była jazda z klimą, silnik nie mógł zdzierżyć większego obciążenia i obroty leciały przy zmianie biegów, ale nauczył się I tak po jeździe przez tydzień- dwa w różnych warunkach wolne obroty są chyba w porządku. Nie wiem czy tak powinno być, bo wcześniejsze adaptacje przebiegały inaczej - szybciej, aczkolwiek silnik działa dobrze - póki co



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #17
    Nowy klubowicz
    Dołączył
    25 grudzień 2011
    Skąd
    Jasło
    Postów
    26
    Auto
    Fiat Bravo 1.2 16V '99 Bosch Motronic M1.5.5
    Aha, a czy w silniku na module M1.5.5 z '99 też znajduje się TPS? jeżeli tak to gdzie, bo widzę po opisie, że masz '00 i nie wiem czy masz przepustnice na linkę czy elektroniczną..

    Poniżej przedstawię trochę danych z FES niech ktoś spojrzy na to profesjonalnym okiem nie wiem czy dane są miarodajne bo w tym czasie obroty skakały między 1000 a 1500rpm.

    Obroty silnika: 1*000 rpm
    Temperatura wody: 59,5 °C
    Temperatura powietrza: 28,1 °C
    Przeplyw powietrza: 12,8 kg/h
    Przeplyw powietrza kalkulow.: 10,6 kg/h
    Napiecie Przeplywomierza Pow.: 1,57 V
    Wyprzedzenie zaplonu: -0,75 stopni.
    Czas wtrysku: 3,384 ms
    Korekta czasu wtrysku: 0,70 ms
    Pozycja wzgl.zaworu przepustn.: 7,5 stopni.
    Obciaz. silnika: 1,300 ms
    Ladun. drugorzed.(przepust.): 2,090 ms
    Napiecie akumulatora: 13,88 V
    Napiecie sondy lambda: 120,7 mV
    Docelowe obroty biegu jalowego: 880 rpm
    Otwarcie zaworu antyparow.: 1,17 %
    Integrator sondy lambda: 1,039
    Pozycja absolut.zaw.przepustn.: 27,2 stopni.
    Minim.otwarcie przepustn.: 20,6 stopni.
    Parametr samodopasow.TRA: 11,674 ms
    Parametr autodpasow. DTV: 0,000 ms
    Parametr samodopasow.FRA: 1,008
    Czynnik FRA (duze ladunki): 1,000
    Czynnik FRA (male ladunki): 1,008
    Kod uniwersalny: Nieupowazniona
    Quadrinary I° poziom: Nie aktywne
    Quadrinary II° poziom: Nie aktywne
    Stan sondy lambda: Bogata
    Test rozpozn.bieg.jal.: Wykonana
    Minim.otwarcie przepustn.: Zapamietana
    Sygnaly rozpozn.bieg.jalow.: Zsynchronizowany
    Poz. ped. przyspieszn.: Bi.jalow.

    Zaciekawiła mnie ostatnia pozycja, czyli pozycja pedału gazu, jak obroty są niskie to pisze bieg jałowy, jak przygazuję silnik pisze poza biegiem jałowym, niby ok, ale jak puszcze pedał gazu a silnik chwile schodzi z obrotów, bo ma zawiechę w okolicach 2000-3000rpm, to cały czas pisze poza biegiem jałowym mimo ze pedał gazu jest w górze, dopiero po zejściu w okolice 1000 rpm zmienia się na bieg jałowy...

  4. #18
    Klubowicz
    Dołączył
    26 wrzesień 2008
    Skąd
    Częstochowa
    Wiek
    41
    Postów
    200
    Auto
    Bravo 1,2 16v , 2000r Stilo 1.2 16v , 2002r
    Rocznik
    2000 / 2002
    Cytat Napisał szczepko920 Zobacz post
    Aha, a czy w silniku na module M1.5.5 z '99 też znajduje się TPS?
    Zdjęcie0158.jpg

    Poz. ped. przyspieszn.: Bi.jalow. Jeżeli obroty na poziomie 2000-3000rpm to normalne ,że poza biegiem jałowym. Bieg jałowy 850 rpm .
    Co do parametrów to tak jak napisałeś nie są miarodajne , wyglądają jakby niedawno był robiony reset parametrów adaptacyjnych .Lepsze by były po załączeniu wentylatora ,ale bez falowania .
    Przepustnica czysta ?

  5. #19
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Masz ten sam silnik co ja TPS i tzw. silnik krokowy są w jednej obudowie, żeby było drożej przy wymianie. Tak samo MAP i temp. powietrza też są w jednej obudowie ;/ TPS to ten potencjometr o którym pisałem wcześniej... Twoje parametry wyglądają w porządku, aczkolwiek nie znam się na tych FRA,TRA, SRA itp. Jeśli chodzi o bieg jałowy, to ECU na podstawie położenia przepustnicy rozpoznaje, czy masz bieg jałowy czy nie. Generalnie jak puścisz gaz, powinien widzieć bieg jałowy i wtedy ECU dba o prawidłowe obroty. Jeśli widzi "poza biegiem jałowym" to ma w dupie obroty, Ty o nie dbasz. Skoro puszczasz gaz a ECU widzi "poza biegiem jałowym" tzn. że nieprawidłowo rozpoznaje położenie przepustnicy. Możliwe przyczyny to zacinająca się linka gazu, zużyte bieżnie TPS bądź kiepskie połączenie elektryczne między TPS a ECU.
    Sprawdź czy podczas takiego falowania obrotów jak kiedy robiłeś odczyt parametrów zmienia się "Pozycja wzgl.zaworu przepustn" oczywiście nie dotykając gazu.

  6. #20
    Nowy klubowicz
    Dołączył
    25 grudzień 2011
    Skąd
    Jasło
    Postów
    26
    Auto
    Fiat Bravo 1.2 16V '99 Bosch Motronic M1.5.5
    Asarx - tak, przepustnica czysta, filtr powietrza czysty, praktycznie nowa wkładka K&N, odma czysta, rezonator (nie wiem czy dobrze pisze) też w porządku, wszystkie płyny i olej ok. No nie wiem co więcej.. spróbuję jeszcze później wrzucić dane z ciepłego silnika..

    markshall - czyli jak bym wymienił krokowca, to co przykręcone do przepustnicy to wymienię TPS i silnik krokowy... tak mi się wydawało, bo tam jest tylko ten krokowy przykręcony do korpusu przepustnicy, nie ma nic więcej...

    Pozycja wzgl.zaworu przepustn.: 7,5 stopni przy 920rpm
    Pozycja wzgl.zaworu przepustn.: 8,4 stopni przy 760rpm
    Pozycja wzgl.zaworu przepustn.: 12,2 stopni przy 1480rpm

    Tak to wygląda podczas pracy silnika w ciągu kilku sekund.. pozycja zmienia się..

  7. #21
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Przy tych odczytach pozycje pedału przyspieszenia widział jako bieg jałowy?

  8. #22
    Nowy klubowicz
    Dołączył
    25 grudzień 2011
    Skąd
    Jasło
    Postów
    26
    Auto
    Fiat Bravo 1.2 16V '99 Bosch Motronic M1.5.5
    Zrobiłem jak polecił mi kolega asarx, zresetowałem tylko ustawienie nastawnika przepustnicy, adaptacja została bez zmian, po odpaleniu zdziwiłem się, bo autko trzyma jak na razie ładnie 800rpm, po przygazowaniu obroty lekko zawieszają się w okolicach 2000/2500rpm, miejmy nadzieje, że to zniknie pod wpływem jazdy , póki co dziękuję wszystkim, którzy brali udział w rozwiązaniu tej zagadki, teraz trzeba trochę po jeździć, oby wszystko wróciło do normy

    Pozdrawiam..

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    Cytat Napisał markshall Zobacz post
    Przy tych odczytach pozycje pedału przyspieszenia widział jako bieg jałowy?

    Cytat Napisał szczepko920 Zobacz post
    Pozycja wzgl.zaworu przepustn.: 7,5 stopni przy 920rpm
    Pozycja wzgl.zaworu przepustn.: 8,4 stopni przy 760rpm
    Pozycja wzgl.zaworu przepustn.: 12,2 stopni przy 1480rpm
    Pozycja wzgl.zaworu przepustn.: 7,5 stopni przy 920rpm - tutaj było poza biegiem jałowym.. w pozostałych był już bieg jałowy, tylko nie wiem czy te odczyty nie są z jakimś opóźnieniem bo przy 920 powinien być jałowy... przyglądnę się temu jeszcze

  9. #23
    Klubowicz
    Dołączył
    26 wrzesień 2008
    Skąd
    Częstochowa
    Wiek
    41
    Postów
    200
    Auto
    Bravo 1,2 16v , 2000r Stilo 1.2 16v , 2002r
    Rocznik
    2000 / 2002
    Teraz powinno być . Pozycja wzgl.zaworu przepustn około 4.5 stopnia przy 800 -850rpm .

    Jeżeli dało radę to teraz w razie gdyby sytuacja się powtórzyła , najpierw test siłownika , reset jeżeli po wykonaniu testu obroty nie będą ok .
    Po przejechaniu około 50 km możesz podać parametry .
    A teraz jak odpalasz to obroty dochodzą do ilu za czym spadną do 850rpm ?
    Ostatnio edytowane przez asarx ; 01-08-2012 o 14:47

  10. #24
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Fajnie, że pomogło. Aczkolwiek przy sprawnych elementach taka sytuacja nie powinna mieć w ogóle miejsca. Jeśli problem wróci po jakimś czasie - wnioskuje problem z tps. Ale będzie jeszcze trzeba się upewnić.

  11. #25
    Nowy klubowicz
    Dołączył
    25 grudzień 2011
    Skąd
    Jasło
    Postów
    26
    Auto
    Fiat Bravo 1.2 16V '99 Bosch Motronic M1.5.5
    Teraz przy odpalaniu, to różnie jest raz 1200 i schodzą na 800 a za następnym odpalaniem 500 chwileczkę pochodzi i załapie na 1000 i później na 800. Zauważyłem, że na krokowym mam niebieską kropkę gdzieś widziałem coś o tych kropkach, że jedne mają zieloną a inne niebieską wiadomo o co chodzi z tym?

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    Cytat Napisał markshall Zobacz post
    Fajnie, że pomogło. Aczkolwiek przy sprawnych elementach taka sytuacja nie powinna mieć w ogóle miejsca. Jeśli problem wróci po jakimś czasie - wnioskuje problem z tps. Ale będzie jeszcze trzeba się upewnić.
    Dokładnie, masz rację, jak wszystko sprawne to nic nie powinno się dziać, zobaczymy jak się sytuacja potoczy w miarę jazdy

  12. #26
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Zieloną kropką oznaczano ulepszoną część, przystosowaną do pracy z nowym oprogramowaniem ECU. Miało to wyeliminować problem zawieszających się obrotów na 1500. Ale sprawa się tyczy alfy romeo z tym samym ECU, ale większym silnikiem, więc pewnie ma inny soft i niekoniecznie musi mieć przełożenie na nasze bravoloty. Niebieska kropka nie wiem co oznacza.

  13. #27
    Klubowicz
    Dołączył
    26 wrzesień 2008
    Skąd
    Częstochowa
    Wiek
    41
    Postów
    200
    Auto
    Bravo 1,2 16v , 2000r Stilo 1.2 16v , 2002r
    Rocznik
    2000 / 2002
    Tez do końca nie wiem jak to jest a tym softem , w moim już ktoś coś kombinował .
    Kiedyś walcząc z obrotami miałem próbować tego , ale zrezygnowałem.
    g.jpg9.jpg

  14. #28
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Osobiście bałbym się wgrywać samodzielnie inny soft do ECU... chyba, że miałbym drugi komputer na podmiankę

  15. #29
    Doświadczony klubowicz
    Dołączył
    16 październik 2011
    Skąd
    Legionowo
    Postów
    522
    Auto
    Bravo 1.2 16v
    Rocznik
    02/2000
    markshall jak poprawiłeś masę między TPS a ECU ?

  16. #30
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Zastanawiałem się czy nie rozwalić wiązki od ECU i nie poprawić wadliwego połączenia. Ale poszedłem na łatwiznę - podlutowałem nowy przewód pod wtyczkę od TPS/krokowego (pin 2) a drugi koniec bezpośrednio pod śrubkę masy koło ECU (idzie tam czarny przewód masowy dla ECU). Więc tak naprawdę zrobiłem bypass, ale z prawa ohma wiadomo, że teraz prąd będzie płynął nowym kabelkiem a ze starym niech się dzieje co chce.


 
Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni

Podobne tematy

  1. Fiat cinquecento 704 weber problem z obrotami po wrzuceniu na luz
    Napisany przez aniol998krakow na forum Cinquecento, Seicento
    Odpowiedzi: 9
    Ostatni post: 17-06-2015, 14:29
  2. Fiatem Bravo problem z obrotami silnika
    Napisany przez Ik3r na forum Bravo, Brava, Marea
    Odpowiedzi: 23
    Ostatni post: 26-11-2013, 16:30
  3. Problem z obrotami
    Napisany przez constantine na forum Bravo, Brava, Marea
    Odpowiedzi: 4
    Ostatni post: 28-06-2012, 22:13
  4. Problem z obrotami BRAVO 1.2 16V ( dusi sie, szarpie nim )
    Napisany przez masweet na forum Bravo, Brava, Marea
    Odpowiedzi: 11
    Ostatni post: 19-03-2012, 17:59
  5. problem z obrotami
    Napisany przez tomrs6 na forum Bravo, Brava, Marea
    Odpowiedzi: 9
    Ostatni post: 21-10-2009, 15:17

Odwiedzający znaleźli nas szukając w sieci

fiat brava 1.2 16v

map sensor brava 1.2

fiat bravo 1.2 16v

silnik krokowy fiat brava 1.2 16v

map sensor fiat brava 1.2

fiat brava 1200 16vsilniczek krokowy fiata brava 1200silnik krokowy fiat bravo 1.2Fiata Bravo 1.2 16v na Bosch niska temperatura wody i powietrzafiat brava 1.2 niskie obrotysilniczek krokowy do fiata brawa 2000 rok 1-2m1.5.5 test nastawnika nie wykonanynastawnik pezepustnicy fiat brava 1.2fiat brava 1200 cm forum obroty fiata w polsce w 2011niskie obroty brava 1.2 16vproblem z obrotami na zimnym silniku fiat brava 1.2silnik krokowy fiat bravo brava 1.2 16vfiat brava 1.2 16c nie chodzi na ssaniupronlemy z obrotami fiat brava 1.2 16v

Tagi dla tego tematu

http://www.iparts.pl