Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 29
  1. #1
    Nowy klubowicz
    Dołączył
    24 lipiec 2014
    Skąd
    Jastrzębie Zdrój
    Wiek
    37
    Postów
    13
    Auto
    Fiat Brava 1.2 16V
    Rocznik
    1999

    Problem Fiat Brava 1.2 16V

    Witam
    Jest to mój pierwszy post na tym forum dlatego chciałbym się przedstawić. Nazywam się Paweł jestem w posiadaniu fiata Brava 1.2 16v z 99 roku od paru lat.
    Od zakupu auta fiacik cierpi na poszarpywanie podczas jazdy jakby wypadały zapłony szczególnie przy przyspieszaniu na niższych biegach od ok 1500obr. Jedzie fajnie nagle traci moc na krótką chwilę i znów przyspiesza normalnie (objaw jakby zalewało świece). Na samym początku fiacik miał wymienianą UPG bo brał płyn chłodniczy i dymił na biało. Myślałem że to rozwiąże problem. Niestety nic się nie zmieniło. Ostatnio przeczyściłem przepustnicę, silniczek krokowy, wymieniłem świece, (stare świece posiadały trochę przydymione izolatory elektrod ale to chyba normalne w tym wieku) kable zapłonowe, przełożyłem z samochodu ojca cewkę zapłonową (sprawną), nadal bez zmian. Sonda wygląda na sprawną (oscyluje pomiędzy 0,1 - 0,8mV). Problem występuje nawet na zimnym silniku więc sonda nie powinna mieć tu nic do rzeczy. Auto w trasie pali 5 - 5.5l Pb/100km przy spokojnej jeździe, w mieści 7 - 8l więc jest dobrze. Przeczytałem chyba wszystkie posty w których podobny problem się pojawia. Ręce mi już opadają i brakuje mi pomysłów. Jedyne co mnie zastanawia to dziwne odczyty z map sensora oraz czasu wtrysku w FES. Przy zwiększeniu obrotów do powiedzmy 5000 obr/min na dłuższy czas napięcie przepływomierza zmienia się z ok 1,4V do 2V i zaraz spada do poziomu poniżej 2V (odczyt na postoju). Po zwolnieniu pedału gazu obroty spadają do 800obr/min i pod koniec słychać głuche odgłosy dochodzące z rury jakby wypadające zapłony (jakby przerywał na chwilę) wtedy czas wtrysku spada z 2,9 - 3,2ms do 0,9 - 1,3ms. Wyprzedzenie zapłonu wtedy skacze pomiędzy -4 stopnie do nawet 30stopni. Czy ktoś z kolegów mógłby mi pomóc w rozwiązaniu problemu. Jeździłbym z tym ale ostatnio problem się nasilił. Od razu chciałbym nadmienić że auto zapala od pierwszego strzału bez problemu na A1 autko poszło bez problemu 160km/h pracuje w pełnym zakresie obrotów tylko coś mu w tym przeszkadza. Obroty nie falują na biegu jałowym stoją na 800obr. Zresetowanie ustawień auto adaptacyjnych pomogło na chwilę po dłuższej jeździe problem powrócił.

    Prosiłbym szanownych kolegów o pomoc w rozwiązaniu problemów. Myślałem jeszcze że to katalizator się skończył ale chyba auto muliłoby cały czas nie z przerwami. Jak sprawdzić wtryski czy z nimi wszystko wporządku? Czytałem że oporność czujnika położenia wału powinna mieścić się w granicach 575 a 750 Omów
    Mój ma ok 1200omów czy wymieniać czujnik? Auto bez problemu zapala na zimnym jak na rozgrzanym silniku. Czy ten czujnik mógłby powodować problem który opisuję czy odpowiada on tylko za uruchomienie samochodu?

    Jak sprawdzić zawór zwrotny pompy paliwa? Podobno może być zapchany i pompa podaje za małe ciśnienie na listwę.

    I jeszcze takie małe pytanko czy mogę wymienić samą pompę wody bez zmiany paska rozrządu ?
    Pasek ma 3000km pompa wydaje niepokojące dźwięki jakby zatarło się jakieś łożysko. Słychać to pomiędzy 1800 - 2500obr trochę mnie to niepokoi.
    Z góry dziękuję za pomoc.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    01 sierpień 2012
    Skąd
    Łódź
    Wiek
    34
    Postów
    54
    Auto
    Fiat brava 1999, 1.2 16v
    Mam to samo ale się poddałem. Jeżdżę i czasami się objawy bardziej nasilają czasami mniej. Taki urok fiata chyba

    Ja chciałem cewkę wymienić ale widzę że Tobie nic nie dało.

    Życzę powodzenia w rozwiązaniu problemu.

  4. #3
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Mi to wygląda na czujnik położenia przepustnicy (TPS) - zużyte bieżnie petencjometra. Czasem ECU podczas przyspieszania myśli, że puściłeś gaz, stąd czas wtrysku spada do ~1ms (hamowanie silnikiem) i auto przerywa. Niestety czujnik ten jest zintegrowany z tzw. silniczkiem krokowym i nowy oryginał (Bosch) kosztuje ~500zł , zamienników brak. A z używanymi to jest niestety loteria. Można spróbować go rozebrać i zreanimować, jednak jest to zadanie dla elektronika.

  5. #4
    Klubowicz
    Dołączył
    26 wrzesień 2008
    Skąd
    Częstochowa
    Wiek
    41
    Postów
    200
    Auto
    Bravo 1,2 16v , 2000r Stilo 1.2 16v , 2002r
    Rocznik
    2000 / 2002
    Zgadzam się z tym co napisał markshall , powinno to być widać w parametrach przepustnicy.
    A może zaczyna się problem z masą na TPS .

    Czujnik położenia wału 774-1056 ohm
    Ostatnio edytowane przez asarx ; 26-07-2014 o 11:45

  6. #5
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Cytat Napisał asarx Zobacz post
    A może zaczyna się problem z masą na TPS .
    Tez tak może być - przerabiałem to u siebie. Aczkolwiek auto mi nie szarpało tylko wolne obroty głupiały.

  7. #6
    Nowy klubowicz
    Dołączył
    24 lipiec 2014
    Skąd
    Jastrzębie Zdrój
    Wiek
    37
    Postów
    13
    Auto
    Fiat Brava 1.2 16V
    Rocznik
    1999
    Cytat Napisał markshall Zobacz post
    Mi to wygląda na czujnik położenia przepustnicy (TPS) - zużyte bieżnie petencjometra. Czasem ECU podczas przyspieszania myśli, że puściłeś gaz, stąd czas wtrysku spada do ~1ms (hamowanie silnikiem) i auto przerywa. Niestety czujnik ten jest zintegrowany z tzw. silniczkiem krokowym i nowy oryginał (Bosch) kosztuje ~500zł , zamienników brak. A z używanymi to jest niestety loteria. Można spróbować go rozebrać i zreanimować, jednak jest to zadanie dla elektronika.
    Rozebrałem silniczek krokowy. Nie umiem dostać się do potencjometrów żeby dokładnie im się przyjrzeć. Jest jakiś prosty sposób żeby zdjąć to białe kółko z potencjometrów do którego wchodzi trzpień przepustnicy (taki mosiężny bolec) ? Ja się poddałem. Nie chciałem nic uszkodzić widziałem że trzyma to kółko jakaś spinka tylko nie dało się do niej dostać z żadnej strony. Ma ktoś jakiegoś manuala albo sposób jak to ogarnąć?

    Czy takie objawy słabnięcia auta mogą być spowodowane powietrzem dostającym się do silnika wraz z paliwem? Otwierając bak na stacji mocno zasysa powietrze do środka wlewu. Podobno normalny objaw. U Ojca nie zauważyłem takiego objawu po odkręcenia korka wlewu.

    Odnośnie pompy wody czy ktoś mógłby się wypowiedzieć jest sens wymieniać czy nie. Dźwięk jest irytujący ale da się z tym jakoś żyć.

    Jeszcze ostatnie pytanie czy podczas zwiększania obrotów napięcie przepływomierza z map sensora nie powinno rosnąc do 4V a nie stać w miejscu ?
    Z góry dzięki za zainteresowanie tematem.

  8. #7
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Fiat Brava Bravo regulator_obrotow_biegu_jalowego.pdf Tutaj masz opis jak się do tego dobrać.
    Co do zasysania powietrza po otwarciu - to normalne w tych autach i jedynym efektem ubocznym tego mogą być problemy z tankowaniem.
    Jeśli pompa wody hałasuje wymień ją niezwłocznie bo jak się zablokuje to szlak weźmie pasek i pół silnika. Są różne teorie na temat tego, czy pasek można dwa razy zakładać. Moim zdaniem jeśli ma przebieg 3000 km możesz go spokojnie założyć jeszcze raz(o ile nie pojawiły się na nim jakiekolwiek ślady zużycia), tym bardziej, że tu jest automatyczny napinacz więc nie będzie problemu z innym naciągiem niż wcześniej.
    Co do map sensora - on pokazuje podciśnienie w kolektorze (napięcie jest proporcjonalne do ciśnienia bezwzględnego). Jeśli powoli zwiększasz obroty, napięcie będzie się trzymać ~2V, jeśli nagle depniesz do dechy poleci nawet do 5V, ale jak silnik wejdzie na obroty do spadnie.

  9. #8
    Nowy klubowicz
    Dołączył
    24 lipiec 2014
    Skąd
    Jastrzębie Zdrój
    Wiek
    37
    Postów
    13
    Auto
    Fiat Brava 1.2 16V
    Rocznik
    1999
    Ooooo. Dzięki wielkie, super o to mi właśnie chodziło. Co dziwne napięcie nigdy nie osiąga więcej niż 2V co mnie bardzo zastanawia. Przepływ powietrza zawsze jest większy od docelowego no może na biegu jałowym jest w miarę ok. Po depnięciu w pedał gazu napięcie przepływomierza maksymalnie wzrasta do 2V.

  10. #9
    Nowy klubowicz
    Dołączył
    24 lipiec 2014
    Skąd
    Jastrzębie Zdrój
    Wiek
    37
    Postów
    13
    Auto
    Fiat Brava 1.2 16V
    Rocznik
    1999
    Witam kolegów ponownie.
    Po kilku dniach testów i czyszczenia, dociskania kabelków itp postanowiłem podpiąć komputer i sprawdzić wskazania parametrów pracy silnika podczas jazdy. Pozbierałem trochę danych i martwi mnie przepływ powietrza oraz czas wtrysku. Wg danych mam non stop za ubogą mieszankę (tak myślę) wartość obecna jest wyższa i to sporo od oczekiwanej. Zauważyłem także że nieco głośniej chodzi silnik tłumik. W kabinie przy obciążeniu silnika jest głośno. Tłumik jest wymieniony. Prosiłbym bardziej doświadczonych kolegów o analizę danych zebranych przez komputer. Silniczek krokowy został wymieniony na nowy - pożyczony do testów. Auto zachowuje się identycznie jak na starym silniczku. Ręce mi już serio opadają. Nie wiem gdzie szukać przyczyny. Sterowanie przepływem powietrza chyba reguluje przepustnica więc może mam nieszczelny kolektor ssący. Jak to ewentualnie sprawdzić. Wyregulować przepustnicę sam już nie wiem. Jest tam jakaś śrubka ale nie chciałbym sam niczego rozregulować. Uboga mieszanka podobno uszkadza silnik być może to kiedyś było powodem uwalonej UPG.
    Z góry dzięki za pomoc. Poniżej załączam parametry pracy silnika w ruchu miejskim.
    http://ekompan.nazwa.pl/brava/brava.zip

  11. #10
    Nowy klubowicz
    Dołączył
    24 lipiec 2014
    Skąd
    Jastrzębie Zdrój
    Wiek
    37
    Postów
    13
    Auto
    Fiat Brava 1.2 16V
    Rocznik
    1999
    Ostatnie dane z trasy. Dziwne odczyty z sondy lambda. Pomimo zdania elektryka ze z sondą wszystko jest ok, to chyba jednak nadaje się do wymiany. Odczyty na minusie. Proszę kolegów o interpretację i rozwianie moich wątpliwości. Czy sonda jednak nadaje się do wymiany? Proszę o pomoc. Nie chcę pakować się w niepotrzebne koszty. Poniżej log z FES

    http://ekompan.nazwa.pl/brava/lambda.csv

  12. #11
    Nowy klubowicz
    Dołączył
    29 lipiec 2014
    Skąd
    Krynica-Zdrój
    Postów
    6
    Auto
    Brava 1.4 12v
    Rocznik
    1998
    U mnie miałem podobne objawy łącznie z przerywanie (jakby odcinało na chwile dopływ paliwa) na trochę wyższych obrotach na ok 2-3 sekundy normalnie bym się tym nie przejmował ale gdy raz wpadłbym przez takie coś na czołówkę to próbowałem naprawiać okazało się że katalizator był zapchany tylko w 1.4 12v polecam sprawdzić

  13. #12
    Nowy klubowicz
    Dołączył
    30 sierpień 2013
    Skąd
    Małopolska
    Wiek
    25
    Postów
    22
    Auto
    Fiat Brava 1.2 16v
    Rocznik
    03.2000
    zic10 wrzuć wykres tej sondy. Jak dla mnie to ona nadaje się do wyrzucenia. Na początku prawie w ogóle się nie zmienia napięcie( w okolicach 300-400 mV), następnie w miare dobrze pokazuje, a potem to już totalnie kiepsko. Wrzuć najlepiej wykres, to będzie to wyglądało przejrzyście.

  14. #13
    Nowy klubowicz
    Dołączył
    24 lipiec 2014
    Skąd
    Jastrzębie Zdrój
    Wiek
    37
    Postów
    13
    Auto
    Fiat Brava 1.2 16V
    Rocznik
    1999
    Witam
    Wykresy lambda/integrator oraz przepływ powietrza.

    jazda.jpg

    jazda2_przeplyw.jpg

  15. #14
    Nowy klubowicz
    Dołączył
    30 sierpień 2013
    Skąd
    Małopolska
    Wiek
    25
    Postów
    22
    Auto
    Fiat Brava 1.2 16v
    Rocznik
    03.2000
    Sonda do wymiany. Powinna wyjść ładna sinusoida. A tu praca sondy jest bardzo nie równa. Integrator sondy lambda z tego co widzę wskazuje max wartość 1,2 a to jest już wartość krytyczna.
    Ostatnio edytowane przez grzesiek92 ; 02-08-2014 o 11:16

  16. #15
    Nowy klubowicz
    Dołączył
    24 lipiec 2014
    Skąd
    Jastrzębie Zdrój
    Wiek
    37
    Postów
    13
    Auto
    Fiat Brava 1.2 16V
    Rocznik
    1999
    A czy koledzy mogą się wypowiedzieć na temat przepływu powietrza? Tak ma byc ze przepływ jest większy od zakładanego ?


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Fiat Brava 1.2 16V - Problem z obrotami
    Napisany przez jajo811 na forum Bravo, Brava, Marea
    Odpowiedzi: 11
    Ostatni post: 24-04-2014, 21:40
  2. Fiat brava 1.2 problem ze sprzęglem
    Napisany przez SaPo90 na forum Bravo, Brava, Marea
    Odpowiedzi: 10
    Ostatni post: 03-04-2013, 21:15
  3. Problem FIAT BRAVA 1.6 16V
    Napisany przez CichyJerry na forum Bravo, Brava, Marea
    Odpowiedzi: 7
    Ostatni post: 23-12-2012, 15:30
  4. Fiat Brava - Problem ze zdiagnozowaniem Fiat Ecu Scan
    Napisany przez Rick na forum Bravo, Brava, Marea
    Odpowiedzi: 9
    Ostatni post: 25-04-2012, 18:11
  5. fiat brava problem ze zbierznoscia
    Napisany przez janusz69 na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 19-04-2012, 09:52

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl