Witamy na Fiat Klub Polska
Strona 2 z 2 PierwszyPierwszy 12
Posty od 16 do 25 z 25
Like Tree9lubi to!

Temat: Odpala super, po chwili jednak zalewa dusi gaśnie strzela.  

  1. #16
    ata
    ata jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    972
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Po fazie rozruchu silnika ECU zaczyna sterować dawką paliwa i powietrza stosownie do zapisanych w pamięci map. Używa przy tym danych z czujników temperatury / przepływu. Przepustnica się otwiera, bo komputer 'widzi" mały przepływ powietrza w stosunku do obrotów i dawki paliwa. Albo jeszcze któryś czujnik źle działa, w efekcie masz niewłaściwą dawkę paliwa. Teoretycznie dopóki silnik nie osiągnie temperatury roboczej komputer nie powinien zmieniać dawki na podstawie danych z sondy lambda (itp), różnie z tym bywa w starszych rozwiązaniach (z tym że zawsze jest duże opóźnienie reakcji na sygnał z tego typu czujników - sterownik musi czekać na "zagrzanie" sondy). Nie wiem jaki tam jest sterownik.
    Silniki mające czujnik przepływu nie bardzo daje się diagnozować po odpięciu MAF sensora, bo wszystkie nastawy rozjeżdżają się prawie natychmiast po uruchomieniu.
    ajami lubi to.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #17
    Nowy klubowicz
    Dołączył
    14 listopad 2015
    Skąd
    Lbn
    Wiek
    28
    Postów
    15
    Auto
    Marea 2.0 20V
    Rocznik
    1999
    Dalszy kawałek loga:
    READING PARAMETERS:
    Engine speed: 731 rpm
    Engine temperature: 52,7 °C
    Air temperature: 15,7 °C
    Air quantity: 12,1 Kg/h
    Spark advance: -9,75 deg.
    Injection time: 3,924 ms
    Injection time correction: 678,30 ms
    Throttle valve position: 1,9 deg.
    Engine load: 3,048 ms
    Secondary load (throttle): 4,011 ms
    Battery voltage: 13,47 V
    Vehicle speed: 0 km/h
    Lambda sensor signal: 19 mV
    Self-adaptive FRA parameter: 1,06706
    FRA factor (high loads): 1,00499
    FRA factor (low loads): 1,06706

    READING PARAMETERS:
    Engine speed: 739 rpm
    Engine temperature: 52,7 °C
    Air temperature: 15,7 °C
    Air quantity: 12,3 Kg/h
    Spark advance: -6,75 deg.
    Injection time: 3,916 ms
    Injection time correction: 678,30 ms
    Throttle valve position: 1,9 deg.
    Engine load: 2,990 ms
    Secondary load (throttle): 3,755 ms
    Battery voltage: 13,47 V
    Vehicle speed: 0 km/h
    Lambda sensor signal: 19 mV
    Self-adaptive FRA parameter: 1,06706
    FRA factor (high loads): 1,00499
    FRA factor (low loads): 1,06706

    READING PARAMETERS:
    Engine speed: 739 rpm
    Engine temperature: 52,7 °C
    Air temperature: 15,7 °C
    Air quantity: 12,2 Kg/h
    Spark advance: -9,75 deg.
    Injection time: 3,934 ms
    Injection time correction: 678,30 ms
    Throttle valve position: 1,9 deg.
    Engine load: 3,035 ms
    Secondary load (throttle): 4,011 ms
    Battery voltage: 13,47 V
    Vehicle speed: 0 km/h
    Lambda sensor signal: 19 mV
    Self-adaptive FRA parameter: 1,06706
    FRA factor (high loads): 1,00499
    FRA factor (low loads): 1,06706

    READING PARAMETERS:
    Engine speed: 739 rpm
    Engine temperature: 52,7 °C
    Air temperature: 15,7 °C
    Air quantity: 12,5 Kg/h
    Spark advance: -10,50 deg.
    Injection time: 3,955 ms
    Injection time correction: 678,30 ms
    Throttle valve position: 2,5 deg.
    Engine load: 3,120 ms
    Secondary load (throttle): 3,328 ms
    Battery voltage: 13,38 V
    Vehicle speed: 0 km/h
    Lambda sensor signal: 19 mV
    Self-adaptive FRA parameter: 1,06706
    FRA factor (high loads): 1,00499
    FRA factor (low loads): 1,06706

    READING PARAMETERS:
    Engine speed: 711 rpm
    Engine temperature: 52,7 °C
    Air temperature: 15,7 °C
    Air quantity: 12,6 Kg/h
    Spark advance: -6,75 deg.
    Injection time: 3,953 ms
    Injection time correction: 678,30 ms
    Throttle valve position: 1,9 deg.
    Engine load: 3,014 ms
    Secondary load (throttle): 4,011 ms
    Battery voltage: 13,56 V
    Vehicle speed: 0 km/h
    Lambda sensor signal: 19 mV
    Self-adaptive FRA parameter: 1,06706
    FRA factor (high loads): 1,00499
    FRA factor (low loads): 1,06706

    READING PARAMETERS:
    Engine speed: 711 rpm
    Engine temperature: 53,2 °C
    Air temperature: 15,7 °C
    Air quantity: 12,8 Kg/h
    Spark advance: -6,75 deg.
    Injection time: 3,958 ms
    Injection time correction: 678,30 ms
    Throttle valve position: 1,9 deg.
    Engine load: 3,040 ms
    Secondary load (throttle): 4,011 ms
    Battery voltage: 13,28 V
    Vehicle speed: 0 km/h
    Lambda sensor signal: 19 mV
    Self-adaptive FRA parameter: 1,06706
    FRA factor (high loads): 1,00499
    FRA factor (low loads): 1,06706

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    Sterownik :
    ECU ISO Code: 7C 86 01 97 EF
    13-11-2015 19:58:29
    CONNECTED TO:
    Fiat Marea '99 155 20V
    Bosch Motronic ME 3.1 (2.0 20V)

  4. #18
    ata
    ata jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    972
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    W tych logach powyżej MAF sensor pokazuje wyniki bliższe normalnym. Za to lambda tym razem nic nie pokazuje, a kąt zapłonu nadal lata przy praktycznie stałych obrotach. Napięcie akumulatora za niskie, kompletnie rozładowany albo do wymiany.
    ajami lubi to.

  5. #19
    Nowy klubowicz
    Dołączył
    14 listopad 2015
    Skąd
    Lbn
    Wiek
    28
    Postów
    15
    Auto
    Marea 2.0 20V
    Rocznik
    1999
    lambda do sprawdzenia zatem, można ją sprawdzać na odpiętej miernikiem ? nie mam dostępu do fesa.
    Wiem że były właściciel wymieniał alternator - może coś sknocił ?
    Czy napięcie akumulatora może mieć coś do rzeczy ?

  6. #20
    ata
    ata jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    972
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Cytat Napisał ajami Zobacz post
    lambda do sprawdzenia zatem, można ją sprawdzać na odpiętej miernikiem ? nie mam dostępu do fesa.
    Tak i nie. Jeśli jest całkowicie niesprawna to miernikiem coś wykryjesz, ale ta niby czasem coś pokazuje więc pomiar nie da pewnej diagnozy. Sondy w układzie wydechowym przeważnie są "prawie sprawne", dopiero pomiary w czasie pracy pokazują że np zakres napięcia wyjściowego jest za mały albo ma ekstremalnie długi czas reakcji (taka sonda po wymontowaniu jest zapchana sadzą albo rdzą). Nie wyciągaj sondy na siłę bo uszkodzisz. Można próbować sprawdzić napięcia w układzie i sygnał wyjściowy (oscyloskopem).


    Cytat Napisał ajami Zobacz post
    Wiem że były właściciel wymieniał alternator - może coś sknocił ?
    Czy napięcie akumulatora może mieć coś do rzeczy ?
    Napięcie ładowania powinno być w przedziale 14,2-14,7V przy sprawnym akumulatorze. Nie zgadnę czy w tym przypadku układ regulacji napięcia zawinił czy sam akumulator. Nie ma to w zasadzie wpływu na pracę ECU, przeważnie wystarczy około 10V żeby komputer pracował poprawnie. Ale trzeba się temu zaniżonemu napięciu przyjrzeć, bo albo jest prosta przyczyna tego zjawiska (np uszkodzony akumulator) albo coś ciągnie więcej prądu niż alternator jest w stanie wytworzyć. Może alternator ma za małą moc? tam da się zamontować kilka różnych, od 450W do 900W (chyba?). Z katalogu wynika że fabrycznie powinien być zamontowany Bosch o prądzie maksymalnym 85A. Może gdzieś nie ma dobrej masy? na przykład na silniku?

  7. #21
    Nowy klubowicz
    Dołączył
    14 listopad 2015
    Skąd
    Lbn
    Wiek
    28
    Postów
    15
    Auto
    Marea 2.0 20V
    Rocznik
    1999
    Dodam tylko, że po odłączeniu przepływki rozumiem silnik pracuje awaryjnie z podstawowymi parametrami, odpala normalnie. Na razie chyba tak zostanie po świętach się zobaczy co dalej.

  8. #22
    Nowy klubowicz
    Dołączył
    03 grudzień 2013
    Skąd
    Wrocław
    Wiek
    25
    Postów
    5
    Auto
    Bravo 1.6 16v
    Rocznik
    28.01.1997
    Hej, jak ma się obecnie sytuacja z samochodem? Uporałeś się z problemem? @ata dobrze napisał, może jakiś "niepewny" przewód masowy powoduje zakłócenia w pracy urządzeń elektronicznych silnika

  9. #23
    Nowy klubowicz
    Dołączył
    14 listopad 2015
    Skąd
    Lbn
    Wiek
    28
    Postów
    15
    Auto
    Marea 2.0 20V
    Rocznik
    1999
    0 280 217 111
    0 281 002 199 nie wiem który z tych przeplywomierzy pasuje do mojej marei. A może jeszcze jakiś inny?
    Jeżdżę z odpiętą przeplywka, faluje trochę, ale jeździ. Oczywiście pali jak smok ��
    Jak znaleźć ewentualnie uszkodzona masę? Bo jakbym mięsak każdy kabel sprawdzać to ja dziękuję xd

  10. #24
    Nowy klubowicz
    Dołączył
    14 listopad 2015
    Skąd
    Lbn
    Wiek
    28
    Postów
    15
    Auto
    Marea 2.0 20V
    Rocznik
    1999
    Ktoś pomoże?

  11. #25
    Nowy klubowicz
    Dołączył
    14 listopad 2015
    Skąd
    Lbn
    Wiek
    28
    Postów
    15
    Auto
    Marea 2.0 20V
    Rocznik
    1999
    Powodem takiego zachowania się silnika był wadliwy przeplywomierz. Jeżdżę 2 miesiące z nowym i wszystko ok.
    Mam tylko uwagę do samego procesu wymiany przeplywomierza. Założyłem go na ciepłym silniku, zostawiłem na dobrych parę minut na jałowym po czym w trasę. Gdy zakładałem na zimnym objawy nie ustąpiły.
    Pozdrawiam
    harper01 lubi to.


 
Strona 2 z 2 PierwszyPierwszy 12

Podobne tematy

  1. Na zimnym na benzynie ciężko odpala, dusi się, strzela, na lpg jest okej.
    Napisany przez FreeRide na forum Bravo, Brava, Marea
    Odpowiedzi: 7
    Ostatni post: 06-03-2015, 10:57
  2. Uno 1.0 94r zalewa gaźnik
    Napisany przez Krop na forum Uno
    Odpowiedzi: 1
    Ostatni post: 11-12-2012, 21:35
  3. Zalewa totalnie Pb i kopci na niebiesko
    Napisany przez wecha na forum Bravo, Brava, Marea
    Odpowiedzi: 10
    Ostatni post: 30-06-2012, 07:18
  4. Ciepło - Odpala, Zimno - Zalewa i nie odpala. Palio 1.2 8v
    Napisany przez daro3 na forum Siena, Palio
    Odpowiedzi: 11
    Ostatni post: 07-02-2010, 17:29
  5. Uszczelka pod głowicą- jednak pękniecie głowicy
    Napisany przez darkier na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 12-12-2008, 17:16

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl