Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 30

Temat: Nieszczęsne immo  

  1. #1
    Nowy klubowicz
    Dołączył
    22 styczeń 2015
    Skąd
    Bydgoszcz
    Wiek
    22
    Postów
    94
    Auto
    bravo 1.9
    Rocznik
    2000

    Exclamation Nieszczęsne immo

    Witam,
    Tak jak w temacie mój problem związany jest z immobiliser'em. Od początku, jadąc samochodem Fiat Bravo 1.9 jtd 105km 2000r uszkodzeniu uległa miska olejowa na skutek czego silnik został zatarty. Jako że starego nie opłacało się remontować postanowiłem kupić inny Okazja, znaleziono silnik z całym osprzętem: wszystkie czujniki, turbo, wtryski, pompa wtryskowa, skrzynia biegów, półosie. Tylko przykręcić łapy i podpiąć wiązkę. No i tu pojawił się problem po wymianie auto normalnie kręci, słychać pompkę paliwa ale pojawia się ikona żółtego kluczyka, która świeci się na stałe i silnik nie chce odpalić. Samochód oddany do warsztaty. Po podłączeniu do komputera wykazało że niby wszystko sprawne jednak nie ma połączenia między centralką a immo. Mówią że uszkodzeniu mogła ulec instalacja lub coś blokuje immo jednak w to wątpię bo cała instalacja została oryginalna. I teraz moje pytanie: Z czym w tym modelu silnika połączone jest immo. Jedni mówią że z pompą wtryskową i żeby ją przełożyć, drudzy że tam w pompie nic nie ma. Czekam na odpowiedzi i liczę na Waszą pomoc
    Pozdrawiam



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    14 grudzień 2012
    Skąd
    Bydgoszcz
    Postów
    410
    Auto
    Fiat Brava 1.6 16v ELX 90km
    Rocznik
    96' przed FL / LPG - II generacji
    Cytat Napisał QuazarPL Zobacz post
    Witam,
    Tak jak w temacie mój problem związany jest z immobiliser'em. Od początku, jadąc samochodem Fiat Bravo 1.9 jtd 105km 2000r uszkodzeniu uległa miska olejowa na skutek czego silnik został zatarty. Jako że starego nie opłacało się remontować postanowiłem kupić inny Okazja, znaleziono silnik z całym osprzętem: wszystkie czujniki, turbo, wtryski, pompa wtryskowa, skrzynia biegów, półosie. Tylko przykręcić łapy i podpiąć wiązkę. No i tu pojawił się problem po wymianie auto normalnie kręci, słychać pompkę paliwa ale pojawia się ikona żółtego kluczyka, która świeci się na stałe i silnik nie chce odpalić. Samochód oddany do warsztaty. Po podłączeniu do komputera wykazało że niby wszystko sprawne jednak nie ma połączenia między centralką a immo. Mówią że uszkodzeniu mogła ulec instalacja lub coś blokuje immo jednak w to wątpię bo cała instalacja została oryginalna. I teraz moje pytanie: Z czym w tym modelu silnika połączone jest immo. Jedni mówią że z pompą wtryskową i żeby ją przełożyć, drudzy że tam w pompie nic nie ma. Czekam na odpowiedzi i liczę na Waszą pomoc
    Pozdrawiam
    Nie mam pojęcia jak dizełek, ale znając fiata wiele się nie zmieniło. Powiedz przecie, czy wymieniłeś czarną puszkę która wczepia się równie czarnym kabelkiem do stacyjki ? - na końcu tego czarnego kabelka jest cewka - okrągły krążek. Nakłada się go na stacyjkę i wkłada kluczyk - może być twój.

    Twój zestaw ze starego samochodu - Komputer ECU - imo - czarna puszeczka z kabelkiem nałożona na stacyjkę - twoją stacyjkę.
    Jeśli masz taki zestaw przerobiony, auto powinno odpalić,chyba że występuje z innych przyczyn blokada ecu.
    Nigdy przyznam nie widziem z bliska fiata w dizełku, to też nie wiem czy taki zabieg jest w ogóle możliwy.
    Jeśli jest analogia do benzyniaka - to na pewno tak to powinno wyglądać. Jeśli mam słuszność, a głowy nie dam. Przełożenie silnika z kompem, pod twój imo spowoduje zablokowanie zapłonu. Chociaż jakby się zastanowić, powinien się chociaż odezwać. Odpala -i gaśnie.
    F/I/A/T

  4. #3
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Jeśli razem z silnikiem był wymieniany komputer silnika to niestety ale trzebaby również wymienić immo (centralka koło kolumny kierowniczej) z dawcy.. Ew. usunąć z kompa immo bo też się da.
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  5. #4
    Nowy klubowicz
    Dołączył
    22 styczeń 2015
    Skąd
    Bydgoszcz
    Wiek
    22
    Postów
    94
    Auto
    bravo 1.9
    Rocznik
    2000
    Nie nie nie cała elektryka została moja tzn. Ecu, immo. Nic nie było ruszane. Tylko wtyczki od czujników podpięte no i właśnie nie wiem co może być powodem ze wyświetla się kontrolka immo

  6. #5
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    A jaki błąd łapie?
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  7. #6
    Nowy klubowicz
    Dołączył
    22 styczeń 2015
    Skąd
    Bydgoszcz
    Wiek
    22
    Postów
    94
    Auto
    bravo 1.9
    Rocznik
    2000
    Wiec tak, dziś się za to zabrałem i sprawdzałem układ paliwowy. Po przekręceniu zapłonu paliwo dochodzi do pompy wtryskowej i do wtrysków (popuścułem rurki) ciśnienie jest więc na pompie na pewno nie ma immo. Problem jest z zasilaniem wtrysków. Zająłem każda wtyczkę i podłączyłem żarówkę. Przy kręceniu rozrusznikiem powinna się zapalić tak impulsowo migać. Jednak prąd do nich nie dochodzi. Jedynym błędem jest paląca się cały czas kontrolka żółtego kluczyka. Komputer nie wykazał kodu błędu. Wiecie może gdzie znajdują się jakieś przekaźniki,bezpieczniki od immo? Nie daje mi to już spokoju. Za usunięcie immo z ecu chcą najmniej 400 zl ale według mnie to gdzieś brak masy lub jakiś kabelek po tej wymianie silnika.

  8. #7
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    W JTD centralka immo jest połączona z ECU tak więc jeżeli jedna sygnalizuje błąd kontrolką na desce komputer by to wychwycił.. To właśnie ECU blokuje wtryski bo nie dogaduje się z centralką immo lub ta nie widzi klucza..
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  9. #8
    Nowy klubowicz
    Dołączył
    22 styczeń 2015
    Skąd
    Bydgoszcz
    Wiek
    22
    Postów
    94
    Auto
    bravo 1.9
    Rocznik
    2000
    Problem jest taki ze centralna nie wykrywa klucza co raczej wykluczam, lub nie ma połączenia między immo a ecu. Drugim problemem jest chyba jakieś zwarcie w instalacji. Gdy zostawię akumulator na noc w samochodzie nic nie robiąc rano nawet kontrolki się nie zaświecą :/ nie wiem co to.może być, najpewniej gdzieś w komorze silnika, może jakaś masa źle podłączona :/ jakieś pomysły?

  10. #9
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Cytat Napisał QuazarPL Zobacz post
    Problem jest taki ze centralna nie wykrywa klucza co raczej wykluczam
    Że co?

    Co do podjadacza prądu miernik w dłoń i sprawdzaj..
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  11. #10
    Nowy klubowicz
    Dołączył
    22 styczeń 2015
    Skąd
    Bydgoszcz
    Wiek
    22
    Postów
    94
    Auto
    bravo 1.9
    Rocznik
    2000
    Chodzi o to ze immo nie wykrywa kluczyka ale to elektryk wykluczył wiec teraz jest tylko brak połączenia między ecu a immo

  12. #11
    Moderator
    Dołączył
    05 styczeń 2008
    Skąd
    Podkarpackie
    Wiek
    39
    Postów
    2,744
    Auto
    Fiat Stilo MW 1.9 JTD 16v
    Rocznik
    2004
    A jak elektryk to wykluczył
    Sprawdź wszystkie przewody, czy czasem nie przerwałeś jakiegoś kabla przy wkładaniu silnika, ale mimo to nie powinno być problemu z immo.Może najlepszym wyjściem będzie wysłanie ECU w celu wyczyszczenia immo
    A nie masz innego klucza Może posiadasz kartę kodową to odpalił byś z kodem
    Włoszczyzna-Hmm to jest to!
    Była:Tempra 1.6SXie SW 93'
    Marea Weekend 1.9JTD ELX 110KM 01'
    Lancia Lybra 1.6 16v 01'
    Jest:Fiat Stilo MW 1.9 16v JTD 04'

  13. #12
    Nowy klubowicz
    Dołączył
    22 styczeń 2015
    Skąd
    Bydgoszcz
    Wiek
    22
    Postów
    94
    Auto
    bravo 1.9
    Rocznik
    2000
    Problem właśnie w tym ze karty nie posiadam, tylko 2 niebieskie kluczyki. Powiedział ze immo się rozkodowalo i jeśli nie mam karty to jakoś może zczytać ten kod ale taka przyjemność 200 zł plus na nowo zakodowane :/ Jeszcze jedno pytanie wiem ze np e renault jak się nie ma tego kodu to się idzie z dowodem do salonu i ten kod podadzą. Czy ktoś z Was wie czy fiat tez tak ma?

  14. #13
    Moderator
    Dołączył
    05 styczeń 2008
    Skąd
    Podkarpackie
    Wiek
    39
    Postów
    2,744
    Auto
    Fiat Stilo MW 1.9 JTD 16v
    Rocznik
    2004
    Nigdy tego nie robiłem więc nie wiem.Wystarczy jak zadzwonisz do jakiegoś ASO Fiata i poinformują Cię jak to wygląda i ile kosztuje.
    Włoszczyzna-Hmm to jest to!
    Była:Tempra 1.6SXie SW 93'
    Marea Weekend 1.9JTD ELX 110KM 01'
    Lancia Lybra 1.6 16v 01'
    Jest:Fiat Stilo MW 1.9 16v JTD 04'

  15. #14
    Nowy klubowicz
    Dołączył
    22 styczeń 2015
    Skąd
    Bydgoszcz
    Wiek
    22
    Postów
    94
    Auto
    bravo 1.9
    Rocznik
    2000
    Tak więc dziś problem został rozwiązany i auto śmiga A więc, okazało się że było to zdarzenie losowe że pp tej wymianie przestało działać immo. Do rzeczy, okazało się że w centralce immo spalił się malutki kondensator ( mniejszy od główki zapałki) po jego wymianie problem znikł

  16. #15
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Cytat Napisał QuazarPL Zobacz post
    Do rzeczy, okazało się że w centralce immo spalił się malutki kondensator ( mniejszy od główki zapałki) po jego wymianie problem znikł
    Jak do tego doszedłeś?


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Alarm, Immo
    Napisany przez Stefanek na forum Siena, Palio
    Odpowiedzi: 0
    Ostatni post: 20-10-2014, 22:44
  2. Schemat immo
    Napisany przez Adam B na forum Siena, Palio
    Odpowiedzi: 0
    Ostatni post: 24-12-2013, 17:04
  3. immo nie gaśnie gdy zimno
    Napisany przez manglia na forum Bravo, Brava, Marea
    Odpowiedzi: 1
    Ostatni post: 07-12-2013, 19:35
  4. Bravo TD 75 immo
    Napisany przez wigas na forum Bravo, Brava, Marea
    Odpowiedzi: 14
    Ostatni post: 29-11-2013, 14:57
  5. Problem z immo
    Napisany przez ducatom na forum Ducato II
    Odpowiedzi: 4
    Ostatni post: 21-11-2012, 09:45

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl