Witamy na Fiat Klub Polska
Posty od 1 do 14 z 14
  1. #1
    Klubowicz
    Dołączył
    09 grudzień 2013
    Skąd
    tomaszow
    Wiek
    34
    Postów
    441
    Auto
    Służbowe
    Rocznik
    12.2000

    marea nie działa radio (głośniki)

    Mam dosc specyficzny problem, w aucie nie działają mi głośniki, bo radio mam 100% sprawne, sprawdzone w innym fiacie.
    Problem polega na tym, że głośniki tez sa dobre, a nawet od kostki w radiu jest oprnosc, czyli cos jest, ale po odłączeniu drzwi, nadal jest opornosc.
    głośniki po właczeniu radia "pykną" i tyle.

    W aucie znalazłem pozostałości zestawu głośnomówiącego

    moje pytanie to, czy ktos wiegdzie idzie wiazka głośnikowa?
    pod schowkiem rozebrałem, ale nic nie znalazłem.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Doświadczony klubowicz
    Dołączył
    05 czerwiec 2012
    Skąd
    Wrocław
    Wiek
    23
    Postów
    875
    Auto
    Bravo 1.4 12v
    Rocznik
    1996
    Robert może iść podłogą za tunelem środkowym, a z głośnikami to zrób tak. rozbierz drzwi, odepnij głośnik i podepnij jakąś kolumnę albo coś takiego. i jeszcze możesz sprawdzić miernikiem czy jest przejście między radiem a kostką głośnikową
    Uchol znany też jako Maciar

  4. #3
    Klubowicz
    Dołączył
    09 grudzień 2013
    Skąd
    tomaszow
    Wiek
    34
    Postów
    441
    Auto
    Służbowe
    Rocznik
    12.2000
    głośniki wyjmowałem i sprawdzałem, napewno sa dobre.
    w miejsce kostki podpinałem inne i tak samo.
    teraz jedynie przyszło mi do głowy, że jeszcze sa głosniki w desce rozdzielczej a nie tylko w drzwiach.
    sprawdze jeszcze ta opcje, bo wygląda to tak, jakby miałobyc zwarcie

  5. #4
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Na moje radio się skaszaniło. Podłącz zamiast kostki głosnik jakiś i będziesz miał pewność.. Instalacja od głośników idzie w wiązce pod deską i rozdziela się do gwizdków na podszybiu i do wiązki drzwiowej..
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  6. #5
    Doświadczony klubowicz
    Dołączył
    05 czerwiec 2012
    Skąd
    Wrocław
    Wiek
    23
    Postów
    875
    Auto
    Bravo 1.4 12v
    Rocznik
    1996
    możliwe że masz gdzieś przecięty przewód sprawdź pod deską jak pisze byrrt
    Uchol znany też jako Maciar

  7. #6
    Klubowicz
    Dołączył
    24 wrzesień 2008
    Skąd
    Głogów
    Postów
    216
    Auto
    Marea 1,6 16v
    Rocznik
    2000
    U mnie podobny problem był że rozłączało przednie głośniki w drzwiach, problemem okazało się przetarcie kabla w tej gumowej osłonie pomiędzy drzwiami a resztą nadwozia

  8. #7
    Klubowicz
    Dołączył
    09 grudzień 2013
    Skąd
    tomaszow
    Wiek
    34
    Postów
    441
    Auto
    Służbowe
    Rocznik
    12.2000
    dzis niestety nie maiałem czasu zobaczyc, ale tez wydaje mi sie ze gdzies mam zwarcie, i wiem, że nie w wiązce drzwi, bo odkręcałem.
    najbardziej mnie zastanawia, ze według miernika jest opór, ale niema typowego zwarcia

  9. #8
    Doświadczony klubowicz
    Dołączył
    05 czerwiec 2012
    Skąd
    Wrocław
    Wiek
    23
    Postów
    875
    Auto
    Bravo 1.4 12v
    Rocznik
    1996
    hmm ciężki temat, tylko jak by było zwarcie na jednym to by jeden nie grał, miałeś inne radio u siebie ?
    Uchol znany też jako Maciar

  10. #9
    ata
    ata jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    970
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Cytat Napisał robert199 Zobacz post
    najbardziej mnie zastanawia, ze według miernika jest opór, ale niema typowego zwarcia
    A konkretnie?
    Jak mniemam używasz miernika (uniwersalnego cyfrowego?), a on powinien pokazać jakąś oporność.

    Przy montażu niektórych starszych zestawów głośnomówiących było wykonywane "wcięcie" w kable głośnikowe i montowane oporniki około 100 ohm. Ale takie patenty były w użyciu lata temu, i to też nie w każdym zestawie głośnomówiącym (powiedziałbym nawet że już wtedy było to "egzotyczne" rozwiązanie).

  11. #10
    Doświadczony klubowicz
    Dołączył
    05 czerwiec 2012
    Skąd
    Wrocław
    Wiek
    23
    Postów
    875
    Auto
    Bravo 1.4 12v
    Rocznik
    1996
    W bravo zestaw głośnomówiący jest podpinany do radia i z radia jest wypuszczany dźwięk na głośniki, podepnij inne radio do siebie bo to może być też wina kostki
    Uchol znany też jako Maciar

  12. #11
    Klubowicz
    Dołączył
    09 grudzień 2013
    Skąd
    tomaszow
    Wiek
    34
    Postów
    441
    Auto
    Służbowe
    Rocznik
    12.2000
    radia sprawdzone trzy: dwa orginalne, jedno uniwersalne sony. oczywiscie kabel "mute" odciety
    Radio poprostu pewnego dnia przestało grac.
    więc wymieniłem radio na inne a tu nic.
    głośniki pykają, czyli costam sie dzieje,
    tak jak pisałem do sprawdzenia mam jeszcze głośniki na podszybiu, jak to nie one to pewnie bede ciągnął instalacje od nowa

  13. #12
    Klubowicz
    Dołączył
    09 grudzień 2013
    Skąd
    tomaszow
    Wiek
    34
    Postów
    441
    Auto
    Służbowe
    Rocznik
    12.2000
    wczoraj troche posprawdzałem, i głośniki na podszybiu sa ok.
    zauwazyłem cos nowego.
    przy kostce jak sprawdzam miernikiem, to jest opornosc 3-4ohm na strone, czyli wydawaloby sie ze ok, ale z masą jest jeszcze 800ohm, to tak jakby gdzies w układzie była dioda, albo tranzystor.
    Jedna strona, może grać, ale juz dwie naraz nie działają.
    Nigdy sie nie spodziewałem, ze z głośnikami moze byc taka zagadka

  14. #13
    ata
    ata jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    970
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Sprawdź osobno oporność na każdej żyle przewodów głośnikowych względem masy i zasilania. W obie strony (zmieniając końcówki miernika), akumulator możesz odłączyć na czas pomiarów. Oczywiście radio odłączone.
    Półprzewodnik przewodzi w jedną stronę (jak sama nazwa wskazuje), typowy miernik uniwersalny na zakresie najniższym (albo oznaczonym symbolem diody) pokaże oporność tylko przy jednym podłączeniu przewodów pomiarowych.
    Sprawdź dokładnie czy kable głośnikowe są wsadzone we właściwe miejsca kostki. To najczęstszy problem, widziałem już najdziwniejsze podłączenia ("profesjonalne", a jak!) gdzie:
    - wyjścia były na krzyż (do głośnika szedł - z jednego kanału a + z drugiego)
    - inna wersja: do jednego głośnika + kanału L i P, do drugiego oba -
    - do głośnika były podłączone wyjścia (+) przód i (+) tył (drugi głośnik oba -)
    - zamiast (-) na jednej żyle była masa samochodu (sto lat temu tak było poprawnie, dziś już nie bo zmieniła się konstrukcja wzmacniaczy wyjściowych i "minus" na wyjściu niekoniecznie jest masą)
    ale prawdę mówiąc każde z tych dziwnych połączeń JAKOŚ działało, to znaczy był dźwięk z głośników i nic się nie spaliło (dziwne, choć jak się okazuje możliwe).

  15. #14
    Klubowicz
    Dołączył
    09 grudzień 2013
    Skąd
    tomaszow
    Wiek
    34
    Postów
    441
    Auto
    Służbowe
    Rocznik
    12.2000
    tak jak pisałem, na kablach jest 800ohm z masą, ale tylko w jedną stronę, czyli dioda, lub tranzystor.

    wczesniej wszystko dizałało.

    podejrzewam,że pod deską rozdzielcza cos znajde, ale narazie nie mam ochoty, jej rozbierac.

    jak delikatnie łącze kostki radia, tzn, ruczam nimi podczas wtykania, to czasem uda sie uzyskac dzwiek.

    kostka i głosniki orginalne nie kombinowane


 

Podobne tematy

  1. Odpowiedzi: 0
    Ostatni post: 27-11-2013, 23:15
  2. Radio nie działa
    Napisany przez procek12 na forum Doblo
    Odpowiedzi: 2
    Ostatni post: 07-10-2013, 12:42
  3. nie działające radio i lampka wewnętrzna
    Napisany przez ShadowNet na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 30-11-2012, 21:59
  4. Radio i głośniki
    Napisany przez Adasiekk na forum Car Audio
    Odpowiedzi: 7
    Ostatni post: 10-11-2012, 17:31
  5. Jakie głośniki i radio do Uno !?
    Napisany przez Uniacz1998 na forum Uno
    Odpowiedzi: 6
    Ostatni post: 05-02-2010, 20:54

Odwiedzający znaleźli nas szukając w sieci

masa glosnikow fiat siena

glosniki z jednej strony nie dzialaja fiat brava

fiat brava nie dziala radio forum

fiat brava nie dziala radio

fiat brava glosniki nie dzialaja

z jakiego powodu nie dzialaja glosniki fiat bravo

fiat bravo nie dzialaja glosniki w drzwiach

brawo radio nie dziala

Tagi dla tego tematu

http://www.iparts.pl