Witamy na Fiat Klub Polska
Strona 1 z 3 123 OstatniOstatni
Posty od 1 do 15 z 36
  1. #1
    Klubowicz
    Dołączył
    21 wrzesień 2012
    Skąd
    Giżycko
    Postów
    31
    Auto
    Marea 1.9 TD

    Marea 1.9TD Trzeci silnik, brak fiat code i podgrzewania świec

    Witam.

    Mam problem z Ojca Mareą. Początkowo miała robioną głowicę, niestety po naprawie zaczęła jeszcze mocniej mieszać płyn z olejem. Zdecydowaliśmy o zmianie silnika, co okazało się fatalnym pomysłem.. Obróciła się panewka niszcząc przy tym wał po 30 km (silnik przyszedł bez miski, choć miał być kompletny.. ewidentnie szykowany pod sprzedaż). Już przy odbiorze samochodu z warsztatu miałem obawy, bowiem lampka Fiat Code świeciła się cały czas. Mechanik mówił, że immobilizer w tym samochodzie jest zakodowany w pompie paliwa (Lucas) i odcina jedynie jego dopływ, więc zawór stop podłączyli na krótko, dlatego świeciła się lampa FC. Jako, że Fiacik jest w dobrym stanie wizualnym i blacharskim zapadła decyzja o wrzuceniu silnika z mojej skorodowanej Marei. Dzisiaj inny mechanik uporał się z przerzuceniem silnika, aczkolwiek samochodu nie można uruchomić, jedynie na plaka, po czym po chwili gaśnie. Na zegarach po przekręceniu kluczyka nie zapala się Fiat Code ani spiralka od podgrzewania świec ani na chwilę.. Naprawa tego samochodu pochłonęła już 3500zł, nie licząc mojego silnika, więc chciałbym uporać się z tym samemu.. Po tym wszystkim nasuwa mi się pytanie, czy faktycznie immobilizer jest zakodowany jakoś w pompie? Jeśli tak, to dlaczego nie świeci się w ogóle FC i podgrzewanie? Przy pierwszym 'swapie' świecił się nieustannie, pomimo to samochód podgrzewał świece i dawało się go uruchomić. Przepraszam za chaotyczny post, ale piszę na szybko... Osoby zaznajomione w temacie proszę o nakierowanie.. Od czego zacząć? Co może być nie tak? Dodam jeszcze, że czujnik temperatury zewnętrznej nie działa w ogóle, wcześniej nie było z nim problemów.. Być może ma to związek.

    Za wszelkie odpowiedzi dziękuję..
    Serdecznie pozdrawiam.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    10 czerwiec 2011
    Skąd
    Zdzieszowice
    Wiek
    41
    Postów
    206
    Auto
    Lancia Kappa SW & Atu Plus 1.6 GLI
    Rocznik
    1997 & 1997
    Nie wiem jak w 1.9 td ale w 2.4td immo było sprzęgane z cpu silnika. Nie sądzę żeby w pompie wtryskowej było immo.
    Dyskusja z właścicielem VW o motoryzacji nie ma sensu, tak jak gra w szachy z gołębiem.
    Nieważne jak dobry jestem w szachy, gołąb przewróci figury, nasra na planszę i będzie się puszył jakby wygrał.

  4. #3
    Klubowicz
    Dołączył
    21 wrzesień 2012
    Skąd
    Giżycko
    Postów
    31
    Auto
    Marea 1.9 TD
    Z tego co mówiło dwóch poprzednich mechaników i internet wychodzi na to, że w pompie jest kodowany zawór, który rozkodowuje immo. Pytanie brzmi, czy sprawny immo z zakodowanym kluczykiem rozkoduje zawór każdej takiej pompy czy jedynie ten, z którym autko wyjechało z fabryki?

    Jutro będę szukał spalonych bezpieczników i zaśniedziałych styków.. Ktoś mnie też nakierował na czujnik wstrząsowy, który rzekomo odłącza masę od sterownika...

  5. #4
    Klubowicz
    Dołączył
    09 grudzień 2013
    Skąd
    tomaszow
    Wiek
    33
    Postów
    441
    Auto
    Służbowe
    Rocznik
    12.2000
    sam zawór nie jest kodowany, ale dostep do niego jest bardzo ograniczony. można go wymienic na zwykły bez immo i bedzie działać.

    Najważniejsze pytanie.
    czy silnik przełożyłeś z pompą, czy silnik nowy, ale pompa cały czas ta sama.

    Czujnik wstrząsowy odłącza masę na przekaźnik sterowania silnika i świec żarowych

    Przekaźniki masz w komorze silnika po przekreceniu zapłonu cos powinno sie odezwac.

  6. #5
    Klubowicz
    Dołączył
    21 wrzesień 2012
    Skąd
    Giżycko
    Postów
    31
    Auto
    Marea 1.9 TD
    Wiem o przekaźnikach, dzisiaj będę tam zaglądał. Niestety po przekręceniu kluczyka jest cisza, wcześniej w obu Mareach dochodziły różne dźwięki przy zapłonie. Silnik wraz z pompą pochodzi z mojej Marei.

    W razie biedy przerzucę swój sterownik i centralkę immo z mojego samochodu, do tego przełożę pastylkę z klucza matki i musi zagadać. Ten zawór przy pierwszej zmianie silnika był podłączany na krótko i samochód pracował, choć ciągle świecił się Fiat Code. Żeby zmienić zawór trzeba wyciągać pompę, na to też nie ma już czasu. Teraz nie świeci się podgrzewanie oraz FC, to jest główne zmartwienie jak narazie.

    No i jeszcze raz.. Czy sprawny immobilizer rozkoduje każdą pompę z takiego fiata czy tylko tą, z którą wyjechał z fabryki?
    Ostatnio edytowane przez Nickczemny ; 15-01-2014 o 10:46

  7. #6
    Klubowicz
    Dołączył
    10 czerwiec 2011
    Skąd
    Zdzieszowice
    Wiek
    41
    Postów
    206
    Auto
    Lancia Kappa SW & Atu Plus 1.6 GLI
    Rocznik
    1997 & 1997
    A przełóż cpu silnika z twojej i zobacz co się będzie działo.

    Ja co prawda mam kappę, ale z tym samym motorem co maryśka 2.4 i u mnie musiałem przekładać komplety...kluczyk z pastylką, skrzynka immo i cpu silnika.
    Dyskusja z właścicielem VW o motoryzacji nie ma sensu, tak jak gra w szachy z gołębiem.
    Nieważne jak dobry jestem w szachy, gołąb przewróci figury, nasra na planszę i będzie się puszył jakby wygrał.

  8. #7
    Klubowicz
    Dołączył
    21 wrzesień 2012
    Skąd
    Giżycko
    Postów
    31
    Auto
    Marea 1.9 TD
    To jest dzisiaj w planie.. Ale najpierw posprawdzam przekaźniki i bezpieczniki, może gdzieś wtyczka nie jest wczepiona. Jeśli immo nie może rozkodować 'nowej' pompy' to Fiat Code powinien świecić się cały czas, tak samo grzanie świec powinno się załączać.

  9. #8
    Klubowicz
    Dołączył
    21 wrzesień 2012
    Skąd
    Giżycko
    Postów
    31
    Auto
    Marea 1.9 TD
    Cytat Napisał Nickczemny Zobacz post
    To jest dzisiaj w planie.. Ale najpierw posprawdzam przekaźniki i bezpieczniki, może gdzieś wtyczka nie jest wczepiona. Jeśli immo nie może rozkodować 'nowej' pompy' to Fiat Code powinien świecić się cały czas, tak samo grzanie świec powinno się załączać.
    Albo jestem ślepy, albo nie widzę opcji edytuj. Sprawdzałem dzisiaj wszystkie bezpieczniki, zamieniłem te pod maską z drugiego auta (ktoś miał przypadek, że uszkodzony bezpiecznik powodował takie cyrki, nie było widać gołym okiem), podłączałem sterownik z drugiego autka, na nic to wszystko.. Czujnik uderzeniowy jest ok, nie daje się go wcisnąć.

    Dzisiaj dojrzałem, że nie świeci się też marchewa do kompletu. Warto dodać, że nie działa dmuchawa przy włączonym zapłonie. Co mogło paść? Poszukam zaraz schematów elektrycznych.

    Warto dodać, że po uderzeniu w kolumnę zaczęło coś w końcu brzęczeć pod maską, jutro sprawdzę kostki przy stacyjce jeszcze raz.. I może podmienię samą stacyjkę.
    Ostatnio edytowane przez Nickczemny ; 15-01-2014 o 17:57

  10. #9
    16v
    16v jest nieaktywny
    Nowy klubowicz
    Dołączył
    21 lipiec 2013
    Skąd
    Lublin
    Wiek
    26
    Postów
    31
    Auto
    Fiat Marea 100 16v
    Rocznik
    1998
    Cytat Napisał Nickczemny Zobacz post
    Albo jestem ślepy, albo nie widzę opcji edytuj. Sprawdzałem dzisiaj wszystkie bezpieczniki, zamieniłem te pod maską z drugiego auta (ktoś miał przypadek, że uszkodzony bezpiecznik powodował takie cyrki, nie było widać gołym okiem), podłączałem sterownik z drugiego autka, na nic to wszystko.. Czujnik uderzeniowy jest ok, nie daje się go wcisnąć.

    Dzisiaj dojrzałem, że nie świeci się też marchewa do kompletu. Warto dodać, że nie działa dmuchawa przy włączonym zapłonie. Co mogło paść? Poszukam zaraz schematów elektrycznych.

    Warto dodać, że po uderzeniu w kolumnę zaczęło coś w końcu brzęczeć pod maską, jutro sprawdzę kostki przy stacyjce jeszcze raz.. I może podmienię samą stacyjkę.
    Podobny problem miałem jak zmieniałem silnik z 1.6 na 2.0 w mojej byłej alfie 156. Oprócz kompa musisz przerzucić ze swojej marei IMMO boxa i kluczyk. Zrobisz to sam. Wyciągasz oryginalnego boxa z makareny ojca i wpinasz ten ze swojej. Potem lecisz po przewodzie do czytnika kodu z kluczyka (taka pętelka plastikowa). Wyciągasz ją i odsuwasz początkowo na drugą stronę kierownicy, ja miałem jakiś czas powieszoną na drążku od kierunkowskazów. Wkładasz w tą pętelkę kluczyk od swojej marei a ten ojca w stacyjkę. Jak przekręcisz w pierwszą pozycję to powinno zgasnąć CODE. Jeśli nie zgaśnie to popróbuj z różnymi ustawieniami kluczyka w tej pętelce. Jak już znajdziesz idealną pozycję w której czyta kod to upiłuj grot a klucz przyklej do pętelki i zakop gdzieś pod wykładziną. To takie doraźne rozwiązanie, aby zaczęło jeździć, potem trzeba to jakoś ogarnąć, chyba że komuś nie przeszkadza.
    Blada Mery 1.6 16v >

  11. #10
    Klubowicz
    Dołączył
    21 wrzesień 2012
    Skąd
    Giżycko
    Postów
    31
    Auto
    Marea 1.9 TD
    Dziękuję za odpowiedź . Myślałem, żeby poradzić sobie z immo właśnie w ten sposób, albo doraźnie przełożyć pastylkę ze swojego klucza matki do ojca.. Problem w tym, że Fiat Code w ogóle się nie pojawia.. Tak samo grzanie świec. Przy pierwszej przekładce immo był odłączony a zawór podłączony na krótko.. Autko pracowało, Fiat Code świecił się cały czas, świece grzały..

    Autko stoi na podwórku u mechanika, przy obecnej temperaturze w 15 minut nie czuć palców.. Napięcie na bezpieczniku dmuchawy się pojawia, a wciąż nie działa..

  12. #11
    Klubowicz
    Dołączył
    21 wrzesień 2012
    Skąd
    Giżycko
    Postów
    31
    Auto
    Marea 1.9 TD
    Samochód przywieziony pod dom.. Wciąż nie pracuje. Na wszystkie bezpieczniki pod maską dochodzi prąd.. Masa na silniku jest. Jutro podmienię jeszcze centralkę immobilizera..

    Jakieś pomysły? Dla przypomnienia : brak marchewy, grzania świec, napięcia na zaworze, dmuchawa nie działa pomimo dobrego bezpiecznika (prąd na bezpieczniku jest), nie działa czujnik temperatury zewnętrznej. Do tego nie świeci lewa soczewka, ale pewnie tylko kwestia żarówki.. Nie było czasu tam zajrzeć..

    Pozdrawiam.

  13. #12
    Moderator
    Dołączył
    05 styczeń 2008
    Skąd
    Podkarpackie
    Wiek
    38
    Postów
    2,703
    Auto
    Fiat Stilo MW 1.9 JTD 16v
    Rocznik
    2004
    Jedyna opcja to schemat w dłoń i musisz szukać po kolei no i sprawdzić z jakiego miejsca są zasilane te urządzenia.Może jest rozpięta która wtyka
    Włoszczyzna-Hmm to jest to!
    Była:Tempra 1.6SXie SW 93'
    Marea Weekend 1.9JTD ELX 110KM 01'
    Lancia Lybra 1.6 16v 01'
    Jest:Fiat Stilo MW 1.9 16v JTD 04'

  14. #13
    Klubowicz
    Dołączył
    21 wrzesień 2012
    Skąd
    Giżycko
    Postów
    31
    Auto
    Marea 1.9 TD
    Słaba masa na sterowniku Fiat Code była powodem unieruchomienia autka. Po zapłonie napięcie spadało do niecałych 4V. Po podaniu masy na krótko do złącza diagnostycznego Fiat Code pod maską samochód odpalił. Niestety wciąż nie działa dmuchawa, czujnik temperatury oraz alternator nie ładuje w ogóle akumulatora (na pewno sprawny). Co może być nie tak? Źle podłączony alternator? Może ktoś wie gdzie szukać tej masy? Nie mam dostępu do kanału jak narazie..

    EDIT :

    Na poniższym schemacie zaznaczyłem na żółto gdzie podłączyłem masę oraz na czerwono, gdzie jest przypuszczalnie słaba.. Ktoś wie, gdzie jej szukać?

    http://zapodaj.net/61a9281e39e04.jpg.html
    Ostatnio edytowane przez Nickczemny ; 27-01-2014 o 15:53

  15. #14
    Klubowicz
    Dołączył
    10 czerwiec 2011
    Skąd
    Zdzieszowice
    Wiek
    41
    Postów
    206
    Auto
    Lancia Kappa SW & Atu Plus 1.6 GLI
    Rocznik
    1997 & 1997
    Nasuwa mi się pytanie...a masę silnika w ogóle przykręciliście?
    Dyskusja z właścicielem VW o motoryzacji nie ma sensu, tak jak gra w szachy z gołębiem.
    Nieważne jak dobry jestem w szachy, gołąb przewróci figury, nasra na planszę i będzie się puszył jakby wygrał.

  16. #15
    Klubowicz
    Dołączył
    21 wrzesień 2012
    Skąd
    Giżycko
    Postów
    31
    Auto
    Marea 1.9 TD
    'My' z przekładką nie mamy wiele wspólnego.. Ale tak, na silniku jest masa. Inaczej nie byłoby grzania świec itd., a po podaniu masy na krótko do złącza grzanie jest. Samochód odpala na dotyk.


 
Strona 1 z 3 123 OstatniOstatni

Podobne tematy

  1. Wymiana licznika z Marea TD do Bravo TD brak spirali od świec.
    Napisany przez prezesek20 na forum Bravo, Brava, Marea
    Odpowiedzi: 4
    Ostatni post: 18-11-2013, 07:23
  2. Fiat Code - brak numeru proszę o wskazówki
    Napisany przez wieciel na forum Stilo
    Odpowiedzi: 3
    Ostatni post: 21-01-2013, 20:38
  3. Brak podgrzewania tylnej szyby i nie dziala tylna wyciraczka Palio
    Napisany przez Monq na forum Siena, Palio
    Odpowiedzi: 15
    Ostatni post: 24-11-2012, 10:45
  4. centralka podgrzewania świec żarowych
    Napisany przez dlxpspo na forum Bravo, Brava, Marea
    Odpowiedzi: 7
    Ostatni post: 15-02-2012, 14:29
  5. Moduł podgrzewania świec
    Napisany przez broker77 na forum Punto II
    Odpowiedzi: 5
    Ostatni post: 26-11-2011, 15:06

Odwiedzający znaleźli nas szukając w sieci

brak pradu na zaworze bravo td

sterowanie podgrzewaniem paliwa marea

odlaczona wtyczka w pompie wtryskowej marea 1.9td

bravo 1.9 td likwidacja immo

nie ma pradu na zaworze stop marea td

fiat marea 1.9 td brak napiecia po zaplonie na przekaznik swiec

Tagi dla tego tematu