Witamy na Fiat Klub Polska
Posty od 1 do 6 z 6
  1. #1
    Administrator
    Dołączył
    28 grudzień 2007
    Skąd
    Toruń
    Wiek
    34
    Postów
    5,290
    Auto
    Fiat Tempra 1.6
    Rocznik
    1994

    Kontrolka od ECU (MIL light) się świeci, a błędów brak

    Otóż mam dziwny problem. Jakiś czas temu zapaliła się kontrolka MIL. Okazało się, że wężyk od podciśnienia pękł przy króćcu i ti spowodowało, że ECU najpewniej uznał jakiś parametr za nierealny.
    Kontrolka się zapaliła w trasie, silnik pracował dalej bez przeszkód, a komputer i kabel ELM miałem w domu. Dojechaliśmy pod dom - tylko, że spotkała mnie w międzyczasie inna awaria (z linką od biegów) czego efektem było to, że musiałem odłączyć akumulator (aby się dostać do tej linki). Przy właśnie tek okazji naprawy linki dojrzałem, że ta rurka od podciśnienia pękła. Lampkę więc zignorowałem do czasu kiedy tą linkę naprawię (już wiedziałem od czego ona się świeci, więc kasowanie błędów zostawiłem sobie na sam koniec).

    Akumulator był wypięty przez noc, bo naprawę musiałem skończyć na drugi dzień. Podłączyłem akumulator, auto pali i jeździ, a kontrola się pali. Podpiąłem pod komputer pod interfejs, aby wymazać błąd i najlepsza część mnie spotkała - brak błędów w ECU Fiat Ecu Scan i Multi Ecu Scan pokazują brak błędów w zakładce z błędami (no error codes) lecz kontrolka na desce się świeci. Przeklikałem jakieś opcje w FES/MES i gdzieś tam był parametr, że "MIL light on" - lecz był to tylko parametr do odczytu i nic poza tym.

    Macie pomysł jak to draństwo wymazać? Może mu sztucznie jakiś błąd zrobić i wtedy go spróbować wykasować lampka może zgaśnie?
    Słyszałem, że w takim przypadku może pomóc zresetowanie ustawień w aucie (przez FES/MES) i ponowna autonauka. Tylko auto trzeba rozgrzać do temperatury roboczej.

    Ktoś ma pomysł?
    Fiat Tempra 1.6l 8V, gaźnik, LPG, 450 tys. km przebiegu,

    Audi A8L 4.2l V8 Quattro, tiptronic
    Audi A6 2.8l V6, mulitronic (CVT)
    Była służbowa: Toyota Auris II TS, 1.6l Valvematic @ 132KM




  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Administrator
    Dołączył
    28 grudzień 2007
    Skąd
    Toruń
    Wiek
    34
    Postów
    5,290
    Auto
    Fiat Tempra 1.6
    Rocznik
    1994
    Sam sobie odpowiadam Odpiąłem kostkę od czujnika położenia przepustnicy i dodałem parę razy gazu. ECU złapał momentalnie błąd. Zgasiłem motor, wykasowałem błąd (od CPP), podpiąłem kostkę od CPP i kontrolka MIL zgasła. Uff
    Fiat Tempra 1.6l 8V, gaźnik, LPG, 450 tys. km przebiegu,

    Audi A8L 4.2l V8 Quattro, tiptronic
    Audi A6 2.8l V6, mulitronic (CVT)
    Była służbowa: Toyota Auris II TS, 1.6l Valvematic @ 132KM


  4. #3
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,624
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    ja bym na Twoim miejscu dodał sobie punkt do reputacji. serio!

  5. #4
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    Cytat Napisał boch Zobacz post
    ja bym na Twoim miejscu dodał sobie punkt do reputacji. serio!
    hehe.. ale swoją drogą niezły bajzel w sofcie Sofcie w ECU silnika
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  6. #5
    Moderator
    Dołączył
    05 styczeń 2008
    Skąd
    Podkarpackie
    Wiek
    39
    Postów
    2,744
    Auto
    Fiat Stilo MW 1.9 JTD 16v
    Rocznik
    2004
    Problem rozwiązany,ale jeśli pamiętam to w testach jest opcja zapalenia kontrolki silnika.Ciekawe czy to by mu pomogło hehe
    Włoszczyzna-Hmm to jest to!
    Była:Tempra 1.6SXie SW 93'
    Marea Weekend 1.9JTD ELX 110KM 01'
    Lancia Lybra 1.6 16v 01'
    Jest:Fiat Stilo MW 1.9 16v JTD 04'

  7. #6
    Administrator
    Dołączył
    28 grudzień 2007
    Skąd
    Toruń
    Wiek
    34
    Postów
    5,290
    Auto
    Fiat Tempra 1.6
    Rocznik
    1994
    Cytat Napisał Zielony Zobacz post
    jeśli pamiętam to w testach jest opcja zapalenia kontrolki silnika
    Tak, jest w opcjach taka możliwość. Próbowałem to robić. Przeleciałem wszystkie testy, ale nic nie pomagało. Nadal po zapaleniu kontrolka MIL się paliła, a błędów brak.
    Postanowiłem wymusić błąd, skoro i tak się pali kontrolka, to co szkodziło. Dopiero to pomogło.

    Cytat Napisał boch Zobacz post
    ja bym na Twoim miejscu dodał sobie punkt do reputacji.
    Hehe Nie potrzeba, ważne, że problem rozwiązany. A BTW bug w ECU zabawny...
    Fiat Tempra 1.6l 8V, gaźnik, LPG, 450 tys. km przebiegu,

    Audi A8L 4.2l V8 Quattro, tiptronic
    Audi A6 2.8l V6, mulitronic (CVT)
    Była służbowa: Toyota Auris II TS, 1.6l Valvematic @ 132KM



 

Podobne tematy

  1. Brak swiateł drogowych, kontrolka sie świeci
    Napisany przez brava1 na forum Bravo, Brava, Marea
    Odpowiedzi: 16
    Ostatni post: 18-11-2016, 18:13
  2. Kontrolka ABS, raz świeci, raz nie.
    Napisany przez Docio na forum Doblo
    Odpowiedzi: 2
    Ostatni post: 16-05-2013, 13:45
  3. Odpowiedzi: 0
    Ostatni post: 10-10-2012, 20:57
  4. [ukł. hamulcowy] ABS świeci się kontrolka
    Napisany przez Mariusz Bravo 2000 na forum Bravo, Brava, Marea
    Odpowiedzi: 7
    Ostatni post: 07-01-2011, 23:33
  5. Nie odpala. Fiat code świeci. Kontrolka wtrysku nie świeci.
    Napisany przez tomboy81 na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 13-06-2010, 20:00

Odwiedzający znaleźli nas szukając w sieci

Kontrolka ECU

swieci sie mil brak bledow w komputerze

kantrolka sie swieci brak bledow w kamputerze

Mil kkontrola brak bledow

lampka mil swieci

Tagi dla tego tematu

http://www.iparts.pl