Witamy na Fiat Klub Polska
Posty od 1 do 8 z 8
  1. #1
    Nowy klubowicz
    Dołączył
    14 sierpień 2014
    Skąd
    Wawa
    Wiek
    55
    Postów
    2
    Auto
    Bravo 1.9 JTD 105 KM
    Rocznik
    2000

    Fiat Bravo 1.9 JTD 105KM 2000r. - brak mocy, odcinka przy 3000 obr/min

    Forum przeglądam od jakiegoś czasu, ale dopiero teraz postanowiłem założyć konto. To mój pierwszy post, więc witam wszystkich.

    Mam problem ze swoim Fiatem (Bravo 1.9 JTD 105 KM, 2000r., 260 000 km).

    Autko chodziło bez zarzutów przez ostatnie trzy lata. Ostatnio jednak zaczęło się sypać. Na początku roku padł czujnik położenia wału, został wymieniony, groszowa sprawa. W lipcu samochód stracił moc, zaczęło ubywać oleju, zaś turbo zaczęło hałasować. Diagnoza - uszkodzona turbosprężarka, która została zdemontowana, zregenerowana i zamonotowana z powrotem. Jednak po tej operacji samochód nie działa tak jak trzeba. Na desce podczas jazdy paliła się marchewa, ECU pokazywał błąd, że czujnik położenia wałka rozrządu jest uszkodzony, w związku z czym został on wymieniony. To jednak nie załatwiło sprawy. Auto odpala za pierwszym razem bez problemu, ale nadal jest odczuwalnie słabsze niż wcześniej. Trudno wkręcić je na obroty i osiągnąć prędkość rzędu 100 km/h (dodam, że wcześniej 170 km/h na autostradzie nie było problemem, fiacik był żwawy, aż chciało się jeździć). Poza tym, po przekroczeniu ok. 3200 obr/min, bez względu czy to podczas jazdy, czy też na luzie gdy samochód stoi, silnik się dławi i nie ma siły. W chwili gdy silnik przekracza te 3000 obr/min na desce zapala się kontrolka wtrysku (marchewa), następuję odcinka i silnik zaczyna przerywać, nie sposób wkręcić go na wyższe obroty. Po podpięciu auta do laptopa FES wykazał, że w chwili wkręcenia silnika na wyżej wskazane obroty wyskakują od razu dwa błędy: P1320 oraz P0404.

    Dodatkowe informacje:
    - EGR został wyczyszczony i wydaje się, że pracuje poprawnie, dla pewności jednak został on zaślepiony;
    - sprawdzone wszystkie rury od turbo i dolotu, brak lewego/uciekajacego powietrza,
    - turbosprężarka działa poprawnie (jest świeżo po regeneracji), po wkręcenie silnika na ok. 2000 obr/min słychać cichy świst, a rura idąca od turbo do intercoolera pęcznieje, gdy jest ściśnięta ręką,
    - przepływomierz wydaje się sprawny, po jego odpięciu i testowej jeździe nie zauważyłem żadnej różnicy,
    - katalizator wyczyszczony z sadzy, powyżej opisane objawy miały miejsce także po jego całkowitym zdemontowaniu,
    - przeczyszczony czujnik cisnienia doładowania,
    - zamontowany nowy filtr powietrza,
    - jak już wspominałem wyżej, nowy czujnik położenia wału i czujnik położenia wałka rozrządku.

    Powoli kończą mi się pomysły co jeszcze można sprawdzić i co może być przyczyną braku mocy i niemożności wkręcenia silnika na wyższe obroty. Przez chwilę myślałem, że być może rozrząd przestawił się o jeden ząbek, ale auto pali dosłownie na dotyk, więc to raczej odpada (jeśli się mylę to niech ktoś mnie poprawi).

    Posiadam interfejs diagnostyczny, w każdej chwili jestem w stanie podać logi, pytanie tylko do Was czego i gdzie szukać. Jakieś pomysły?
    Ostatnio edytowane przez reno62 ; 04-10-2014 o 00:45



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    26 styczeń 2013
    Skąd
    Dębica
    Wiek
    23
    Postów
    20
    Auto
    brava 1.9 JTD
    Rocznik
    1999
    Sprawdź regulator ciśnienia w pompie jest przykręcony na 2 śrubki. Możliwe że zaciął Ci ten bolec w regulatorze i jest słaba przepustowość paliwa. Przy okazji sprawdź też czujnik ciśnienia jest on listwie CR. Zrób zdjęcia czujników i wrzuć fotki.

  4. #3
    Nowy klubowicz
    Dołączył
    11 wrzesień 2014
    Skąd
    Wrocław
    Wiek
    40
    Postów
    61
    Auto
    Alfa Romeo GTV 3.0 V6 220KM
    Rocznik
    1999

    Fiat Bravo 1.9 JTD 105KM 2000r. - brak mocy, odcinka przy 3000 obr/min

    sprawdz wszystki przewody ciścieniowe turbo. ja stariam na luźny wąż. koledze powiedzieli ze turbo do robienia bo komputer tak pokazuje. podjechalem do niego sprzwdzilem przewody. podejrzany dla mnie byl z overboost do druszki ster zmienna geometria. wymieniłem 20 cm węża i auto jak nowo narodzone. jeździ już 5mieś. i zaoszczędził 1050zł.
    1. przewody
    2. overboost
    3. nie zawsze czyszczenie czujnika turbbo jest wystarczające - ale ja bym nie stawiał na niego.
    4. przepływomierz - odłączenie jego z reguły pogarsza prace samochodu a nie ze jest tak samo. tylko bch lub pierburg. inne zamienniki juz nowe nogą mieć parametry zużytego bosch.
    5. sprawdz cały dolot.
    Ostatnio edytowane przez tomaszchwesiuk ; 04-10-2014 o 08:03

  5. #4
    Nowy klubowicz
    Dołączył
    11 wrzesień 2014
    Skąd
    Wrocław
    Wiek
    40
    Postów
    61
    Auto
    Alfa Romeo GTV 3.0 V6 220KM
    Rocznik
    1999
    mattt005 regulator nie padł by z dnia na dzień. to ostateczność. niech sprawdzi najperw przewody. to co sam może. nawet jak są zaczepione niech je wymieni, mogę być rozciągnięte i cięgnąć lewe powietrze.

  6. #5
    Nowy klubowicz
    Dołączył
    01 styczeń 2012
    Skąd
    piotrków tryb.
    Postów
    23
    Auto
    marea wekeend 1.9JTD 110 ELX CF3
    mi się nie podoba błąd 1320 czy to nie jest czasem błąd czujnika fazy rozrządu ? może tam przyczyna , a co do przepływki to sprawna po odłączenie pogarsza parametry silnika .

  7. #6
    Nowy klubowicz
    Dołączył
    14 sierpień 2014
    Skąd
    Wawa
    Wiek
    55
    Postów
    2
    Auto
    Bravo 1.9 JTD 105 KM
    Rocznik
    2000
    Czujnik ciśnienia doładowania był czyszczony i wydaje się sprawny, po jego odpięciu auto nie odpala, a FES pokazuje błąd. Gdy jest zamontowany żaden błąd z nim związany się nie pojawia. Dolot jest dokładnie sprawdzony, nie ma żadnego lewego powietrza, posprawdzałem wszystkie gumy, intercooler także jest przeczyszczony i cały.

    Błąd P1320 wskazywałby na uszkodzenie czujnika położenia wału lub czujnika położenia wałka rozrządu, ale zarówno jeden jak i drugi zostały w ostatnim czasie wymienione na nowe.

    Co do przepływomierza, niestety nie mam drugiego na podmianę, a nie chcę brać nowego w ciemno (a po lekturze forum wiem, że jak brać to tylko oryginalny Boscha).

    Cytat Napisał mattt005 Zobacz post
    Sprawdź regulator ciśnienia w pompie jest przykręcony na 2 śrubki. Możliwe że zaciął Ci ten bolec w regulatorze i jest słaba przepustowość paliwa.
    Z braku czasu nie zdążyłem zajrzeć do wspomnianego regulatora ciśnienia, postaram się ogarnąć to jutro i dam znać co i jak.

    I dziękuję wszystkim za odzew i pomoc. Sam nie byłem w stanie dojść co i jak, może wspólnymi siłami się uda.

    Ps. Dziś szukając informacji w necie natknąłem się na podobny temat na innym forum (Alfa 156 2.4JTD CF2 - Maksymalnie 3200-3500rpm i mocno szarpie.), użytkownik KamilJTD dość trafnie opisuje to co dzieje się także w przypadku mojej Bravki - 3200 obr/min, szarpnięcie, marchewa na desce, błąd p1320. Niestety chyba nie udało się rozwiazać problemu (albo użytkownik się rozwiązaniem nie podzielił).

  8. #7
    Doświadczony klubowicz
    Dołączył
    19 marzec 2013
    Skąd
    kraśnik
    Wiek
    50
    Postów
    702
    Auto
    marea 1,9 JTD 105 / Bravo 1,4 12V
    Rocznik
    1999
    Cytat Napisał mariusz026pt Zobacz post
    mi się nie podoba błąd 1320 czy to nie jest czasem błąd czujnika fazy rozrządu ? może tam przyczyna , a co do przepływki to sprawna po odłączenie pogarsza parametry silnika .
    tak P1320 to błąd czujnika wałka rozrządu i jeśli często się pojawia to samochód kuleje , błąd P0404to błąd elektryczny EGR - może być wina elektrozaworu , masy , albo samego kompa

  9. #8
    Nowy klubowicz
    Dołączył
    26 styczeń 2013
    Skąd
    Dębica
    Wiek
    23
    Postów
    20
    Auto
    brava 1.9 JTD
    Rocznik
    1999
    Nagraj filmik jak chodzi silnik począwszy od wolnych obrtów do wyższych.


 

Podobne tematy

  1. Odpowiedzi: 11
    Ostatni post: 23-02-2014, 13:43
  2. Brak mocy do 3000 obrotów - Mjtd 120 KM
    Napisany przez mkriso na forum Bravo II
    Odpowiedzi: 62
    Ostatni post: 29-05-2013, 22:08
  3. fiat bravo gaśnie,brak mocy.
    Napisany przez dero401 na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 26-02-2013, 14:00
  4. 2000-3000 obrotów brak mocy
    Napisany przez uszi na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 06-10-2012, 14:38
  5. Brak mocy Brava 1.6 2000r.
    Napisany przez elmo_wro na forum Bravo, Brava, Marea
    Odpowiedzi: 7
    Ostatni post: 20-07-2012, 20:26

Odwiedzający znaleźli nas szukając w sieci

fiat bravo 2001 1.9 jtd traci moc na wiekszych obrotach

fiat brawo 1 9 jtd 2000r podczas jazdy wchodzi do 3000 obrotow i natym koniec

fiat marea 1.9 105 jtd dlawi sie na malych obrotach

fiat 1.6 wkreca sie tylko do 3500 obr min

fiat multipla 1.9 jtd odcina zaplon przy wysokich obrotach

fiat bravo obroty tylko do 3tys

nie wkreca sie na obroty 1.9 jtd

stilo 1.9 jtd brak mocy kreci sie tylko do 3500

1.9 jtd 105km brak mocy

bravo 2 jtd 1.9 traci moc

fiat bavo 1.9 jtd 2000r odcina przy 4000

alfa jtd 105 odcina

1.9 jtd kreci do 3200

alfa gtv wczasie jazdy dlawi sie

brak mocy przy 3000 ob fiat 1.9 jtd

1.9 jtd 105 km kreci sie do 3100 i pozniej przerywa

fiat 1.9jtd odcina paliwo powyzej 3tys obr

1.9 jtd ograniczone obroty moc

fiat marea 1.9jtd kontrolka wtrysku przy 3tys

bravo jtd problem z wchodzeniem w obroty

1.9 jdm kreci do 3200

alfa romeo 156 1.9 jtd 105 k kontrolka wtrysku

Tagi dla tego tematu

http://www.iparts.pl