Witamy na Fiat Klub Polska
Posty od 1 do 6 z 6
  1. #1
    Nowy klubowicz
    Dołączył
    17 grudzień 2012
    Skąd
    Głogów
    Wiek
    33
    Postów
    37
    Auto
    Fiat Bravo 2.0 HGT
    Rocznik
    1996

    bravo hgt fiatecu scan problem z polaczeniem

    witam mam problem z polaczeniem z ecu silnika jak i ABS jaka moze byc przyczyna czy moze potrzebuje sterowniki usb dawno nie korzystalem z programu i nie pamietam co i jak kabelek viakena kupowalem z firmy diagnostik.pl ale nei pamietam tam tych kodow i numeru umowy gwarancyjnej wiec nei pobiore nic a plyty juz dawno nie mam wie ktos moze jak sie polaczyc jak to wszystko ustawic dzieki z gory



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    29 czerwiec 2015
    Skąd
    Myślibórz
    Wiek
    26
    Postów
    148
    Auto
    Fiat Brava 1.6 16v 103PS
    Rocznik
    07.1998
    W dziale download masz wszystkie niezbędne informacje do zainstalowania kabla. Z czym masz problem ?? Musi być taki sam port com (w programie i w sterowniku usb) to pierwsza przyczyna.

  4. #3
    Nowy klubowicz
    Dołączył
    17 grudzień 2012
    Skąd
    Głogów
    Wiek
    33
    Postów
    37
    Auto
    Fiat Bravo 2.0 HGT
    Rocznik
    1996
    port jest taki sam ale nie laczy wczesniej nie mialem tego problemu

  5. #4
    Klubowicz
    Dołączył
    29 czerwiec 2015
    Skąd
    Myślibórz
    Wiek
    26
    Postów
    148
    Auto
    Fiat Brava 1.6 16v 103PS
    Rocznik
    07.1998
    Więc tak wchodzisz na menadżer urządzeń i klikasz prawym na port com dla kabla i dajesz właściwości. Później przechodzisz na zakładkę ustawienia portu i dajesz zaawansowane i tam:
    4ty.jpg
    tylko zostawiasz swój numer portu jaki masz w Fesie

  6. #5
    Nowy klubowicz
    Dołączył
    17 grudzień 2012
    Skąd
    Głogów
    Wiek
    33
    Postów
    37
    Auto
    Fiat Bravo 2.0 HGT
    Rocznik
    1996
    tak mam ustawione i mnie nie laczy nie wiem oc moze byc powodem kabel po podlaczeniuu sie swieci normalnie ale mnei nie laczy ustawienia identyczne jak przedstawiles

  7. #6
    Klubowicz
    Dołączył
    29 czerwiec 2015
    Skąd
    Myślibórz
    Wiek
    26
    Postów
    148
    Auto
    Fiat Brava 1.6 16v 103PS
    Rocznik
    07.1998
    To w sumie najlepiej odinstalować interfejs i zainstalować go jeszcze raz. Ciężko na odległość stwierdzić co jest przyczyną. W Fesie w ustawieniach trzeba ustawić na viakena bo też mogło się przestawić.


 

Podobne tematy

  1. IAW ECU Scan 2 - problem przy uruchomionym silniku
    Napisany przez jamba na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 0
    Ostatni post: 03-05-2014, 19:47
  2. Ecu scan
    Napisany przez solidboy na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 23-07-2013, 11:19
  3. Ecu scan Brava 1.4 12V
    Napisany przez Steku86 na forum Bravo, Brava, Marea
    Odpowiedzi: 13
    Ostatni post: 19-06-2012, 23:45
  4. Fiat ECU Scan 3.3
    Napisany przez petarda na forum Forum ogólne o Fiat
    Odpowiedzi: 21
    Ostatni post: 14-05-2012, 20:00
  5. Fiat Brava - Problem ze zdiagnozowaniem Fiat Ecu Scan
    Napisany przez Rick na forum Bravo, Brava, Marea
    Odpowiedzi: 9
    Ostatni post: 25-04-2012, 18:11

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl