Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 27
Like Tree1lubi to!

Temat: 1.9 jtd 105km nie odpala  

  1. #1
    Nowy klubowicz
    Dołączył
    16 marzec 2013
    Skąd
    Bytom
    Wiek
    27
    Postów
    35
    Auto
    Brava 12 16V
    Rocznik
    2000

    1.9 jtd 105km nie odpala

    Witam. Mam nadzieję, że nie zostanę stąd wyrzucony. Mam Lancie Lybrę z 1.9jtd 105km. Napisałem na forum lancii, ale niestety żadnej odpowiedzi. Kupiłem od kumpla lybrę z nieodpalającym silnikiem. Rano normalnie pojechał do roboty, na koniec dniówki auto nie odpaliło. Podpiąłem kompa i wywala dwa błędy P0180 fuel temperature sensor i P0380 preheating control unit. Od razu pojechałem do sklepu po nowy czujnik, do rozdzielacza paliwa. Po wymianie czujnik pokazywał około 14 stopni, wcześniej -39,5. Błąd udało się wykasować. Niestety po kręceniu rozrusznikiem, komp wywala znowu P0180 i znowu pokazuje -39,5 i dodatkowo mruga świeca żarowa z błędem P0380. Próbowałem zrobić test centralki sterującej świecami, ale niestety coś jest nie tak. Wrzucę fotki i filmik.
    https://drive.google.com/drive/folde...DA?usp=sharing
    Pytanie, czy czujnik temperatury jest powiązany z tym błędem od świec? Czytałem, że można wypiąć kostkę od sterownika i zmierzyć oporność świec ? Z góry dziękuję za wszelką pomoc.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    29 listopad 2016
    Skąd
    Chęciny
    Postów
    196
    Auto
    Fiat bravo 2,0 mjtd, fiat stilo 1,9 jtd 2003
    Rocznik
    2009
    Spróbuj zapalic z plaka.Jak zapali i bedzie pracowal ,to winne sa wtryskiwacze lub pompa CR.Moze szwankowac regulator cisnienia paliwa. Daj znac dalej co sie dzieje.lub pisz do mnie na pw.

  4. #3
    Nowy klubowicz
    Dołączył
    15 czerwiec 2013
    Skąd
    Cz-wa
    Wiek
    37
    Postów
    55
    Auto
    ypsilon 1,2 16v
    Rocznik
    2000
    Cytat Napisał Robkoo Zobacz post
    Witam. Mam nadzieję, że nie zostanę stąd wyrzucony. Mam Lancie Lybrę z 1.9jtd 105km. Napisałem na forum lancii, ale niestety żadnej odpowiedzi. Kupiłem od kumpla lybrę z nieodpalającym silnikiem. Rano normalnie pojechał do roboty, na koniec dniówki auto nie odpaliło. Podpiąłem kompa i wywala dwa błędy P0180 fuel temperature sensor i P0380 preheating control unit. Od razu pojechałem do sklepu po nowy czujnik, do rozdzielacza paliwa. Po wymianie czujnik pokazywał około 14 stopni, wcześniej -39,5. Błąd udało się wykasować. Niestety po kręceniu rozrusznikiem, komp wywala znowu P0180 i znowu pokazuje -39,5 i dodatkowo mruga świeca żarowa z błędem P0380. Próbowałem zrobić test centralki sterującej świecami, ale niestety coś jest nie tak. Wrzucę fotki i filmik.
    https://drive.google.com/drive/folde...DA?usp=sharing
    Pytanie, czy czujnik temperatury jest powiązany z tym błędem od świec? Czytałem, że można wypiąć kostkę od sterownika i zmierzyć oporność świec ? Z góry dziękuję za wszelką pomoc.
    U mnie czujnik temperatury jest w przeplywomierzu, swiecami przy tych temperaturach chyba przejmować się nie ma sensu
    Pali na plaku?
    Awaria regulatora ciśnienia paliwa też potrafi unieruchomić silnik bez błędów - u mnie tak było

  5. #4
    Nowy klubowicz
    Dołączył
    16 marzec 2013
    Skąd
    Bytom
    Wiek
    27
    Postów
    35
    Auto
    Brava 12 16V
    Rocznik
    2000
    Na plaku chodzi, tylko czemu znowu ten nowy czujnik temperatury paliwa pokazuje -39.5. Po włożeniu przez chwilę pokazywał prawidłowo. Jakie ciśnienie powinno być przy kręceniu rozrusznikiem, chodzi mi o paliwo, to bym sobie sprawdził w programie?
    encom lubi to.

  6. #5
    Klubowicz
    Dołączył
    29 listopad 2016
    Skąd
    Chęciny
    Postów
    196
    Auto
    Fiat bravo 2,0 mjtd, fiat stilo 1,9 jtd 2003
    Rocznik
    2009
    Pompa w zbiorniku powinna dac do 7 barow,ta głowna ponad 200 przy rozruchu. Walniety masz ktorys wtrysk,nie trzyma cisnienia.Dlatego nie zapali z rozrusznika,bo pompa "nie nagoni" takiego cisnienia.Skora zapali z plaka i pozniej chodzi na ON ,jak piszesz.Zrob proby przelewowe wtryskow.Pewnie jak cieply to pali dobrze?

  7. #6
    Nowy klubowicz
    Dołączył
    16 marzec 2013
    Skąd
    Bytom
    Wiek
    27
    Postów
    35
    Auto
    Brava 12 16V
    Rocznik
    2000
    próbę przelewową mogę zrobić, jak w ogóle odpali. Jeśli odpali, to robić na ciepłym silniku, czy na zimnym ? Ile minut ?

  8. #7
    Doświadczony klubowicz
    Dołączył
    19 marzec 2013
    Skąd
    kraśnik
    Wiek
    49
    Postów
    702
    Auto
    marea 1,9 JTD 105 / Bravo 1,4 12V
    Rocznik
    1999
    Wszystkie wtryskiwacze na pewno nie leją , zrób test i zobacz które przepuszczają . Ze świecami żarowymi jest podpięty podgrzewacz filtra paliwowego , jeśli świece są ok to może być podgrzewacz - taki czarny pierścień nad filtrem . Teraz zobaczyłem filmik , masz uszkodzoną centralkę świec żarowych , może to wina przekaźnika w centralce , po prostu nie łączy
    Ostatnio edytowane przez pit14 ; 30-10-2017 o 18:45

  9. #8
    Nowy klubowicz
    Dołączył
    16 marzec 2013
    Skąd
    Bytom
    Wiek
    27
    Postów
    35
    Auto
    Brava 12 16V
    Rocznik
    2000
    Da się jakoś sprawdzić tą centralkę, poza tym testem w programie? Nawet jeśli jest uszkodzona, to powinien przy +8 odpalić na kompresji, czy jak jest uszkodzona centralka, to nie puści ON na wtryski ?

  10. #9
    Doświadczony klubowicz
    Dołączył
    19 marzec 2013
    Skąd
    kraśnik
    Wiek
    49
    Postów
    702
    Auto
    marea 1,9 JTD 105 / Bravo 1,4 12V
    Rocznik
    1999
    Tak jak wcześniej napisałeś, świece sprawdza się po wypięciu złączki omomierzem. Powinna każda ze świec mieć oporność rzędu ~1,2ohma no i ten czarny pierścień sprawdź, jaką ma wartość w ohmach nie wiem musiałbym sprawdzić u siebie. Przekaźnik świec jest podłączony z komputerem, i to komputer steruje kiedy mają się świece załączyć a po czujnikach np temp paliwa na ile czasu, ten przekaźnik świec jest sklejony, ale nie jest trudno się do niego dobrać

  11. #10
    Nowy klubowicz
    Dołączył
    16 marzec 2013
    Skąd
    Bytom
    Wiek
    27
    Postów
    35
    Auto
    Brava 12 16V
    Rocznik
    2000
    Wypiąłem wtyczkę z przekaźnika świec, na pierwszym pinie 0,8 ohma, na drugim pinie 0,3.4, na trzecim nic, na czwartym 0,8

    (Automat) Autor dopisał treść. Post został scalony.

    Jakim niutem przykręcić nowe świece ?

  12. #11
    Doświadczony klubowicz
    Dołączył
    19 marzec 2013
    Skąd
    kraśnik
    Wiek
    49
    Postów
    702
    Auto
    marea 1,9 JTD 105 / Bravo 1,4 12V
    Rocznik
    1999
    Cytat Napisał Robkoo Zobacz post
    Wypiąłem wtyczkę z przekaźnika świec, na pierwszym pinie 0,8 ohma, na drugim pinie 0,3.4, na trzecim nic, na czwartym 0,8

    (Automat) Autor dopisał treść. Post został scalony.

    Jakim niutem przykręcić nowe świece ?
    W książce jest w granicach 15nm , nie większym może być 10 nM . Trzecia na pewno spalona .Czy sprawdziłeś podgrzewacz filtra ?

  13. #12
    Nowy klubowicz
    Dołączył
    16 marzec 2013
    Skąd
    Bytom
    Wiek
    27
    Postów
    35
    Auto
    Brava 12 16V
    Rocznik
    2000
    Nie, zapomniałem, jutro zmierzę. Jaka tam ma być rezystancja? Test centralki świec dalej negatywny w programie

    (Automat) Autor dopisał treść. Post został scalony.

    Dodam, że dzisiaj przy kręceniu rozrusznikiem wywalił jeszcze błąd P0402 cylinder 4 injector

    (Automat) Autor dopisał treść. Post został scalony.

    P0204* piszę z telefonu

  14. #13
    Doświadczony klubowicz
    Dołączył
    19 marzec 2013
    Skąd
    kraśnik
    Wiek
    49
    Postów
    702
    Auto
    marea 1,9 JTD 105 / Bravo 1,4 12V
    Rocznik
    1999
    Cytat Napisał Robkoo Zobacz post
    Nie, zapomniałem, jutro zmierzę. Jaka tam ma być rezystancja? Test centralki świec dalej negatywny w programie

    (Automat) Autor dopisał treść. Post został scalony.

    Dodam, że dzisiaj przy kręceniu rozrusznikiem wywalił jeszcze błąd P0402 cylinder 4 injector

    (Automat) Autor dopisał treść. Post został scalony.

    P0204* piszę z telefonu
    P0204 to wtryskiwacz , wykręć go i zobacz czy nie jest urwany

  15. #14
    Nowy klubowicz
    Dołączył
    16 marzec 2013
    Skąd
    Bytom
    Wiek
    27
    Postów
    35
    Auto
    Brava 12 16V
    Rocznik
    2000
    To auto, to jedna wielka zagadka, teraz jak bylem to wywala jeszcze 1320 cam/crank signal synchronization, pewnie przez ten błąd, nawet na plaku nie chce odpalić. Teraz od czego zacząć, kumpel zmienił czujnik wału tydzień przed sprzedażą auta. Na początek sprawdzić ustawienie rozrządu i czujnik położenia wałka?

    (Automat) Autor dopisał treść. Post został scalony.

    Zacznę po kolei usuwać błędy. Z P0180 się uporałem, teraz skupię się na P0380, wykręcę świecę i zobaczę czy centralna podaje napięcie

    (Automat) Autor dopisał treść. Post został scalony.

    Z ciekawości, kółko wałka rozrządu jest na klimie? Bez blokad wymienie w razie czego czujnik wałka ?

    (Automat) Autor dopisał treść. Post został scalony.

    Chodziło mi oczywiście o klin ��

  16. #15
    Nowy klubowicz
    Dołączył
    16 marzec 2013
    Skąd
    Bytom
    Wiek
    27
    Postów
    35
    Auto
    Brava 12 16V
    Rocznik
    2000
    a więc tak, sprawdziłem czy z centralki świec jest podawane napięcie na każdą świecę. Po przekręceniu zapłonu na każdym pinie pojawia się ponad 11V, po 10s przekaźnik odcina napięcie, czyli grzeje świece prawidłowo, na dworze przy pomiarze było 9 stopni. Teraz pytanie odnośnie podawania ON. Moim zdaniem ropa nie jest puszczana na wtryski. Od czego tutaj zacząć ? Regulator ciśnienia na pompie, da się jakoś pomierzyć ? Jakie powinno być na pięcie na kostkach od wtryskiwaczy ?


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Klekotanie w 1.9 jtd 105km
    Napisany przez pink floyd na forum Rozmowy o technice
    Odpowiedzi: 0
    Ostatni post: 16-08-2015, 14:14
  2. Bravo 1.9 JTD 105KM 99r.
    Napisany przez hunter na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 20-04-2014, 21:33
  3. Ciężkie odpalanie JTD 105km (-10 C)
    Napisany przez pietras_pb na forum Bravo, Brava, Marea
    Odpowiedzi: 19
    Ostatni post: 03-03-2012, 21:18
  4. Grande zimny silnik nie odpala na benzynie. Na gazie odpala.
    Napisany przez lukasz2511 na forum Grande Punto
    Odpowiedzi: 26
    Ostatni post: 10-12-2011, 22:46
  5. Ciepło - Odpala, Zimno - Zalewa i nie odpala. Palio 1.2 8v
    Napisany przez daro3 na forum Siena, Palio
    Odpowiedzi: 11
    Ostatni post: 07-02-2010, 17:29

Odwiedzający znaleźli nas szukając w sieci

P0204 cylinder 4 injector 1.9 jtd nie odpala

p0204 1.9 jtd lancia

Tagi dla tego tematu

http://www.iparts.pl